Resultados 1 al 14 de 14

[Problema]No me reconoce el USB

Esta es una discusión para el tema [Problema]No me reconoce el USB en el foro Ayuda Técnica, bajo la categoría Tecnologia; La verdad nose que pasa, pero cuando pongo mi Memoría de USB (en realidad es un Reproductor MP3-MP4) no lo ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    23 oct, 04
    Ubicación
    chiclayo -peru
    Mensajes
    108

    Unhappy [Problema]No me reconoce el USB

    La verdad nose que pasa, pero cuando pongo mi Memoría de USB (en realidad es un Reproductor MP3-MP4) no lo reconce, no abre nada.
    Sale: usb desconosido, luego que no se ha reconocido el usb, x algunas fallas de funcionamiento nose q mas, ahora ya no sale nda.

    He probado en otras maquinas y abre normal el USB, solo en la mia pasa esto.
    Será porque han reseteado mi maquina? aunque despues de eso, logre abrir el usb, pero solo una ves y despues de eso nda q ver.

    Nose si es problema del puerto en sí o de falta de algún Driver. Pido su ayuda. ty

  2. #2
    Senior Member Avatar de justM[Edz]
    Fecha de ingreso
    05 mar, 07
    Ubicación
    Lima,Peru
    Mensajes
    152

    Predeterminado

    Si tu máquina es Windows 98 o Me, necesitas instalar el driver de la memoria, dependiendo de la marca busca en google y en la sección de drivers de la pagina lo bajas e instalas, ya no debería hacerte problemas. Si bien tu windows es XP, es probable que necesites actualizarlo y tener el ultimo Service PAck (que es el 2) y así te la reconocería. Ahora si después de todo esto no la detecta, es probable que tu ¨PC no la quiera detectar por que el sistema BIOS de la misma está protegiendo los plug n' play. En el BIOS de tu PC debes buscar la sección de Plug ins y en usb debes activar ya sea usb 1.0 o usb 2.0. Ya activada y todo lo demás es probable que funciones. Y si haciendo todo eso no funciona es probable que tu usb este dañada.
    justM[Edz]: Edson Humpire < Perfil < Hi5 | Team unkNown -Member
    Specs: InteL P4 3.2Ghz | MSI GF-6600GT | Seagate 120GB SATA
    Hardware: Logitech® MX-518 / Microsoft® Multimedia Keybord 1.0a
    _________Sennheiser® HD 202 / Everglide™ Titan MonsterMat

  3. #3
    Senior Member
    Fecha de ingreso
    23 oct, 04
    Ubicación
    chiclayo -peru
    Mensajes
    108

    Predeterminado

    Gracias man, voy a probar lo tercero eso de la Bios, ojala funcione. Ojala y no fuera la placa, porque el usb funciona normal, hasta cuando lo pongo a cargar, funciona bien.

    Mi window es Xp y tiene el Pack 2.
    PD: y si la reseteo?' será bueno¿

  4. #4
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado

    Quizá el puerto USB esta sucio o algo oxidado...
    ¿Esta utilizando el USB frontal? ...pasa que aveces conectan mal los cables del USB frontal... o quizá tambien tenga el puerto sucio, puerto flojo, cables desenchufados... compruebe.
    ccc

  5. #5
    OgrO VIP Member Avatar de GroG
    Fecha de ingreso
    01 sep, 02
    Ubicación
    Elf's land
    Mensajes
    2,458

    Predeterminado

    Haz probado en todos los puertos USB?, normalmente se tiene 4 en la parte de atras y 2 en el frente.
    Maynor Freyre

  6. #6
    Senior Member Avatar de V1ru$
    Fecha de ingreso
    07 ene, 07
    Ubicación
    aquisito no+ :D
    Mensajes
    141

    Predeterminado

    Cita Iniciado por justM[Edz] Ver mensaje
    .......Ahora si después de todo esto no la detecta, es probable que tu ¨PC no la quiera detectar por que el sistema BIOS de la misma está protegiendo los plug n' play. En el BIOS de tu PC debes buscar la sección de Plug ins y en usb debes activar ya sea usb 1.0 o usb 2.0. Ya activada y todo lo demás es probable que funciones....
    Si no encuentras esta opcion entonces faltaria actualizar tu BIOS
    Mi orgullo tiene mal sabor:evil:

  7. #7
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado

    Cita Iniciado por bilenin
    Gracias man, voy a probar lo tercero eso de la Bios, ojala funcione. Ojala y no fuera la placa, porque el usb funciona normal, hasta cuando lo pongo a cargar, funciona bien.
    Mi window es Xp y tiene el Pack 2.
    PD: y si la reseteo?' será bueno¿
    1. Cuando conectas otros dispositivos USB funciona bien ?
    2. Tu mouse es ps2 o USB ? si es USB te da problemas ?
    3. Cuando conectas el MP3 en otra PC lo detecta sin problemas ?

    No puede ser lo de la placa, si asi fuera no detectaria nada en USB, para mi ese es un problema de controladores, simplemente antes tenias controladores que instalaban automaticamente el dispositivo USB, ahora al no tener los controladores te informa el sistema que se no se pudo completar la instalacion o que fue fallido el intento de instalacion.
    busca en internet segun el modelo de tu MP3 los controladores necesarios. o controladores para puerto USB version 2.0

    resetear ?? quieres decir formatear el equipo o reinstalar el windows ??? no creo que sea necesario, puede haberse colado por ahi alguna mala configuracion de USB pero es una pasibilidad de 1 en 100, formateando e instalando windows nuevamente obtendras los mismos resultados.
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

  8. #8
    Senior Member
    Fecha de ingreso
    30 ago, 04
    Ubicación
    achievement_idle
    Mensajes
    2,869

    Predeterminado

    a mi me paso exactamente lo mismo no es el hardware, es el software (en este caso el sitema operativo) hace algun tiempo puse lo mismo y nadie me supo responder, la solucion es q formatees y te instales denuevo el sitema operativo, para descartar desisntala un puerto usb y si cuando reinicias lo detecta pero siempre te da error para instalar driver la unica forma de sulucionar seria formateando

    Dave Mustaine is the only born-again Christian in the world that is more hardcore than God.

  9. #9
    Senior Member Avatar de gcarpioj
    Fecha de ingreso
    14 ene, 06
    Mensajes
    406

    Predeterminado

    a mi me pasa algo mas raro, me reconoce los puertos usb sin problemas, puedo conectar dispositivos bluetooth, lectores de tarjetas inteligentes, mi celular en modo telefono, pero cuando conecto una memoria usb, un disco duro externo o mi celular en modo transferencia de archivos(es como si fuese un disco duro) simplemente no los detecta, quiero buscar una solucion que no sea formatear mi maquina, alguien tiene alguna hipotesis?, como les digo, funciona cualquier dispositivo usb, menos las unidades de almacenamiento

    espero puedan ayudarme, gracias de antemano

    saludos!!

    p.d. tengo xp sp2
    No Tomes, No Fumes, Solo Juega
    Nueva Actualizacion:Asus Maximus V Formula - Core I7 2700k - SSD Samsung 840pro 256GB x2 raid0 + seagate barracuda x2 3TB - 4x4Gb 1800mhz OCZ platinum - Gigabyte 7970 3GB - logitech X-540 - samsung 226bw x2 + TV led3d samsung 55" - CM Storm Stryker White - CM Silent Pro 1000

  10. #10
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado

    Formatear el disco , y reinstalar el sistema operativo no es la solucion, como dije arriba, la posibilidad que se haya preinstalado mal el puerto USB es muy remota,
    Es como si no te gustara la division de tu sala-comedor y pensaras en botar toda la casa y reconstruirla nuevamente.
    Primero debes descartar las posibilidades mas fijas.

    Generalmente los problemas de mala deteccion de dispositivos USB se debe a controladores errados o desactualizados, si WINXP no los instala correctamente es por que tiene controladores lo suficientemente actuales o necesarios para controlar el dispositivo con normalidad. Esto se soluciona ya sea buscando controladores para el puerto USB ( segun modelo de puerto ) en version 2.0 y/o ubicando controladores necesarios para cada tipo de dispositivo ya sean camaras , celulares, UBS Drives, etc.
    en Windows Update encontraran estos.
    Si no funciona con esto, entonces se descarta la posiblidad de mala instalacion del puerto USB ( SO )
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

  11. #11
    Senior Member
    Fecha de ingreso
    06 oct, 05
    Ubicación
    House
    Mensajes
    114

    Predeterminado

    ami me paso algo parecido en el cyber de mi amigo llevo mi USB el cual en algunas maquinas detectaba automaticamente y lo cargaba pero en un par de ellas me decia instale su software entonces me puse haber cual era el problema y parece ser que entro un virus para eso le instale un antivirus "creo que fue el PER" el cual parece ser daño algun archivo que maneja el puerto USB como lo arregle muy facil tan solo le di la ruta del archivo original que esta en el CD de windows XP y lo sobreescribio de ahi en adelante ya me reconocio sin problemas espero que este sea tu caso bye.
    Rob

  12. #12
    Senior Member
    Fecha de ingreso
    23 oct, 04
    Ubicación
    chiclayo -peru
    Mensajes
    108

    Predeterminado

    Beno concuerdo con Overmind, pues he consultado y me han dicho sobre los controladores. Para mañan esta llegando un amigo, trayendome controladores para ver si ese su problema.

    Una forma tmb es según me dicen, q compre una targeta de usb osea una targeta con puertos usb, para colocarlo en la placa, creo q esto si funciona aún no lo pruebo.

    Lo que yo tengo es un MP3/4 a este no lo lee(y no solo al mio,sino de cualquier), sale dispositivo desconocido, luego sale por un mal funcionamiento, window no ha podido reconocer ....
    Pero, cuando instalo la impresora esta si la lee y sale para insertar el cd e instalar, ojala sea los controladores.

    Ahh, tmb me dijeron q probara es con programas q reparan archivos, tipo los q vienen en los antivirus, pero estos solo son reparadores...voy a probar...

  13. #13
    Senior Member
    Fecha de ingreso
    23 oct, 04
    Ubicación
    chiclayo -peru
    Mensajes
    108

    Predeterminado Solucione mi problema :D

    Bueno, la verdad no he llegado a saber cual fue en sí el problema, pero de una cosa estoy seguro, no fue de mi USB.

    Cuando un amigo instalo los controladores, probamos haber si abría el usb, pero nada (el cable? no creo, aunque ese no era el de mi usb).

    EN fín, como igual no me gustaba la configuración de mi pc, le di a formatear, pero solo la Unidad C. Despues de esto y despues de haber instalado los controles respectivos de mi placa: Hoy despues de probar en un cyber (uff casi se me quema x poner en el puerto del frente del CPU), recien hoy pude conectar el usb a mi pc.

    Aunque en la primera me dijo q no lo reconocía, prendi el usb..conecte..segui oprimiendo el play (es para encendido rapido) y esta ves si me abrio el usb.
    En seguida procedi a instalar el Driver q viene con el MP3/4 e instale y actulize el Firmware. Despues de esto abrio normal, cuando lo volví a quitar y poner nuevamente.

    Recomiendo que cuando quiten el usb, denle click primero al link q dice "Quitar el Hadware con seguridad" y vean tamb el cable de su MP3/4 derrepente no esta cargando cuando le ponen a la corriente o a la pc, puede estar fallado ( el q tengo ahora es uno q compre en una tienda, no es el viene con reproductor <esta fallado)
    Y claro esta, q tienen q instalar el driver y tdo lo q dice el manual ;)

    Espero sirva de ayuda, para futuras complicaciones.

  14. #14
    Senior Member Avatar de FortE
    Fecha de ingreso
    28 jun, 05
    Mensajes
    194

    Predeterminado

    Cita Iniciado por bilenin Ver mensaje
    EN fín, como igual no me gustaba la configuración de mi pc, le di a formatear, pero solo la Unidad C. Despues de esto y despues de haber instalado los controles respectivos de mi placa...
    Siempre cuando algo anda mal, voy a administracion de dispositivos para ver si algun dispositivo esta fallando, no era necesaro un format.
    I v a n ©

Temas similares

  1. No reconoce mi antiguo driver (VIDEO)
    Por Enishi. en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 25/10/2006, 18:38
  2. mi pc no reconoce mi impresora
    Por Die Hard en el foro Ayuda Técnica
    Respuestas: 6
    Último mensaje: 05/09/2005, 15:00
  3. Mi pc no reconoce mi HD
    Por Usagi en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 21/10/2004, 00:20
  4. Win XP reconoce mal la velocidad d mi procesador
    Por nZo en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 04/05/2004, 09:56
  5. no me reconoce el AGP en windows Xp
    Por 0v3rsight en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 04/05/2004, 07:09

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •