Resultados 1 al 12 de 12

¡¡¡Problema de Sonidoo!!!

Esta es una discusión para el tema ¡¡¡Problema de Sonidoo!!! en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola q tal?!!! necesito ayuda sobre un problema d mi computadora!!! bueno lo q paso esq me compraron una webcam, ...
Página: 1


  1. #1
    Junior Member
    Fecha de ingreso
    11 ene, 06
    Mensajes
    4

    Predeterminado ¡¡¡Problema de Sonidoo!!!

    Hola q tal?!!! necesito ayuda sobre un problema d mi computadora!!! bueno lo q paso esq me compraron una webcam, asi q estuve intentando instalarla pro la compu me decía q faltaban archivos .dll , otro Sys, y otras cosas asi (sorry no se mucho d esto), asi q empecé a descargarlos, pro como eran tantos miles d archivos me llegó y dejé la instalación a medias. Al otro día prendí la computadora y ésta no reconocia que tenía conectados los audífonos ni nada con respecto al audio!!!!!!!!!!!!!! :cry: no se si puedan ayudarme porfavor! T.T

  2. #2
    Moderador Avatar de cryptonita
    Fecha de ingreso
    07 nov, 01
    Ubicación
    Perú
    Mensajes
    1,372

    Predeterminado reinstalación

    Trata de ubicar los drivers de la placa en el caso de que tu sonido sea integrado, sino no lo es busca el controlador de la tarjeta de sonido.

    Si no tienes ningun driver, bajalos de internet. Si no sabes que sonido tienes anda a "Panel de Control" -"Dispositivos de sonido y audio" - pestaña "audio". Ahí veras el sonido que estas utilizando.

    En lineas generales, reinstala el driver del sonido que tengas.
    David B.

  3. #3
    Junior Member
    Fecha de ingreso
    11 ene, 06
    Mensajes
    4

    Predeterminado

    En el panel de control me sale q no hay ningun dispositivo predeterminado, ni en "reproduccion de sonido", "grabación de sonido" (x siacaso tngo unos audifonos con microfono Radioshack), y en reproduccion de música MIDI :-?
    Cuando pongo la pestaña "Hardware", salen algunos archivos q dicen: "Windows no puede cargar elcontrolador de dispositivo para este hardware. Esposible que el controlador esté dañado o no se encuentre.(codigo 39)" :-? estos son:
    -Dispositivo MIDI compatible con MPU-401
    -Controlador de Audio de Intel(r) 82801AA AC'97

  4. #4
    Moderador Avatar de cryptonita
    Fecha de ingreso
    07 nov, 01
    Ubicación
    Perú
    Mensajes
    1,372

    Predeterminado

    Cita Iniciado por -<(Metal_Harp_Bard)>
    En el panel de control me sale q no hay ningun dispositivo predeterminado, ni en "reproduccion de sonido", "grabación de sonido" (x siacaso tngo unos audifonos con microfono Radioshack), y en reproduccion de música MIDI :-?
    Cuando pongo la pestaña "Hardware", salen algunos archivos q dicen: "Windows no puede cargar elcontrolador de dispositivo para este hardware. Esposible que el controlador esté dañado o no se encuentre.(codigo 39)" :-? estos son:
    -Dispositivo MIDI compatible con MPU-401
    -Controlador de Audio de Intel(r) 82801AA AC'97
    Mira Metal, trata de buscar los drivers de la placa (Es un CD), si no lo encuentras pasame el modelo de tu placa para darte un link con los controladores.

    PD: Si no tienes idea de que placa tienes, baja el programa CPU-Z.
    David B.

  5. #5
    Moderador Avatar de cryptonita
    Fecha de ingreso
    07 nov, 01
    Ubicación
    Perú
    Mensajes
    1,372

    Predeterminado

    Cita Iniciado por -<(Metal_Harp_Bard)>
    En el panel de control me sale q no hay ningun dispositivo predeterminado, ni en "reproduccion de sonido", "grabación de sonido" (x siacaso tngo unos audifonos con microfono Radioshack), y en reproduccion de música MIDI :-?
    Cuando pongo la pestaña "Hardware", salen algunos archivos q dicen: "Windows no puede cargar elcontrolador de dispositivo para este hardware. Esposible que el controlador esté dañado o no se encuentre.(codigo 39)" :-? estos son:
    -Dispositivo MIDI compatible con MPU-401
    -Controlador de Audio de Intel(r) 82801AA AC'97
    Metal, por lo que muestras veo que tienes una AC97 integrada a tu placa intel, debes bajar el driver.

    Acá te pasó el link:
    http://www.intel.com/design/chipsets/audio/
    David B.

  6. #6
    Junior Member
    Fecha de ingreso
    11 ene, 06
    Mensajes
    4

    Predeterminado

    OK cryptonita gracias, ya bajé el primer link d esa pagina, tngo q bajar algo mas??? y donde debo guardar esos archivos???

  7. #7
    Moderador Avatar de cryptonita
    Fecha de ingreso
    07 nov, 01
    Ubicación
    Perú
    Mensajes
    1,372

    Predeterminado

    Cita Iniciado por -<(Metal_Harp_Bard)>
    OK cryptonita gracias, ya bajé el primer link d esa pagina, tngo q bajar algo mas??? y donde debo guardar esos archivos???
    Como te fue con el Driver? Se arreglo el problema?
    David B.

  8. #8
    Junior Member
    Fecha de ingreso
    11 ene, 06
    Mensajes
    4

    Predeterminado

    Me bajé el archivo q te digo "ac97_r23", pero no se donde guardarlo, solo lo e puesto n mis documentos xD. aun no pasa nada

  9. #9
    Senior Member Avatar de Aldaris!
    Fecha de ingreso
    20 ene, 03
    Ubicación
    Dirrrty Jerzee
    Mensajes
    519

    Predeterminado

    ftp://202.65.194.18/pc/audio/WDM_A396.exe bajate ese driver es un exe..
    Core2duo e4300 [email protected] [email protected]|ASUS Commando|2x1GB corsair PC6400 [email protected] [email protected]|GeForce8800GTS [email protected]/1800 HR-03 PLUS|650Rosewill PSU|CoolerMaster Stacker|Zalman 9700NT

  10. #10
    Member Avatar de AkaoNoKokoro
    Fecha de ingreso
    06 ene, 07
    Mensajes
    6

    Predeterminado

    Volviiiiii!!! xD mmmmm soy el mismo xsiak, sino q no m gustaba el nick d la otra cuenta xD y tampoco seguia usando ese correo mmmm weno ia baj&#233; eso.... pro... para instalarlo siguen saliendo esas malditas ventanitas pidiendome los archivos ksuser.dll, y otros mas >_<" T_T

  11. #11
    OgrO VIP Member Avatar de GroG
    Fecha de ingreso
    01 sep, 02
    Ubicación
    Elf's land
    Mensajes
    2,458

    Thumbs down

    Cita Iniciado por -<(Metal_Harp_Bard)>301777
    Me bajé el archivo q te digo "ac97_r23", pero no se donde guardarlo, solo lo e puesto n mis documentos xD. aun no pasa nada
    Esas cosas raras que te dan se llaman archivos, usualmente se utilizan para instalar, no solo para guardar, creo que tu necesitas mas conocimientos sobre el uso de computadoras, y ponerte a instalar drivers sin si siquiera saber como se instala un programa...

    PD : Para que funcione un programa, se le da doble click en el icono y se siguen las instrucciones que te van saliendo en la pantalla.
    Maynor Freyre

  12. #12
    Member Avatar de AkaoNoKokoro
    Fecha de ingreso
    06 ene, 07
    Mensajes
    6

    Predeterminado

    &#172;&#172;" claro q se q es un archivo... u_u" mmmmm bueno obviando ese ultimo post que no me sirvio para nada, ya instal&#233; los archivos del ultimo link, sin embargo no me da resultado alguno mmmm tamae &#172;____________&#172; xD Estuve tratando de investigar un poco, y al parecer tengo problemas con unos controladores de sonido... ni sikiera aparece "dispositivos de sonido" en el administrador de dispositivos T_T
    Última edición por AkaoNoKokoro; 11/01/2007 a las 18:34
    -"Kimi no hoho ni kuchizuke o... boku wa kimi o wasurenai"-

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •