Resultados 1 al 2 de 2

Ayuda!!!

Esta es una discusión para el tema Ayuda!!! en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola con todos, tengo un problema no c cual sera pero el problema es con 1 juego hasta ahora, el ...
Página: 1


  1. #1
    Senior Member Avatar de ccvv_blind
    Fecha de ingreso
    05 dic, 08
    Ubicación
    Tingo Maria - Huanuco
    Mensajes
    279

    Unhappy Ayuda!!!

    Hola con todos, tengo un problema no c cual sera pero el problema es con 1 juego hasta ahora, el Gears of War, lo tengo instalado todo full con el ultimo patch que corrige el problema del certificado, todo normal, lo juego a alta con 1280x1024, en windows xp sp3, pero mas adelante del juego se congela todo el juego pero a un patallazo a cuadrados pequeños color beige, con sonido pero chillon, no se puede salir al escritorio, se queda ahi tengo q reiniciar obligatoriamente, esto me sucede cada vez q lo juego, tengo placa intel DP43TF, core2duo 2.8ghz, 2gb ram en dual channel, XFX HD Radeon 4850, todo es nuevo y esta en perfceto funcionamiento, tambien me sucede con el assassins creed, pero este siquiera me vota al escritorio y puedo volverlo a ejecutarlo pero con el gow no, tengo el dead space, el lost planet colonies, silent hill homecoming, fallout 3, y todos andan normal sin problemas, solo el gears me da ese problema, la temperatura promedio de mi video es de 59º, pero con el lost planet sube a 65º y nada de problemas, ademas lo he terminado el juego sin problemas, tons decidi instalar el vista ultimate sp1 para ver como anda con el dx10, instala normal todo, pero cuando instalo el catalyst 9.2 64 bits para el vista sp1, tengo q reiniciar para q surta efecto poqr el video no acelera hasta tener su controlador, cuando reinicia despues del booteo de vista el de la barra verde se queda congelado en la parte que sale el puntero del mouse, despues tiene que salir el logo redondo del vista pero no sale, solo se queda en el puntero blanco del mouse, reinicio varias veces y nada sique ahi, reinstale de nuevo el vista sin problemas, vuelvo a instalar el catalyst y el mismo problema se queda congelado en el puntero, inicio en modo a prueba de fallos para desinstalar el driver de video y no me deja sale un error, algo de windows installer o algo asi, que puede ser? pues me quise cambiar de SO para ver si algun juego me presenta problemas, y el vista no agarra, espero algun consejo, como les vuelvo a repetir toda las partes del cpu son nuevas! :(

  2. #2
    Terra Admin Avatar de haiden
    Fecha de ingreso
    09 mar, 05
    Ubicación
    Frente de una Pc.
    Mensajes
    780

    Post Re: Ayuda!!!

    Cita Iniciado por ccvv_blind Ver mensaje
    Hola con todos, tengo un problema no c cual sera pero el problema es con 1 juego hasta ahora, el Gears of War, lo tengo instalado todo full con el ultimo patch que corrige el problema del certificado
    Debes ya saberlo bz, no da soporte a sw pirata, acá nadie te podra ayudar.

    salu2.

Temas similares

  1. [AYUDA] con mi tarjeta de video PLACA: D845EPI [AYUDA]
    Por cucho93 en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 30/09/2008, 19:22
  2. [AYUDA]Corte de linea de internet ayuda
    Por elas14 en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 21/06/2007, 09:15
  3. ayuda soy nuevo en silkroad y nesecito ayuda por favor
    Por motoraton en el foro Silkroad Online
    Respuestas: 1
    Último mensaje: 01/03/2007, 08:12

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •