Resultados 1 al 7 de 7

Conflicto en LAN con XP

Esta es una discusión para el tema Conflicto en LAN con XP en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola. Tengo un problema con la red de mi casa. Tengo 2 PCs conectadas a traves de un Zyxel 650, ...
Página: 1


  1. #1
    Ich
    Ich está desconectado
    MetallicremA Staff Avatar de Ich
    Fecha de ingreso
    01 jul, 01
    Ubicación
    The lands of always winter.
    Mensajes
    2,771

    Predeterminado Conflicto en LAN con XP

    Hola.

    Tengo un problema con la red de mi casa.

    Tengo 2 PCs conectadas a traves de un Zyxel 650, compartiendo conexion a internet Speedy.

    Una de ellas siempre ha tenido instalado XP, la otra (mia) tenia instalado Windows98SE pero recientemente le instale Linux RH9 y Windows XP, booteando con LILO.

    Cuando usaba Windows98SE no habian conflictos, ahora que estoy usando Linux RH9 tampoco... pero cuando quiero que ambas usen Windows XP a la vez, ambas pierden salida a internet :S

    La configuracion LAN es la siguiente:

    192.168.1.1 (Router)
    192.168.1.2 (PC con Linux y Windows XP)
    192.168.1.3 (PC unicamente con Windows XP)
    La mascara de subred es 255.255.255.0

    Ojo que con la misma configuracion de mi PC logro que funcione con 98SE y RH9 pero no con XP :S

    A ver si alguien me da una mano.

    Ich
    Gigabyte Z77P-D3 | Intel Core i5 3570 @ 3.4Ghz | Corsair Vengeance Blue 8GB DDR3-1600 | Samsung S20B300 20" | Asus Geforce GTX 550 Ti 1GB DDR5 | Cooler Master GX 650W | Logitech Keyboard + Logitech G5 Laser + Seelseries Fnatic | Seagate 2TB Sata 2 | LG DVD-RAM DL | Windows 7 Ultimate 64bits
    For my ally is the Force, and a powerful ally it is.
    Life creates it, makes it grow. Its energy surrounds us and binds us.
    Luminous beings are we, not this crude matter.
    Hay 10 tipos de personas: las que saben binario y las que no.
    Chusco Design / PeruFail.com

  2. #2
    Administrador Avatar de domain_
    Fecha de ingreso
    25 jun, 01
    Mensajes
    5,267

    Predeterminado Re: Conflicto en LAN con XP

    Cita Iniciado por Ich
    192.168.1.2 (PC con Linux y Windows XP)
    192.168.1.3 (PC unicamente con Windows XP)
    La mascara de subred es 255.255.255.0
    Narich ..

    1. Usas DHCP para que el zyxel te entregue el IP o lo colocas de manera estatica en las 2 pcs?
    2. Cuando te desconecta de internet, el zyxel se apaga?
    3. Al desconectarte a internet en tus pcs, desde el router sigues con ip Publico? (es decir, puedes conectarte a. 192.168.1.1 y hacer ping a un IP de afuera?)

    Con esto ya tendriamos algo mas claro :)

  3. #3
    Ich
    Ich está desconectado
    MetallicremA Staff Avatar de Ich
    Fecha de ingreso
    01 jul, 01
    Ubicación
    The lands of always winter.
    Mensajes
    2,771

    Predeterminado Re: Conflicto en LAN con XP

    Cita Iniciado por domain_
    Narich ..

    1. Usas DHCP para que el zyxel te entregue el IP o lo colocas de manera estatica en las 2 pcs?
    2. Cuando te desconecta de internet, el zyxel se apaga?
    3. Al desconectarte a internet en tus pcs, desde el router sigues con ip Publico? (es decir, puedes conectarte a. 192.168.1.1 y hacer ping a un IP de afuera?)

    Con esto ya tendriamos algo mas claro :)
    1. Uso IPs estaticos (192.168.1.2 y 192.168.1.3)
    2. El Zyxel no se apaga
    3. Si

    Ich

    PD: No es problema del router porque lo mismo me pasaba con el 643 que tenia antes -_-
    Gigabyte Z77P-D3 | Intel Core i5 3570 @ 3.4Ghz | Corsair Vengeance Blue 8GB DDR3-1600 | Samsung S20B300 20" | Asus Geforce GTX 550 Ti 1GB DDR5 | Cooler Master GX 650W | Logitech Keyboard + Logitech G5 Laser + Seelseries Fnatic | Seagate 2TB Sata 2 | LG DVD-RAM DL | Windows 7 Ultimate 64bits
    For my ally is the Force, and a powerful ally it is.
    Life creates it, makes it grow. Its energy surrounds us and binds us.
    Luminous beings are we, not this crude matter.
    Hay 10 tipos de personas: las que saben binario y las que no.
    Chusco Design / PeruFail.com

  4. #4
    Senior Member Avatar de Soulse
    Fecha de ingreso
    10 nov, 02
    Mensajes
    294

    Predeterminado

    Ahora funciona teniendo en un XP y en la otra win98SE o ya no funciona ni eso? ke raro ke las dos pierdan internet :S, no habras hecho una mala configuracion de ip en tu nuevo XP ke pueda causar conflicto? no creo otra causa mas que esa.
    Si las prendes por separado ambas XP tienen internet? (osea una apagada y otra prendida)

    "Imagine a school with children that can read and write, but with teachers who cannot, and you have a metaphor of the Information Age in which we live." - Peter Cochrane

  5. #5
    Ich
    Ich está desconectado
    MetallicremA Staff Avatar de Ich
    Fecha de ingreso
    01 jul, 01
    Ubicación
    The lands of always winter.
    Mensajes
    2,771

    Predeterminado

    El unico conflicto es cuando ambas usan XP a la vez.

    Como digo, la maquina 192.168.1.3 SOLO tiene XP.

    La maquina 192.168.1.2 funciona con 98SE, Linux RH9 sin problemas con la otra prendida.

    Pero cuando booteo con XP es que ocurre el conflicto...

    He reinstalado XP 4 veces y persiste el problema. La configuracion IP en el XP 192.168.1.2 es la misma que si booteo con win98SE o Linux RH9.

    Ich
    Gigabyte Z77P-D3 | Intel Core i5 3570 @ 3.4Ghz | Corsair Vengeance Blue 8GB DDR3-1600 | Samsung S20B300 20" | Asus Geforce GTX 550 Ti 1GB DDR5 | Cooler Master GX 650W | Logitech Keyboard + Logitech G5 Laser + Seelseries Fnatic | Seagate 2TB Sata 2 | LG DVD-RAM DL | Windows 7 Ultimate 64bits
    For my ally is the Force, and a powerful ally it is.
    Life creates it, makes it grow. Its energy surrounds us and binds us.
    Luminous beings are we, not this crude matter.
    Hay 10 tipos de personas: las que saben binario y las que no.
    Chusco Design / PeruFail.com

  6. #6
    Senior Member Avatar de Soulse
    Fecha de ingreso
    10 nov, 02
    Mensajes
    294

    Predeterminado

    Cita Iniciado por Ich
    El unico conflicto es cuando ambas usan XP a la vez.

    Como digo, la maquina 192.168.1.3 SOLO tiene XP.

    La maquina 192.168.1.2 funciona con 98SE, Linux RH9 sin problemas con la otra prendida.

    Pero cuando booteo con XP es que ocurre el conflicto...

    He reinstalado XP 4 veces y persiste el problema. La configuracion IP en el XP 192.168.1.2 es la misma que si booteo con win98SE o Linux RH9.

    Ich
    debe tener alguna opcion habilitada por default que causa conflicto, antes no ocurrio porque no tenias 2 XPs al mismo tiempo
    realmente no se mucho sobre XP, por casualidad habras habilitado ICS? si lo esta deshabilitalo.
    Comprueba que tenga el mismo ip y mascara que en tu win98SE....

    "Imagine a school with children that can read and write, but with teachers who cannot, and you have a metaphor of the Information Age in which we live." - Peter Cochrane

  7. #7
    Senior Member Avatar de super_aldo
    Fecha de ingreso
    27 nov, 03
    Mensajes
    186

    Predeterminado

    que estraño es tu problema; derrepente el problema es el Netbios prueba abilitarlo dentro de la configuracion avanzada del tcp/ip de la maquina con el XP

Temas similares

  1. Conflicto VAC con C-D
    Por francisco en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 01/08/2003, 17:05

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •