Resultados 1 al 10 de 10

El Windows se cuelga hasta que carga el icono de red

Esta es una discusión para el tema El Windows se cuelga hasta que carga el icono de red en el foro Ayuda Técnica, bajo la categoría Tecnologia; Specs de Mi Pc.- Procesador: AMD AthlonX2 5200+ 2.7 Ghz Memoria Ram: Kingston® 2GB (2x1GB) DDR2 600MHz PC2-6400 Placa: Asus ...
Página: 1


  1. #1
    Senior Member Avatar de k1ng4rthur
    Fecha de ingreso
    16 dic, 07
    Ubicación
    iCa
    Mensajes
    177

    Exclamation El Windows se cuelga hasta que carga el icono de red

    Specs de Mi Pc.-
    Procesador: AMD AthlonX2 5200+ 2.7 Ghz
    Memoria Ram: Kingston® 2GB (2x1GB) DDR2 600MHz PC2-6400
    Placa: Asus M2N-VM DVI Socket AM2+ AMD,GeForce 7050PV/nforce630a
    Disco Duro: Samsung 160GB SATA2 7200RPM

    Windows XP SP 3
    Antivirus Avira Antivir Personal
    Router Zyxel Prestige P-660HW-T1 v2

    El Problema:
    Cuando prendo el ordenador todo carga normal hasta que llega al escritorio carga el antivirus y ahi empieza el problema que dura aprox. 2' a 3' min.

    Exactamente sucede de la sgte manera:

    Prendo la Pc , pasan unos segundos (mientras en la pantalla se ve todo negro) y enseguida sale el logo de Windows, unos segundos despues ya inicio windows aparece el escritorio (como no tengo cuentas de usuario carga defrente), carga mi antivirus(sombrilla cerrada) pasan unos segundos y se abre su sombrilla hasta ahi todo normal pero mi icono de conexiones de red demora aprox. entre 2 o 3 minutos para aparecer y generalmente no puedo hacer nada hasta que salga pero si puedo navegar.

    Si en el transcurso en que demora aparecer el icono le doy click en INICIO y si de casualidad pasa el mouse x "conectar a:" no puedo usar la barra de tareas hasta que cargue el icono de red(junto al reloj) lo mismo sucede si voy a "Inicio > Panel de Control > Conexiones de red" la carpeta se queda colgada.

    No recuerdo desde cuando pasa eso, pero si que ya tenia ese problema hace tiempo y hasta que cargue el icono conexiones de red yo navegaba con el Chrome porque con el IE7 se cuelga. He notado que en otras Pc's no pasa eso y necesitaba ayuda para ver si se podria resolver sin tener que formatear mi Pc.

    Estas son solo algunas cosas de lo que he hecho para ver si se resolvia el problema:

    Herramientas -> Opciones de Carpeta -> Ver ->
    * Le quite el Check a - Buscar automaticamente carpetas e impresoras en red y nada.

    Lo que se Inicia con windows es:
    - Antivirus
    - RokectDock
    - ctfmon
    *deje lo primordial creo para que se inicie(asta el antivirus), tambien algunos servicios e igual demora en parecer el icono.

    Tipo de Direccion : Asignada por DHCP
    Direccion IP : 192.168.1.33
    Mascara Subred: 255.255.255.0
    Puerta de Enlacepred: 192.168.1.1
    *He probado asignandole una IP manualmente pero no resuelve el problema.

    Propiedades de Conexion de Area Local:
    - Clientes para Redes Microsoft
    - NetBIOS de NWLink
    - Protocolo Internet (TCP/IP)
    *Desintale -Programador de Paquetes QoS y - Compartir Impresoras y archivos para redes Microsoft y tampoco paso nada.

    *Probe con otra Pc, conectandole mi cable de red y no paso ese problema.

    *Ayer probando en Modo aprueba de fallos con Red", no aparece el icono de Red pero ni bien carga el escritorio puedo usar todo programa que requiera Internet, ya no se colgaba cuando trataba de entrar a mis conexiones de red, al parecer en ese MODO no hay problema alguno. ¿Hay alguna forma que mi windows cargue como la config. de "Modo a prueba de fallos con red"? pero sin alterar todo lo demas como el video.

    ¿Formateando se podria solucionar el Problema?, ¿sera problema de mi Placa?, algunas sugerencias al respecto porfavor.

    de antemano Gracias.

    PD: No he formateado mi Pc desde que la Adquiri.
    Última edición por k1ng4rthur; 11/06/2009 a las 01:56

  2. #2
    Senior Member Avatar de Terrano
    Fecha de ingreso
    28 nov, 06
    Mensajes
    154

    Smile Re: El Windows se cuelga hasta que carga el icono de red

    wow .. es algo inusual.. pero haber pruea sto:

    descarga instala y actualiza...
    ccleaner
    malwarebytes anti-malware

    1ero ejecuta ccleaner para hacerle una limpieza
    2do ejecuta malwarebytes y selecciona todo lo que este encuentre para luego presionar el botón de "quitar lo seleccionado" y así mandarlo a cuarentena

    luego de eso realiza un analisis online con kaspersky antivirus online

    espero te ayude

    ( si no sabs usar alguno de stos programas busca en google algun manual )
    Antes de preguntar algo consulta el oráculo
    www.google.com

  3. #3
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    Coloca el IP manualmente y prueba, aveces es porque el router tarda bastante en asignarte el IP automáticamente...
    ccc

  4. #4
    Senior Member Avatar de k1ng4rthur
    Fecha de ingreso
    16 dic, 07
    Ubicación
    iCa
    Mensajes
    177

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    Cita Iniciado por Terrano Ver mensaje
    wow .. es algo inusual.. pero haber pruea sto:

    descarga instala y actualiza...
    ccleaner
    malwarebytes anti-malware

    1ero ejecuta ccleaner para hacerle una limpieza
    2do ejecuta malwarebytes y selecciona todo lo que este encuentre para luego presionar el botón de "quitar lo seleccionado" y así mandarlo a cuarentena

    luego de eso realiza un analisis online con kaspersky antivirus online

    espero te ayude

    ( si no sabs usar alguno de stos programas busca en google algun manual )
    Actualize el Ccleaner e hize la limpieza.

    Descargue/Instale/Actualize el Malwarebytes, los resultaron mostraron 2 entradas que eran del Hijackthis. quite lo selecionado tambien desinstale dicho programa, se reinicio automaticamente y todo sigue como antes (con el Problema).

    Termino de cargar unos archivos, en estos momentos esta escaneando el kasperky antivirus online.

    Cita Iniciado por ryohnosuke Ver mensaje
    Coloca el IP manualmente y prueba, aveces es porque el router tarda bastante en asignarte el IP automáticamente...
    Ya lo habia probado y nada (esta en mi 1º post), Tambien probe con otra Pc conectada a mi router sin "colocar el ip manualmente" y carga de lo mas normal.

    Como dije antes:
    "Solo en Modo aprueba de fallos con Red", no aparece el icono de Red pero ni bien carga el escritorio puedo usar todo programa que requiera Internet, ya no se colgaba cuando trataba de entrar a mis conexiones de red, al parecer en ese MODO no hay problema alguno. ¿Hay alguna forma que mi windows cargue como la config. de "Modo a prueba de fallos con red"? pero sin alterar todo lo demas como el video.

  5. #5
    Member Avatar de Dulce[K]^^!
    Fecha de ingreso
    27 feb, 09
    Mensajes
    45

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    Seria mejor que lo Formatearas x)... instala nuevamente el Driver de Red y asignale Ip... y si no puedes avisame yo te puedo ayudar... Cobro caro XD...

  6. #6
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    Cita Iniciado por Dulce[K]^^! Ver mensaje
    Seria mejor que lo Formatearas x)... instala nuevamente el Driver de Red y asignale Ip... y si no puedes avisame yo te puedo ayudar... Cobro caro XD...
    Format por un problema de red ??? wtf ¡¡¡

    Concuerdo contigo .. descarta que sea t-red
    Prueba con otra t-red si tienes , puede ser fallas de hardware ...

    Suerte
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

  7. #7
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    si la tarjeta no es integrada, prueba sacandola y poniendola de nuevo firmemente (con la compu apagada).

    Salu2
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

  8. #8
    Senior Member Avatar de gundamendles
    Fecha de ingreso
    26 abr, 05
    Mensajes
    1,055

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    Mm si puede ser la tarjeta de red, a mi me paso algo parecido con una placa abit con nforce 3, cada vez que trataba de usar el integrado la pc se colgaba o me salia un pantallazo azul.

    La solucion fue ponerle una tarjeta independiente.
    INTEL Corei7 2600k + CM V8 + Tuniq tx4 | MSI Z68A-GD65| 16GB Corsair Vengance | Creative Xi-Fi Titanium | MSI 6950 Twin Froz III 2gb DDR5 | Seagate 500GB+ Hitachi 500gb + Seagate 1TB | Corsair HX 850W| Logitech G25 | Logitech G115 | Logitech G5 | Logitech X-530 | CM HAF 932 | Samsung XL2370

  9. #9
    Senior Member Avatar de k1ng4rthur
    Fecha de ingreso
    16 dic, 07
    Ubicación
    iCa
    Mensajes
    177

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    Cita Iniciado por Overmind Ver mensaje
    Format por un problema de red ??? wtf ¡¡¡

    Concuerdo contigo .. descarta que sea t-red
    Prueba con otra t-red si tienes , puede ser fallas de hardware ...

    Suerte
    No creo que sea un problema del Hardware, ya que al iniciar en Modo Aprueba de fallos la red trabajaba de lo mas normal (sin ese cuelgue al principio). Por eso preguntaba si habia alguna forma de poner esa configuracion.

    Cita Iniciado por ju4nc4 Ver mensaje
    si la tarjeta no es integrada, prueba sacandola y poniendola de nuevo firmemente (con la compu apagada).

    Salu2
    es integrada, no pude probar ya que no disponia de una.

    Cita Iniciado por gundamendles Ver mensaje
    Mm si puede ser la tarjeta de red, a mi me paso algo parecido con una placa abit con nforce 3, cada vez que trataba de usar el integrado la pc se colgaba o me salia un pantallazo azul.

    La solucion fue ponerle una tarjeta independiente.
    Lo mio era algo diferente como lo detello en mi 1º post, se me colgaba solo al inicio, no tube pantallazos azules (salvo por el sxe injected).
    ================================================== ============================

    Siguiendo Consejos:
    Bueno reinstale los drivers red,audio,video(actualizados), como me recomendo Dulce[K]^^! y seguia mi problema. Ya estaba apunto de formatear, pero antes decidi hacer un ultimo intento, comparando con otra Pc que funcionaba normal me percate que la mia tenia unos procesos de mas "svchots.exe" y buscando informacion llegue a la sgte pagina:

    Los Servicios de Windows XP -> http://www.forospyware.com/t11982.html

    Empeze a desabilitar algunos que recomendaban, hize todos los cambios que creia conveniente, reinicie... y todabia seguia con mi problema :(, no sabia aun lo que ocasionaba mi problema.

    Una Ultima Busqueda:
    Siguiendo en busca de ayuda, encontre un programa llamado "Process Explorer" el cual me detallaba todos los procesos que se iniciaban/activaban, hasta su orden, reinicie la Pc y ejecute el programa, revise los ultimos procesos que tardaban en aparecer, en sus propiedades daba referencia que servicio/proceso se ejecutaba. Empeze desde el ultimo proceso en orden descendente buscando en Internet que era lo que ejecutaba.

    Procesos de Windows XP -> http://www.processlibrary.com/es/search/

    con ayuda de la 1º pag. volvi a modificar unos servicios, cada 2 modificacions reiniciaba y nada, en las ultimas modificaciones se arreglo el Problema (Habre revisado aprox. 10 ultimos procesos desconocidos). por fin :cry:

    Recordando Ultimas Modificaciones:
    - 12, 63, 66.(volvi a modificar servicios que se detalla en la 1º pag)
    - 2 Servicio de la Impresora
    - 1 Sobre Grabar informacion en CD (no recuerdo su nombre)

    Solucion Inesperada:
    Despues de eso Reinicie, al aparecer el escritorio, carga el antivirus termina y enseguida el icono de Red (ni 5 segundos demoro en aparecer) ya no mas:
    "El Windows se cuelga hasta que carga el icono de red" (aprox 2 a 3 min.), nose si viese sido mas facil formatear, creo eran algunos servicios/procesos que hacian conflicto de tantas modificaciones no se cual era exactamente el que lo ocasionaba. Pero segun parece ya se soluciono el problema.

    Consecuencias:
    Recien me percate despues de todo esto, donde salen los procesos (alt + ctrl + Supr) no tienen nombre por ejemplo ADMINISTADOR/SYSTEM. (hace unos minutos)
    Solucion: No desabilitar lo sgte. "Servicios de Terminal Server (TermService) - Tipo de Inicio Manual.
    Última edición por k1ng4rthur; 11/06/2009 a las 02:22

  10. #10
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado Re: El Windows se cuelga hasta que carga el icono de red

    Hola! me sucedió algo exáctamente igual, pero no fue por modificar nada en la lista de servicios. Únicamente eliminé los DNS que me puso microsoft -cuando se instaló el programa "protección infantil" junto con el nuevo messenger- con hijackthis, luego coloqué los DNS de telefónica y todo estuvo bien hasta que reinicié. Me cargaba el escritorio de windows, pero cargaba los servicios a medias y me dejaba como 'colgado', y luego de unos minutos todo se soltaba. Luego de pensarla mucho desinstalé ese paquete 'protección infantil' y todo solucionado.

    Saludos.
    ccc

Temas similares

  1. Respuestas: 15
    Último mensaje: 24/05/2009, 22:15
  2. Tengo un problema con la carga de Windows
    Por Dhodh en el foro Software
    Respuestas: 3
    Último mensaje: 14/04/2009, 00:01
  3. Ni carga windows y ya se reinicia ;__;
    Por lopo en el foro Ayuda Técnica
    Respuestas: 15
    Último mensaje: 30/03/2008, 17:00
  4. Windows XP no carga !!!
    Por fbazo en el foro Ayuda Técnica
    Respuestas: 6
    Último mensaje: 06/12/2007, 10:29
  5. Windows media player se cuelga!!
    Por Pendejito en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 11/07/2006, 19:11

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •