Resultados 1 al 8 de 8

Error nv4_disp

Esta es una discusión para el tema Error nv4_disp en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola, tengo una pc: c2d E8400 3.0 / Gigabyte EP43-DS3R / memoria kingstom DDR2 2gb / disco duro 320gb / ...
Página: 1


  1. #1
    Senior Member Avatar de leoxs
    Fecha de ingreso
    27 oct, 04
    Ubicación
    Jesus Maria - Lima
    Mensajes
    221

    Predeterminado Error nv4_disp

    Hola, tengo una pc: c2d E8400 3.0 / Gigabyte EP43-DS3R / memoria kingstom DDR2 2gb / disco duro 320gb / fuente cooler master 650 W / geforce GTS250 / windows xp

    Compre esa pc en Magitech menos la vga que la compré en Deltron.
    El 1er dia de uso todo bien, el 2do dia me salio una pantalla azul: error nv4_disp 0x000000EA dejo de funcionar. He leido infinidades de paginas buscando en google. Todas recomiendan reinstalar el driver de la vga poniendo el más actualizado eliminando los registros del 1ero. Lo hice es mas tantas veces que ya ni recuerdo.

    Las colgadas varian en tiempo, puedo estar horas (logré estar 6 horas sin problemas) para que luego se me pueda colgar cada 5min.

    Lo raro es que al llevarla al técnico para que formatee no se colgo, al llevarla donde un amigo para testearla no se colgo, en ambos casos llegue a mi casa y se cuelga inmediatamente, para luego de varias reiniciadas aguantar unas horas, intente cambiando cables, cambiando estabilisador, enchufando sin el y nada. como veran varia en los tiempos del error.

    Dudo que sea la VGA ya que es nueva y en todos lados que leí dicen ser problema de drivers. En todo caso cambiaré la VGA en deltron el lunes a primera hora, pero tengo 2 dias en los que quisiera testear sus sugerencias.

    La PC es nueva y ya no sé que mas hacer, hay alguien que aya tenido un problema similar o me tenga una solución? estaré muy agradecido.


    leoxs / [email protected]- Adventurer lvl 85 http://www.rpg-club.com/en/f/index.php
    c2d E8400 || ep 43-ds3r || 2gb DDR2 || 320gb seagate SATA || 650W Cooler Master || GTS 250

  2. #2
    Senior Member Avatar de Terrano
    Fecha de ingreso
    28 nov, 06
    Mensajes
    154

    Predeterminado Re: Error nv4_disp

    lo q pasa es q "el driver" a entrado en un ciclo sin fin y repite las mismas instrucciones una y otra vez...

    lo mejor q puedes hacer es ir a cambiarla... ahora como tu dics.. quieres "testearla" ...y aun asi lo logres y todo este ok igual recomiendo q la cambies para q no estes pasando por todo esto otra vz...
    Antes de preguntar algo consulta el oráculo
    www.google.com

  3. #3
    Senior Member Avatar de leoxs
    Fecha de ingreso
    27 oct, 04
    Ubicación
    Jesus Maria - Lima
    Mensajes
    221

    Predeterminado Re: Error nv4_disp

    Cambie la vga por una nueva y sigo teniendo el mismo problema. Me di cuenta que al poner en google mi problema nv4_disp error son varios a los que nos sucede esto. Descartando SO (formateado 2 veces) VGA me queda solo cambiar de placa a una INTEL, pero mi pregunta es: seguirá sucediendo lo mismo? A nadie le sucedio algo parecido? esto ya me tiene al borde de la locura.
    Compraré ATI desde ahora =.=


    leoxs / [email protected]- Adventurer lvl 85 http://www.rpg-club.com/en/f/index.php
    c2d E8400 || ep 43-ds3r || 2gb DDR2 || 320gb seagate SATA || 650W Cooler Master || GTS 250

  4. #4
    Senior Member Avatar de Terrano
    Fecha de ingreso
    28 nov, 06
    Mensajes
    154

    Smile Re: Error nv4_disp

    haber..hagams otra cosa ya q la tarjeta es nueva...

    1- Consigue los drivers actualizados de nvidia para tu tarjeta de video... por ejmp: el forceware v93.71 que es compatible con varias trajetas
    http://www.nvidia.es/object/winxp_2k_93.71_es.html

    2- desintala el driver de tu tarjeta de video desde panel de control...

    3- reinicia a "prueba de fallos"...

    4- cuando termine de cargar el sistema operativo abre MiPC --> Unidad C:\ --> (C:\ si es q en esa unidad esta instalado tu SO)... abre la carpeta "Windows"

    5- aqui esta la parte mas importante: presiona el boton Busar e indica q busque "nv4*.*" (claro sin las comillas)... en esa carpeta debe devolverte 4 archivos... 3 con extension dll y otro mas (pese a que se mando a desintalar los drivers de la tarjeta de video aun hay rastrs... he aqui el problema), borra estos 4 archivos...

    6- luego de borrarlos reinicia el SO con normalidad y claro q dira q encontro un nuevo dispositivo etc... cancela e inicia el instalador de los drivers y luego de reiniciar nuevamente ya todo abra terminado...


    regresa y comenta como te fue =)
    Antes de preguntar algo consulta el oráculo
    www.google.com

  5. #5
    Senior Member Avatar de leoxs
    Fecha de ingreso
    27 oct, 04
    Ubicación
    Jesus Maria - Lima
    Mensajes
    221

    Predeterminado Re: Error nv4_disp

    Esa solucion ya la habia leido por google y la hice borrando con el Driver Cleaner Pro a modo prueba de fallos. Pero siguió igual. Ayer por la noche actualize la BIOS de la placa y bueno hasta ahora no se cuelga pero es muy temprano para saber si esa fue la cura ya que siempre vario en los tiempos de colgada, gracias por aportar Terrano.


    leoxs / [email protected]- Adventurer lvl 85 http://www.rpg-club.com/en/f/index.php
    c2d E8400 || ep 43-ds3r || 2gb DDR2 || 320gb seagate SATA || 650W Cooler Master || GTS 250

  6. #6
    Senior Member Avatar de Terrano
    Fecha de ingreso
    28 nov, 06
    Mensajes
    154

    Predeterminado Re: Error nv4_disp

    de nada ...no hay problem ^^
    ...spero q con el "update" de la bios too ste ok... cuando paso ste mismo problema en la Pc de un amigo lo hic manualmente (sin el cleaner) y todo hasta el momento sta "ok" (ya van mas de 3 meses sin problemas)
    Antes de preguntar algo consulta el oráculo
    www.google.com

  7. #7
    Senior Member
    Fecha de ingreso
    21 jul, 05
    Ubicación
    192.168.1.1
    Mensajes
    2,169

    Predeterminado Re: Error nv4_disp

    A mí también me pasaba ese problema, tengo una ASUS EN8600GT SILENT, y me salía pantallasos azules con ese tema de nv4_disp.dll, pero sólo me sucedía cuando exigia demasiado a la tarjeta, osea, se calentaba mucho a mi parecer. Me sucedió un par de veces en el portaaviones de Crysis, usando el Natural Mod y con AA 2x.

    Puedo pasar horas de horas jugando Dead Space y no me pasa nada, trata de chequear las temperaturas.

  8. #8
    Senior Member Avatar de leoxs
    Fecha de ingreso
    27 oct, 04
    Ubicación
    Jesus Maria - Lima
    Mensajes
    221

    Predeterminado Re: Error nv4_disp

    Las temperaturas fué una de las primeras cosas que hice y todo esta bien.
    Parece ser que se arreglo, instale updates del BIOS tenia la version F3 y habia una F9 <.< , luego la del chipset y parece ser que se arreglo, digo parece ser porque va un dia y medio sin esa pantalla molesta pero como antes me soportó un dia entero si esa pantalla ya no se que esperar.


    leoxs / [email protected]- Adventurer lvl 85 http://www.rpg-club.com/en/f/index.php
    c2d E8400 || ep 43-ds3r || 2gb DDR2 || 320gb seagate SATA || 650W Cooler Master || GTS 250

Temas similares

  1. C7 a C10 error
    Por Evanger en el foro Silkroad Online
    Respuestas: 6
    Último mensaje: 03/02/2008, 10:08
  2. Error en WoW
    Por nekor en el foro Ayuda Técnica
    Respuestas: 0
    Último mensaje: 19/01/2008, 12:15
  3. Error
    Por Skoth en el foro Knight Online
    Respuestas: 1
    Último mensaje: 30/03/2007, 17:17
  4. nv4_disp dejo de funcionar
    Por Enishi en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 07/01/2007, 23:02
  5. fatal error: NET_SENDPACKET ERROR: WSAEINVAL
    Por ChiFaShoT en el foro Ayuda Técnica
    Respuestas: 6
    Último mensaje: 04/02/2004, 01:34

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •