Página 2 de 2 PrimerPrimer 12
Resultados 21 al 25 de 25

Murio mi ATI?

Esta es una discusión para el tema Murio mi ATI? en el foro Ayuda Técnica, bajo la categoría Tecnologia; Y cual es la temperatura maxima en la que puede operar una tarjeta? Supongamos que me compro una 5870? A ...
Página: 2


  1. #21
    Senior Member Avatar de gundamendles
    Fecha de ingreso
    26 abr, 05
    Mensajes
    1,055

    Predeterminado Re: Murio mi ATI?

    Y cual es la temperatura maxima en la que puede operar una tarjeta? Supongamos que me compro una 5870? A cuanto deberia trabajar?


    Me cuesta creer que sea temperatura, antes de que se malograra tenia 5 ventiladores en mi case CM 690. Mi cpu anterior no pasaba de los 45° en full y mi tarjeta de los 48°.

    Bueno, ni modo...quedara como leccion :(. Gracias por la ayuda brindada.
    INTEL Corei7 2600k + CM V8 + Tuniq tx4 | MSI Z68A-GD65| 16GB Corsair Vengance | Creative Xi-Fi Titanium | MSI 6950 Twin Froz III 2gb DDR5 | Seagate 500GB+ Hitachi 500gb + Seagate 1TB | Corsair HX 850W| Logitech G25 | Logitech G115 | Logitech G5 | Logitech X-530 | CM HAF 932 | Samsung XL2370

  2. #22
    Member Avatar de cooLSTon3r
    Fecha de ingreso
    12 ene, 09
    Mensajes
    11

    Predeterminado Re: Murio mi ATI?

    A veces puede ser un tema de fabrica.
    cooLSTon3r - only headshot D:

  3. #23
    king of pain Staff Avatar de Snake
    Fecha de ingreso
    23 sep, 01
    Ubicación
    Tokyo
    Mensajes
    4,745

    Predeterminado Re: Murio mi ATI?

    Generalmente es problema de temperatura. Pero hablamos de temperatura de la memoria VRAM, no del GPU. La temperatura de tu GPU esta bien.

    Aunque por lo general cuando la VRAM esta muy caliente, antes de malograrse seriamente, genera inestabilidad en la imagen y/o en el sistema.

    Otra posible causa se me puede ocurrir estatica a la hora de limpiar (uso de aspiradoras, o cepillos y telas que generen mucha estatica)
    snake

    X6 1090T | M4N98TD EVO | 16Gb | N460GTX Hawk | SSD C300x2


  4. #24
    Senior Member Avatar de gundamendles
    Fecha de ingreso
    26 abr, 05
    Mensajes
    1,055

    Predeterminado Re: Murio mi ATI?

    Cita Iniciado por Snake Ver mensaje
    Generalmente es problema de temperatura. Pero hablamos de temperatura de la memoria VRAM, no del GPU. La temperatura de tu GPU esta bien.

    Aunque por lo general cuando la VRAM esta muy caliente, antes de malograrse seriamente, genera inestabilidad en la imagen y/o en el sistema.

    Otra posible causa se me puede ocurrir estatica a la hora de limpiar (uso de aspiradoras, o cepillos y telas que generen mucha estatica)
    Mm me inclinaria mas por lo ultimo, ya que si use una brochita a la hora de sacar el polvo....ni modo.
    INTEL Corei7 2600k + CM V8 + Tuniq tx4 | MSI Z68A-GD65| 16GB Corsair Vengance | Creative Xi-Fi Titanium | MSI 6950 Twin Froz III 2gb DDR5 | Seagate 500GB+ Hitachi 500gb + Seagate 1TB | Corsair HX 850W| Logitech G25 | Logitech G115 | Logitech G5 | Logitech X-530 | CM HAF 932 | Samsung XL2370

  5. #25
    Senior Member Avatar de phalcom
    Fecha de ingreso
    10 feb, 08
    Ubicación
    mi casa
    Mensajes
    400

    Predeterminado Re: Murio mi ATI?

    hace un tiempo leí que cuando se calentaba mucho, las pistas que conectan a los IC's se cristalizaban y tendía a quebrarse, por lo tanto generaba un mal contacto y acarreaba una falla del display, tal vez, si puedes resoldar las patitas de la memoria y/o chip ATI puedas recuperar lo, pero para ello necesitarías mucha precisión y una maquina para microsoldadura como las weller o similares, no pierdes nada con intentar eso si puedes.
    saludos,
    Laptop ASUS N53SV Intel Core I7 2630QM 2.0GHz, 12GB DDR3 1333MHz, Pantalla 15.6" FullHd, Nvidia GT540M 1GB Optimus, SSD Corsair Force 3 120GB

Página 2 de 2 PrimerPrimer 12

Temas similares

  1. Murio mi PIV
    Por hramonm en el foro Hardware
    Respuestas: 6
    Último mensaje: 27/01/2010, 18:17
  2. Ayuda urgente murio mi Pc...
    Por LordAlex en el foro Ayuda Técnica
    Respuestas: 15
    Último mensaje: 15/09/2009, 23:14
  3. Se murio mi XFI ???
    Por EJECUTOR en el foro Ayuda Técnica
    Respuestas: 16
    Último mensaje: 14/07/2009, 22:56
  4. La CPL murio
    Por krozeN^ en el foro Counter-Strike
    Respuestas: 14
    Último mensaje: 16/03/2008, 17:53

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •