Resultados 1 al 7 de 7

no manda señal al monitor

Esta es una discusión para el tema no manda señal al monitor en el foro Ayuda Técnica, bajo la categoría Tecnologia; olas como estan ojala q me puedan ayudar tengo un problema estaba limpiando mi pc y por axidente se apago ...
Página: 1


  1. #1
    Member
    Fecha de ingreso
    21 mar, 08
    Mensajes
    18

    Unhappy no manda señal al monitor

    olas como estan

    ojala q me puedan ayudar tengo un problema
    estaba limpiando mi pc y por axidente se apago y lo quize prender de nuevo de ahi el problema que no manda señal al monitor prende las fuentes, fuente del procesador, prende la lucesita de la placa madre hay señal al maus optico se prende el teclado hay luces en la tarjeta de red todo parece normal pero no me nada señal al monitor se queda negreo ni entra al bios no prenden luces a los led esas lusecitas verde y rojo (no prenden) donde lo prendo la pc no hay luses... lo probe cambiando memorias ram y nada saque la pila y nada lo raro es que no manda esos pititos que cuando falla algo no hay alarma :cry: :cry:


    y lo desconecte por un dia al dia siguiente prendio normal por 1 hora luego se colgo y lo tube q apagar y de nuevo no prende waaaaaaaa



    las pacareristicas de mi pc son

    memoria ram 1Gb
    placa intel 945
    tarjeta de video Gforce 7300LT
    si alguien le paso algo parecido porfavor ayudarme

  2. #2
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado Re: no manda señal al monitor

    La estabas limpiando por fuera me imagino, seguro que se ha aflojado la memoria o la tarjeta de video, aunque puede existir la coincidencia y tu fuente de poder está hasta las patas.
    ccc

  3. #3
    Senior Member Avatar de phenomX4
    Fecha de ingreso
    11 dic, 08
    Ubicación
    Arequipa
    Mensajes
    199

    Predeterminado Re: no manda señal al monitor

    Prende los parlantes y al prender tu pc fijate si manda el sonido al cargar windows, para ver si es la tarjeta de video la que falla y no envia video o se desaflojo, sino como dice el que me antecedio verifica si tu fuente suena al prender la pc con algun pitido, saludos

  4. #4
    Senior Member Avatar de babycat
    Fecha de ingreso
    08 may, 08
    Mensajes
    76

    Predeterminado Re: no manda señal al monitor

    Haber, seria bueno que nos dieras las caracteristicas de tu maquina para ayudarte mejor....

    Primero como la estabas limpiando, estabas usando algun solvente, sopladora de aire, con brochita.... esto es importante porque tal vez doblaste algun consensador sin querer fijate en eso, y si lo hiciste con una brocha de cerdas plasticas puedes haberle generado estatica en algun integrado de la placa x la frotación continua que producen estás cerdas....

    Pero luego dices que levanto dejandola un día desconectada, te diria que te fijes si dejaste el ventilador del microprocesador desconectado, y tambien fijate si esta girando a una velocidad aceptable, toca el disipador si es posible para que veas que no está calentandose demásiado....

    Quita las memorias y presionar el power y fijate si tu placa emite pitidos seguidos, està es para que confirmes que el POST esta trabajando si no lo hace tu placa podria estar fallando....

    Desconecta todos los discos unidades de dvd, y otros que tengas conectados y presionar power para iniciar si levanta asi, quiere decir que tu fuente ya no tiene ya la suficiente potencia para alimentar a tu pc (cambiala) otra forma seria medir los voltajes de salida en los molex, puedes hacerlo con un multimetro debe darte +12 en la linea amarilla y +5 en la linea roja con una variacion de más menos (+/-) 5% en cada una, si esta muy por debajo ó encima es estàs medidas (cambiala)....

    No basta con quitar la pila para hacer un reset del BIOS, tienes que hacerlo desde un "JUMPER BIOS" toda placa trae uno a menos que la tuya sea pc-chips antiguas algunas de esas eran presionando la letra "F" del treclado varias veces luego de presionar el power, pero igual busca el jumper esta siempre cerca de la pila, comunmente son tres pines dos viene cerrados con un jumper que es de color rojo ó azul en la mayoria, retiralo y colocalo en las posiciones 1 y 2 o como te indique el diagrama JUMPER BIOS luego de 5 segundos retiralo nuevamente y vuelvelo a su posición normal, todo esto hazlo con la pc apagada Ok y preferiblemente desconectada, en algunas placas tambien solo vas a encontrar dos pines ya con el jumper puesto cerrando a ambas, solo retiralo por el mismo tiempo y luego vuelve a colocarlo, y en otras vas a encontrar los dos mismo pines pero sin jumper consiguete un (jumper) y colocalo en ambos pines por el mismo tiempo, luego retiralo y enciende, en mi experiencia he encontrado estos tres tipos, muchas personas creen que con quitar la pila por unos minutos ya el bios se va resetear volviendo a su configuracion de fabrica, y no es tan cierto porque la energia de la pila se guarda siempre en algun condensador hasta por dias, al quitar el jumper y colocarlo en la otra posicion estas generando un corto y descargas toda la energia almacenada es la forma correcta....

    Si tienes una placa con video integrado, retira la tarjeta de video del puente PCI, AGP ó PCI EXPRESS cual tengas .... luego haces un reset del BIOS, esto es para que la placa al iniciar, de paso al video integrado y no busque la tarjeta, aunque esto ahora las placas lo hacen automaticamente igual siempre es necesario tomar precauciones, si levanta tu problema obvio está en la tarjeta, tambien te diria que pruebes con otra tarjeta de video.... un tip para que veas si tu sistema ah levantado pero no ves señal en el monitor alguna, es ver el teclado si ves parpadear las tres luces que estan a la altura del teclado numerico al encender tu maquina ya es una buena señal, luego presiona pasado unos segundos, la tecla activacion numerica ó activación bloque mayusculas, activalas y desactivales juega con ellas si responden bien, quiere decir que tu tarjeta de video no esta mandando señal alguna al monitor, pero tu sistema si ha levantado correctamente, obvio que tu problema nuevamente esta en tu tarj. de video.

    bueno, hay muchas más cosas que podria decirte pero primero prueba a ver como te va, con todo esto y danos una descripciñon de tu maquina eso es esencial.

  5. #5
    Member
    Fecha de ingreso
    21 mar, 08
    Mensajes
    18

    Question Re: no manda señal al monitor

    muchas gracias por responder a mi problema bueno babycat,phenomX4,ryohnosuke voy a hacer lo que me dijieron ... aver q pasa nos vemos pero antes voy a mencionar unas cosas

    la desconeccion era porque se me desconecto el cable de la fuente osea el enchufe a la fuente por eso se apago

    cambien una nueva fuente de poder, cambie las memorias, reajuste todo de nuevo y listo ahora

    en el momento de encender enciende la fuente de poder,la fuente del procesador tambien se mueve,a movimiento normal la placa se prende una lucesita, las luces del frente osea la roja y la verde eso macien no prenden la lus cuando conecto el cable de red prende, segun veo la placa no veo quemaduras o algo fuera de lo normal ...

    caracteristicas de la placa intel D945GCPE
    memorias ram 1 Gg
    tarjetade video GeForce 7300 LE
    MONITOR 19" PLASMA
    SEAGATE DISCO DURO INTERNO 120 GB IDE ULTRA ATA 7.200RPM
    MICROPROCESADOR. PENTIUM 4 3.06 GHZ

    lo raro es que espero un tiempo prendio y como les dije se colgo el window y lo tube q apagar y de nuevo no prende porfa ayudenme...

  6. #6
    Member
    Fecha de ingreso
    26 dic, 07
    Mensajes
    24

    Predeterminado Re: no manda señal al monitor

    yo se la respuesta xd!
    seguramente cuando estavas limpieando desaflojastes el cooler del`Microprocesador y cuando pasa eso la pc o no prende o prense un rato y despues se cuelga osea que el procesador se recalienta por que no esta bien anclado el cooler del procesador nada mas es eso si todo esta bien eso seria el problema. espero averte ayudado

  7. #7
    Senior Member
    Fecha de ingreso
    29 jul, 03
    Ubicación
    japon
    Mensajes
    82

    Predeterminado Re: no manda señal al monitor

    Hola creo deberias explicarte mejor mas ordenado. Se hace dificil entenderte

    Limpiabas por dentro o fuera
    Pasa el post de booteo
    se cuelga en donde

    Por lo que entiendo (algo dificil por el desorden) o tienes la bios corrupta(reparala), la mobo se malogro por un capacitor en mal estado(fjate si alguno esta hinchado)
    Core 2 Duo E6400 [email protected], Asus P5Q-E, DR2-800 3GB, ATI Radeon 4870, SSD G.Skill Falcon 64GB, PSU kurouto 450, LG ScarletII 32" FullHD

Temas similares

  1. Mi monitor no recibe señal de video
    Por Gregory House en el foro Ayuda Técnica
    Respuestas: 11
    Último mensaje: 23/10/2008, 21:57
  2. Monitor sin señal
    Por kingfisher en el foro Ayuda Técnica
    Respuestas: 12
    Último mensaje: 02/07/2008, 15:59
  3. mi pc no mada señal al monitor
    Por Chispas en el foro Ayuda Técnica
    Respuestas: 9
    Último mensaje: 30/03/2008, 13:16
  4. Mi CPU no manda señal a mi MOnitor
    Por Jary en el foro Ayuda Técnica
    Respuestas: 6
    Último mensaje: 21/07/2007, 18:17
  5. Problema de señal del monitor HALP PLZ
    Por aNt en el foro Ayuda Técnica
    Respuestas: 9
    Último mensaje: 11/10/2006, 16:23

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •