Resultados 1 al 18 de 18

performance 100 % en win XP

Esta es una discusión para el tema performance 100 % en win XP en el foro Ayuda Técnica, bajo la categoría Tecnologia; simple ... windows XP aparentemente no esta trabajando en nada , ningun programa ejecuntandose .. pero muestra el 100 % ...
Página: 1


  1. #1
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado performance 100 % en win XP

    simple ... windows XP aparentemente no esta trabajando en nada , ningun programa ejecuntandose .. pero muestra el 100 % del CPU usandose ... y son sistemas tanto recien instalados como de tiempo de uso ...

    en algunos casos finalizando un svchost.exe se estabilizaba , pero al reiniciar nuevamente .. y en otros no se estabilizaba.
    muchos casos se solucionaron reinstalando el sistema

    pienso yo que posiblemente alguna mala operacion causa que archivos o programas sobre la administracion de recursos del sistema se dañe

    la pregunta :
    ALGUIEN TIENE ALGUNA OTRA IDEA O SABE CON SEGURIDAD CUAL PUEDE SER LA CAUSA ? y la posible solucion ???

    simplemente para debatir y escuchar otras opiciones ...
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

  2. #2
    VIP Member Avatar de Renegado
    Fecha de ingreso
    18 ene, 03
    Ubicación
    Miraflores
    Mensajes
    1,681

    Predeterminado

    Creo que no deberías parar el proceso Svchost.exe, pues es un proceso que maneja los procesos ejecutados por DLL's. Puedes encontrar más info en:

    http://support.microsoft.com/?kbid=314056

    Ojo que hay una vulnaberavilidad asociada con el proceso svchost.exe, que es el W32.Welchia.Worm. Revisa esta nota :

    http://www.microsoft.com/technet/sec.../ms04-011.mspx

    el parche para esta vulnerabilidad es:

    http://www.microsoft.com/downloads/d...1-af243b6168f3

  3. #3
    Senior Member
    Fecha de ingreso
    02 ago, 03
    Mensajes
    30

    Predeterminado XP

    Supongo que esta instalado el SP1 y Sp2, y las actualizaciones, si tiene conexión a internet debería tener estas actualizaciones, si por algún motivo no puedes instalar estas actulizaciones deberias fijarte en el instalador del Windows XP, usar otro instalador más actual.

    Por otro lado si todo lo antes dicho ya lo tomaste en cuenta, actualiza los controladores, ahora se me vino a la mente que revises el cooler del procesador, bueno :roll: y seria bueno que des mas detalles de tu problema. (que procesador, memoria, placa, tienes)
    @gunet | TranKo
    - Llapan Atic -
    no juegues con tu vida, que te mato

  4. #4
    Senior Member
    Fecha de ingreso
    11 abr, 04
    Mensajes
    159

    Predeterminado

    yo pienso que es el procesador que esta hasta el kedo =P xq yo tenia esos problemas.. y me compre nuevo procesador y solucione mi problema :oops:
    El 98% de los adolescentes ha usado drogas. Si tu eres parte del otro 2% que no las ha consumido, ¡COPIA ESTA FIRMA Y RIÁMONOS DEL 98% de FRACASADOS SIN FUTURO!!

  5. #5
    VIP Member Avatar de Renegado
    Fecha de ingreso
    18 ene, 03
    Ubicación
    Miraflores
    Mensajes
    1,681

    Predeterminado

    Cita Iniciado por FisharK
    yo pienso que es el procesador que esta hasta el kedo =P xq yo tenia esos problemas.. y me compre nuevo procesador y solucione mi problema :oops:
    Mmmm... cada quién tiene su propios métodos para solucionar problemas. En mi caso primero descartaría si es un problema lógico (software) antes que comprar un nuevo hardware. Puedría ser que termines gastando innecesariamente.

  6. #6
    Senior Member
    Fecha de ingreso
    11 abr, 04
    Mensajes
    159

    Predeterminado

    Cita Iniciado por Renegado
    Cita Iniciado por FisharK
    yo pienso que es el procesador que esta hasta el kedo =P xq yo tenia esos problemas.. y me compre nuevo procesador y solucione mi problema :oops:
    Mmmm... cada quién tiene su propios métodos para solucionar problemas. En mi caso primero descartaría si es un problema lógico (software) antes que comprar un nuevo hardware. Puedría ser que termines gastando innecesariamente.

    ahora estoy con ese problema :S cuando se me kiere colgar la pc veo que svchost usa el 100 % de mi CPU :sss


    Como puedo solucionar esto :S tamb cuando kiero bajar algo secuelga la pc y tengo que finalizar el explorer :S

    ayudenme.. :cry:
    El 98% de los adolescentes ha usado drogas. Si tu eres parte del otro 2% que no las ha consumido, ¡COPIA ESTA FIRMA Y RIÁMONOS DEL 98% de FRACASADOS SIN FUTURO!!

  7. #7
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    pues lo primero que tienes que ver, si has estado entrando a internet previamente, es la presencia de algun troyano, virus o spyware, comunmente esos programas hacen que se use el 100% de CPU alojandose en el arranque del sistema, es decir, que cada vez que Win se ejecuta, esos programas se inician con el sistema .. verifica los archivos que cargan al inicio en el registro ya sea desde el regedit o usando algun programa, sea tuneup o mindsoft o algun otro utilitario.

    Si no encuentras nada sospechoso es hora de usar el antivirus en busca de troyanos y virus y todo lo demas..

    Si no hay alerta de virus ni de ningun agente maligno, revisa los servicios que cargan con windows, INICIO-PROGRAMAS-HERRAMIENTAS ADMINISTRATIVAS -- SERVICIOS y ve ahi que servicios aparecen como iniciados y como tipo de inicio automatico, algunos de ellos son innecesarios especialmente si tienes la version Pro y no tienes una red local ..

    Si a pesar de eso sigue el problema, pues no te queda otra que usar el solucionador universal -- Format C:\

  8. #8
    Senior Member
    Fecha de ingreso
    11 abr, 04
    Mensajes
    159

    Predeterminado

    Cita Iniciado por Solidus J2K
    pues lo primero que tienes que ver, si has estado entrando a internet previamente, es la presencia de algun troyano, virus o spyware, comunmente esos programas hacen que se use el 100% de CPU alojandose en el arranque del sistema, es decir, que cada vez que Win se ejecuta, esos programas se inician con el sistema .. verifica los archivos que cargan al inicio en el registro ya sea desde el regedit o usando algun programa, sea tuneup o mindsoft o algun otro utilitario.

    Si no encuentras nada sospechoso es hora de usar el antivirus en busca de troyanos y virus y todo lo demas..

    Si no hay alerta de virus ni de ningun agente maligno, revisa los servicios que cargan con windows, INICIO-PROGRAMAS-HERRAMIENTAS ADMINISTRATIVAS -- SERVICIOS y ve ahi que servicios aparecen como iniciados y como tipo de inicio automatico, algunos de ellos son innecesarios especialmente si tienes la version Pro y no tienes una red local ..

    Si a pesar de eso sigue el problema, pues no te queda otra que usar el solucionador universal -- Format C:\

    EN INCIO me sale DSLMON es mi modem un archivo de mi modem arescom ..

    ESE MODEM me huele mal xq siempre se me meten virus.. y me han dixo que es mejior un router..

    voy ha administrador de tareas y miren que encuentro.. :s un proceso

    http://img8.exs.cx/img8/6172/2222222222224aq.jpg
    El 98% de los adolescentes ha usado drogas. Si tu eres parte del otro 2% que no las ha consumido, ¡COPIA ESTA FIRMA Y RIÁMONOS DEL 98% de FRACASADOS SIN FUTURO!!

  9. #9
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    eso no tiene nada que ver, modem y router igual se meten virus ..

    Con respecto a los servicios :

    wuauclt --> innecesario, ubicalo en los servicios y desactivalo

    prueba finalizando los menos conocidos ahi como dfservex y otros mas por ahi, al fin al cabo se van a restaurar cuando reinicies windows, esto solo servirá para que veas si tienen algun efecto en el windows, si es no lo puedes deshabilitar en los servicios ..

  10. #10
    Senior Member
    Fecha de ingreso
    02 ago, 03
    Mensajes
    30

    Predeterminado solucion a medias

    bueno todo eso de elminar virus y spy es solo una solucion a medias, antes tiene que hacer las actualizaciones con windows update, porque sino seguira entrando el virus o el spy, primero tienes que parchar despues eliminar, asi se solucionara el poblema, suerte man.
    @gunet | TranKo
    - Llapan Atic -
    no juegues con tu vida, que te mato

  11. #11
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado

    ... el problema , como lo comente antes en el post inicial, no se da en una sola PC , tampoco en un solo tipo de hardware ,, se ha dado en muchas PCs , con diferentes tipos de hardware, con o sin internet, recien o no instaladas.

    Se que el SVCHOST controla los diferentes recursos del sistema con red , drivers, procresos de tiempo real , etc ... pero es un detalle que puse , que finalizando uno de ellos pude resturar la performance.

    No es virus, por que ? ,, por que un sistema windows XP recien instalado , acaba de hacer el ultimo reinicio del sistema, y verifique que trabajaba algo lenta, me di cuenta de la performance al 100. OJO RECIEN INSTALADA SIN CONEXION A INTERNET.

    thank's por la info aportada...
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

  12. #12
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Cita Iniciado por FisharK
    voy ha administrador de tareas y miren que encuentro.. :s un proceso

    http://img8.exs.cx/img8/6172/2222222222224aq.jpg
    Ese winserv no me parece para nada normal. Tienes Deep Freeze instalado? Wow....
    wuauclt es un Updater tonto, quitalo.
    Por ultimo, bajate Hijackthis (Buscalo en google). Con eso te hara un buen diagnostico.
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



  13. #13
    Senior Member
    Fecha de ingreso
    11 abr, 04
    Mensajes
    159

    Predeterminado

    Cita Iniciado por NoobZaibot
    Cita Iniciado por FisharK
    voy ha administrador de tareas y miren que encuentro.. :s un proceso

    http://img8.exs.cx/img8/6172/2222222222224aq.jpg
    Ese winserv no me parece para nada normal. Tienes Deep Freeze instalado? Wow....
    wuauclt es un Updater tonto, quitalo.
    Por ultimo, bajate Hijackthis (Buscalo en google). Con eso te hara un buen diagnostico.

    ESA BASURA DE SVCHOST YA ME LLEGO NO COMO HACER PARA QUE YA NO USE EL 99 % DE MI CPU :cry:

    AYUDA PLS?
    El 98% de los adolescentes ha usado drogas. Si tu eres parte del otro 2% que no las ha consumido, ¡COPIA ESTA FIRMA Y RIÁMONOS DEL 98% de FRACASADOS SIN FUTURO!!

  14. #14
    Banned
    Fecha de ingreso
    01 ene, 04
    Ubicación
    West Coast
    Mensajes
    554

    Predeterminado Re: performance 100 % en win XP

    Cita Iniciado por Overmind
    simple ... windows XP aparentemente no esta trabajando en nada , ningun programa ejecuntandose .. pero muestra el 100 % del CPU usandose ... y son sistemas tanto recien instalados como de tiempo de uso ...

    en algunos casos finalizando un svchost.exe se estabilizaba , pero al reiniciar nuevamente .. y en otros no se estabilizaba.
    muchos casos se solucionaron reinstalando el sistema

    pienso yo que posiblemente alguna mala operacion causa que archivos o programas sobre la administracion de recursos del sistema se dañe

    la pregunta :
    ALGUIEN TIENE ALGUNA OTRA IDEA O SABE CON SEGURIDAD CUAL PUEDE SER LA CAUSA ? y la posible solucion ???

    simplemente para debatir y escuchar otras opiciones ...
    NO CREA KE terminar el proceso del svchost.exe sea buena idea...cuando yo lo hago no puedo escuchar musica o entrar a juegos...creo ke eso es lo ke se necarga del sonido

  15. #15
    Planet Express Staff Avatar de lmchv
    Fecha de ingreso
    07 feb, 04
    Ubicación
    Lima - Miraflores
    Mensajes
    6,733
    BEHEMOTH (Desktop): Asus Sabertooth X99 | Intel Core i7 5930K + Corsair Hydro H110 | Kingston 32GB DDR4-2400 | Dell 2715Q 27" 4K | ASUS Strix Geforce GTX1080 8GB | Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Sound Blaster Z + Logitech Z-5500 + CM Storm Sirus | Logitech G105 + Logitech G700S + Gigabyte Krypton | Samsung 950Pro 512GB NVMe M2 + 2 x Samsung 850Pro 512GB SSD RAID0 + 2 x Western Digital Black 1TB RAID0 | Sony BD-ROM + LG DVD-RAM DL | Windows 10 Pro 64bits
    Charquito (Desktop): Gigabyte GA-Z97X Gaming GT | Intel Core i7 4790K + Corsair Hydro H100 | Corsair 16GB DDR3-1600 | Dell U2713HM 27" | 2 x XFX Radeon R9-290X Black Edition 4GB Crossfire | Cooler Master Cosmos 1000 + Thermaltake SP-850M | Microsoft Reclusa + Microsoft Sculpt | GSkill Phoenix 120GB SSD + Seagate 500GB | Windows 10 Pro 64bits
    KRAKEN (Laptop): MSI GT70 0NE-446US | Intel Core i7 3630QM | 16GB DDR3-1600 | nVidia Geforce GTX680M 4GB @ 1920x1080 17" | 2 x mSATA 128GB SSD RAID0 + 750GB 7200RPM SATA3 | Logitech G700 + Func F-10R | Bluray burner | Windows 10 Pro 64bits I'm always watching!

  16. #16
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado

    Cita Iniciado por lmchv
    nice info .... solo que mi explicacion fue algo cavernaria

    Imchv .. tienes alguna idea de a que se puede deber ese error ? ... o esa falla en otras palabras ?
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

  17. #17
    Planet Express Staff Avatar de lmchv
    Fecha de ingreso
    07 feb, 04
    Ubicación
    Lima - Miraflores
    Mensajes
    6,733

    Predeterminado

    Cita Iniciado por Overmind
    nice info .... solo que mi explicacion fue algo cavernaria

    Imchv .. tienes alguna idea de a que se puede deber ese error ? ... o esa falla en otras palabras ?
    Como tu indicaste inicialmente, no es muy raro que algun dll que tenga algun problema empiece a comportarse te manera "extraña", esto lo he visto en muchos programas.

    El hecho de que veas que el svchost es el que causa este problema es porque algun dll generico enmascarado como svchost es el que lo esta causando. Sinceramente yo desconosco una manera de determinar cual es el verdadero dll. Talves alguien con un poco mas de experiencia haciendo troubleshooting a un problema pueda dar alguna idea; yo solo me limitaba a pasar parches y actualizad drivers a absolutamente todo.
    BEHEMOTH (Desktop): Asus Sabertooth X99 | Intel Core i7 5930K + Corsair Hydro H110 | Kingston 32GB DDR4-2400 | Dell 2715Q 27" 4K | ASUS Strix Geforce GTX1080 8GB | Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Sound Blaster Z + Logitech Z-5500 + CM Storm Sirus | Logitech G105 + Logitech G700S + Gigabyte Krypton | Samsung 950Pro 512GB NVMe M2 + 2 x Samsung 850Pro 512GB SSD RAID0 + 2 x Western Digital Black 1TB RAID0 | Sony BD-ROM + LG DVD-RAM DL | Windows 10 Pro 64bits
    Charquito (Desktop): Gigabyte GA-Z97X Gaming GT | Intel Core i7 4790K + Corsair Hydro H100 | Corsair 16GB DDR3-1600 | Dell U2713HM 27" | 2 x XFX Radeon R9-290X Black Edition 4GB Crossfire | Cooler Master Cosmos 1000 + Thermaltake SP-850M | Microsoft Reclusa + Microsoft Sculpt | GSkill Phoenix 120GB SSD + Seagate 500GB | Windows 10 Pro 64bits
    KRAKEN (Laptop): MSI GT70 0NE-446US | Intel Core i7 3630QM | 16GB DDR3-1600 | nVidia Geforce GTX680M 4GB @ 1920x1080 17" | 2 x mSATA 128GB SSD RAID0 + 750GB 7200RPM SATA3 | Logitech G700 + Func F-10R | Bluray burner | Windows 10 Pro 64bits I'm always watching!

  18. #18
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Como dije antes,

    HijackThis

    Con eso podras determinar tambien que DLLs estan cargados.
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



Temas similares

  1. COMO MEJORO EL ONLINE PERFORMANCE DE MI PC? ESPECIALMENTE CS
    Por *ATF*BISMARCK en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 29/01/2003, 22:56

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •