Resultados 1 al 4 de 4

Plugin Flash - Firefox IExplorer y Chrome

Esta es una discusión para el tema Plugin Flash - Firefox IExplorer y Chrome en el foro Ayuda Técnica, bajo la categoría Tecnologia; Desde hace una semana que tengo este problema y no he podido encontrarle respuesta todavía: Todo empezó con Chrome. Un ...
Página: 1


  1. #1
    Senior Member Avatar de MSC^BlueEyes
    Fecha de ingreso
    25 jun, 06
    Mensajes
    1,868

    Predeterminado Plugin Flash - Firefox IExplorer y Chrome

    Desde hace una semana que tengo este problema y no he podido encontrarle respuesta todavía:

    Todo empezó con Chrome. Un día quería entrar a ver uno de mis streams en justintv (twitchtv) como lo he hecho siempre, y resulta que el stream no cargaba y sólo me mostraba una imagen por default del streamer. Descarté que fuera un error en la línea o alguna otra cosa, reinstalé el plugin flash para chrome y anduvo bien de nuevo.

    Luego quise entrar al chat de ese stream. Ya no podía, apenas trataba de hacer el load del chat chrome crasheaba y me tiraba un mensaje de que el plugin flash ha dejado de funcionar. Y tenía que hacerle refresh a la página para obtener una vez más ese mismo error. Ya de plano no volví a intentar a entrar a chats de justintv, siempre que lo hago en chrome el plugin flash crashea.

    Luego dije bueno ya fue Chrome, seguro que se fundió mi instalación. Reinstalé y pasó lo mismo. Entonces me cambié a Firefox. Lo mismo, podía ver el stream pero no entrar al chat, ni intentar cargarlo. Luego de intentar un rato ya de plano Firefox no quería cargar contenido flash y simplemente crasheaba con el mismo mensaje de Plugin Flash ha dejado de funcionar. Después, ya ni cargaba contenido flash y crasheaba directamente arrojándome a la ventana de enviar reporte de fallo. De hecho todavía no funciona, traté re-instalándolo y nada, sigue sin funcionar.

    Finalmente probé IE a ver que onda; pero en el IE el plugin flash ya ni funciona. Lo dejé ahí.

    Me resigné a no entrar a chats de justintv nunca más; pero un día prendo la PC y me encuentro con que Chrome se había desinstalado por si mismo. Lo volví a instalar. Y bueno, pasa así, que a veces cuando apago la PC y la vuelvo a prender, el Chrome se ha desinstalado.
    Bleu
    Bueno ya que estamos con esto de las redes sociales, ahí va mi tumblr:
    http://bleudchanel.tumblr.com/

  2. #2
    MuaK™ member Moderador Avatar de Heichman
    Fecha de ingreso
    23 feb, 07
    Ubicación
    Lima, Peru, Peru
    Mensajes
    1,166

    Lightbulb Re: Plugin Flash - Firefox IExplorer y Chrome

    Aparentemente el problema estaría relacionado directamente con el Flash Player y no con los navegadores. Intenta eliminando los datos y parámetros almacenados localmente de Flash Player, a través del Panel de control, además de limpiar el caché de tus navegadores. Opcionalmente, podrías usar Ccleaner para realizar mas limpiezas.


  3. #3
    Senior Member Avatar de MSC^BlueEyes
    Fecha de ingreso
    25 jun, 06
    Mensajes
    1,868

    Predeterminado Re: Plugin Flash - Firefox IExplorer y Chrome

    Cita Iniciado por Heichman Ver mensaje
    Aparentemente el problema estaría relacionado directamente con el Flash Player y no con los navegadores. Intenta eliminando los datos y parámetros almacenados localmente de Flash Player, a través del Panel de control, además de limpiar el caché de tus navegadores. Opcionalmente, podrías usar Ccleaner para realizar mas limpiezas.

    Hice eso y nada. Aunque ahora pude hacer que el Flash Player funcionara en IE y ahora sí puedo ver los streams y los chat pero sólo en IE y en la misma página de twitchtv, en cualquier popup externo el chat no carga.
    Bleu
    Bueno ya que estamos con esto de las redes sociales, ahí va mi tumblr:
    http://bleudchanel.tumblr.com/

  4. #4
    Senior Member Avatar de MSC^BlueEyes
    Fecha de ingreso
    25 jun, 06
    Mensajes
    1,868

    Predeterminado Re: Plugin Flash - Firefox IExplorer y Chrome

    Solucioné el problema. Aparentemente este era causado por una variante del DorkBot.A. Algo raro ya que este malware hasta donde sé sólo afecta a las memorias USB y sus archivos. Aunque, también pudo deberse a la falta de actualizaciones de windows.

    Lo que hice:

    1. Desinstalar Panda Cloud Antivirus.
    2. Instalar Windows Live Essentials.
    3. Essentials detecta a dorkbot y lo elimina.
    4. Hago algunas actualizaciones.
    5. El equipo se actualiza.
    6. Instalo Opera, todo anda perfecto excepto por algunos bugs que supongo son propios de Opera.
    7. Reinstalo Firefox y todo anda perfecto.
    8. Me despido de Chrome para siempre.
    9. Adiós Chrome.
    10. Profit. No tuve que formatear la máquina.
    Bleu
    Bueno ya que estamos con esto de las redes sociales, ahí va mi tumblr:
    http://bleudchanel.tumblr.com/

Temas similares

  1. Flash-001 ¿Qué se puede hacer con Flash?
    Por lucasmoyano en el foro Software
    Respuestas: 5
    Último mensaje: 19/05/2010, 20:17
  2. Vendo - Mouse G3 y Iexplorer 3.0
    Por MakzithO en el foro Market Place
    Respuestas: 5
    Último mensaje: 12/02/2010, 14:50
  3. Google Chrome OS
    Por Devil en el foro Noticias y Novedades
    Respuestas: 47
    Último mensaje: 15/07/2009, 12:30
  4. Problema con Iexplorer
    Por fbazo en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 05/04/2008, 15:28
  5. Activar JavaScript en IExplorer o Firefox
    Por ASEcino en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 10/01/2007, 00:17

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •