Resultados 1 al 13 de 13

Problema al accesar a mis particiones

Esta es una discusión para el tema Problema al accesar a mis particiones en el foro Ayuda Técnica, bajo la categoría Tecnologia; Este es el problema hace unas horas e formateado mi PC y despues de instalar todo me di con la ...
Página: 1


  1. #1
    Senior Member Avatar de Frnando
    Fecha de ingreso
    08 jul, 05
    Ubicación
    Lima
    Mensajes
    890

    Predeterminado Problema al accesar a mis particiones

    Este es el problema hace unas horas e formateado mi PC y despues de instalar todo me di con la sorpresa de que cada que quiero entrar a alguna de mis unidades de disco duro me sale esto



    Estoy pensande que de debe de ser de aquella ves de que mi antivirus (NOD 32) me encontro unos archivos infectado en mis unidades D: y E: creo que eras exe.exe o algo asi e hise que las elimine, no se si esto tenga algo que ver, bueno agradesco cualquier ayuda.
    [Frnando™][Thinking On......................]
    [New rig is coming... just wait xD]

  2. #2
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado

    Borre los archivos 'autorun.ini' que están acultos en cada partición.

    PD. Opciones de carpeta - Mostrar todos los archivos/ocultar archivos protegidos por el SO.
    ccc

  3. #3
    Banned
    Fecha de ingreso
    26 nov, 05
    Mensajes
    367

    Predeterminado Re: Problema al accesar a mis particiones

    Cita Iniciado por Frnando
    Este es el problema hace unas horas e formateado mi PC y despues de instalar todo me di con la sorpresa de que cada que quiero entrar a alguna de mis unidades de disco duro me sale esto



    Estoy pensande que de debe de ser de aquella ves de que mi antivirus (NOD 32) me encontro unos archivos infectado en mis unidades D: y E: creo que eras exe.exe o algo asi e hise que las elimine, no se si esto tenga algo que ver, bueno agradesco cualquier ayuda.


    :arrowu: :arrowu: no estoy seguro pero parece k es virus :oops:

  4. #4
    You will be assimilated Staff Avatar de Locutus
    Fecha de ingreso
    22 mar, 03
    Ubicación
    Kurast Docks
    Mensajes
    2,524

    Predeterminado

    Es el virus *.sxs y sus variantes, definitivamente no lo vas a eliminar borrando el autorum como te estan sugiriendo, en todo caso, busca algun remover para este virus que se propaga via Memorias USB.
    < Neural >
    "La violencia es el último recurso del incompetente"








  5. #5
    OgrO VIP Member Avatar de GroG
    Fecha de ingreso
    01 sep, 02
    Ubicación
    Elf's land
    Mensajes
    2,458
    Maynor Freyre

  6. #6
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    Ese gusano a parte de hacerte eso te deshabilita ver archivos ocultos, verifica si eso te sucede, ademas en los servicios que se estan ejecutando (administrador de tareas --> Procesos) verifica si se está ejecutando el servicio SVOHOST.EXE, finaliza su tarea y has lo siguiente:

    Código:
    @echo off
    Echo Utilidad para eliminar el troyano que se encuentra en la red
    Echo Para mayor efectividad reinicia la maquina y presiona f8 para entrar en modo prueba de 
    
    fallos
    @pause
    taskkill /f /im svohost.exe
    ATTRIB -R -H -S -A %SystemRoot%\System32\SXS.EXE
    ATTRIB -R -H -S -A %SystemRoot%\System32\SVOHOST.EXE
    ATTRIB -R -H -S -A %SystemRoot%\System32\WINSCOK.DLL
    DEL /F /Q /A -R -H -S -A %SystemRoot%\System32\SXS.EXE
    DEL /F /Q /A -R -H -S -A %SystemRoot%\System32\SVOHOST.EXE
    DEL /F /Q /A -R -H -S -A %SystemRoot%\System32\WINSCOK.DLL
    ATTRIB -R -H -S -A %SystemRoot%\SXS.EXE
    ATTRIB -R -H -S -A %SystemRoot%\SVOHOST.EXE
    ATTRIB -R -H -S -A %SystemRoot%\WINSCOK.DLL
    DEL /F /Q /A -R -H -S -A %SystemRoot%\SXS.EXE
    DEL /F /Q /A -R -H -S -A %SystemRoot%\SVOHOST.EXE
    DEL /F /Q /A -R -H -S -A %SystemRoot%\WINSCOK.DLL
    ATTRIB -R -H -S -A %SystemRoot%\System\SXS.EXE
    ATTRIB -R -H -S -A %SystemRoot%\System\SVOHOST.EXE
    ATTRIB -R -H -S -A %SystemRoot%\System\WINSCOK.DLL
    DEL /F /Q /A -R -H -S -A %SystemRoot%\System\SXS.EXE
    DEL /F /Q /A -R -H -S -A %SystemRoot%\System\SVOHOST.EXE
    DEL /F /Q /A -R -H -S -A %SystemRoot%\System\WINSCOK.DLL
    ATTRIB -R -H -S -A %SystemRoot%\System32\dllcache\SXS.EXE
    ATTRIB -R -H -S -A %SystemRoot%\System32\dllcac
    cd
    G&#58;
    attrib sxs.exe -a -h -s -r
    del /s /q /f sxs.exe
    attrib autorun.inf -a -h -s -r
    F&#58;
    attrib -a -h -s -r sxs.exe
    del /s /q /f sxs.exe
    attrib autorun.inf -a -h -s -r
    del /s /q /f autorun.inf
    c&#58;
    attrib sxs.exe -a -h -s -r
    del /s /q /f sxs.exe
    attrib autorun.inf -a -h -s -r
    del /s /q /f autorun.inf
    D&#58;
    attrib sxs.exe -a -h -s -r
    del /s /q /f sxs.exe
    attrib autorun.inf -a -h -s -r
    del /s /q /f autorun.inf
    E&#58;
    attrib sxs.exe -a -h -s -r
    del /s /q /f sxs.exe
    attrib autorun.inf -a -h -s -r
    del /s /q /f autorun.inf
    del /s /q /f autorun.inf
    
    reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" /v SoundMam /f
    
    reg delete "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" 
    
    /v NoDriveTypeAutoRun /f
    
    reg add 
    
    "hkey_local_machine\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidde
    
    n\showall" /v checkedvalue /t REG_DWORD /d "00000001" /f
    
    reg add "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\srservice" /v Start /t 
    
    REG_DWORD /d "00000002" /f
    
    reg add "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc" /v Start /t REG_DWORD 
    
    /d "00000002" /f
    
    reg add "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" /v 
    
    NoDriveTypeAutoRun /t REG_DWORD /d "00000001" /f
    regsvr32.exe -c c&#58;\windows\system32\regwizc.dll
    Copia todo eso exactamente como está escrito ahi en un documento de texto, guárdalo, renombra el .txt a .cmd y ejecutalo, lo que hace todo ese código es automáticamente eliminarte los archivos que crea, los autorun que genera en cada disco, los registros que también crea o modifica, y finalmente corrige las modificaciones en el registro. Funciona muy bien, a mi por un descuido se propagó a mi PC desde la memoria USB de mi hermano y me afectó con los sintomas que te he puesto arriba (menos del autorun en cada disco duro, sino en cada dispositivo USB), como ya tenía experiencia con este gusano lo eliminé manualmente pero aun quedaban los estragos de su ataque, el autorun a disp. usb y no ver archivos ocultos, con ese código lo solucioné, úsenlo cuando los ataquen variantes de ese gusano.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  7. #7
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado

    Pues menciona que ha formateado su PC... ya saben, adios virus... -_-'
    ccc

  8. #8
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    El hecho que ha formateado su PC no quiere decir que "ohhh está libre de virus", basta que no haya actualizado su winxp con los parches críticos y haberse conectado a internet para que haya sido atacado sin que se diera cuenta, ademas dice que despues de instalar todo de nuevo, aplicaciones me supongo, empezó ese problema, entonces se asume que si no es el primer caso, es algun programa que viene con ese virus. Ademas el dice que ha formateado su PC, pero eso incluye todos los discos?, o solo donde estaba el winxp?, pues dice que le encontró un virus en la unidad D y E, si es asi formateando solo donde estaba el XP no resuelves nada.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  9. #9
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado

    Usted es un crack!

    Pero el hecho es que al salir la ventana: 'Abrir con' quiere decir que el autorun.ini, que está en las particiones, está buscando ejecutar el archivo malicioso... el cual no está....

    En fin, talvez estoy equivocado. ^^
    ccc

  10. #10
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    Es lo mismo que yo digo, y mi razonamiento me dice que al no formatear las demas unidades, solo donde estaba el XP, dejó lo que el gusano hizo, es decir crear autorun.ini que no apuntan a nada, asi esté o no el gusano en esas particiones que no estan formateadas aun siguen afectadas, tal vez no infectadas, pero si tienen los estragos del ataque, o el daño en este caso del autorun.ini.

    Solución? .. fíjate primero lo que te puse arriba, verifica que el virus no está ni en D ni en E, sino está, activar ver archivos ocultos y elimina el autorun.ini que aparece ahi, eso debería solucionarlo.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  11. #11
    Senior Member Avatar de ryohnosuke
    Fecha de ingreso
    09 dic, 03
    Mensajes
    1,052

    Predeterminado

    autorun.ini que no apuntan a nada
    Pues si el gusano hubiese seguido estando en alguna de las partciones, el autorun lo hubiese ejecutado y no hubiera salido la ventana 'Abrir con.' Sólo especulo.

    :-P
    ccc

  12. #12
    Senior Member Avatar de Frnando
    Fecha de ingreso
    08 jul, 05
    Ubicación
    Lima
    Mensajes
    890

    Predeterminado

    Cita Iniciado por Solidus J2K
    Es lo mismo que yo digo, y mi razonamiento me dice que al no formatear las demas unidades, solo donde estaba el XP, dejó lo que el gusano hizo, es decir crear autorun.ini que no apuntan a nada, asi esté o no el gusano en esas particiones que no estan formateadas aun siguen afectadas, tal vez no infectadas, pero si tienen los estragos del ataque, o el daño en este caso del autorun.ini.

    Solución? .. fíjate primero lo que te puse arriba, verifica que el virus no está ni en D ni en E, sino está, activar ver archivos ocultos y elimina el autorun.ini que aparece ahi, eso debería solucionarlo.
    Acabo de solucionar el problema que tenia cuando queria entrar a mis particiones, muchas gracias Solidus J2K tu post me fue de muchisima ayuda, le pase el NOD32 a todo mi disco duro (2 horas pasando) buscando virus y no encontro nada.

    Muchas gracias. Lock plz, o si tienen mas comentarios que hacer que se quede abierto no mas, para futuras recomendaciones.

    [Frnando™][Thinking On......................]
    [New rig is coming... just wait xD]

  13. #13
    You will be assimilated Staff Avatar de Locutus
    Fecha de ingreso
    22 mar, 03
    Ubicación
    Kurast Docks
    Mensajes
    2,524

    Predeterminado

    Como comentario final, podria decir que tengan cuidado con las memorias USB , si bien es cierto el virus XYZ no es un virus de una peligrosidad alta, el tener visitantes extraños en la pc resulta fastidioso y a la larga pudiera resultar fatal si se sabe que es un virus residente en memoria.

    Referencias :

    http://www.vsantivirus.com/05-05-02.htm

    Y ya Solidus dio una buena solucion para deshacerse de ese bicho. Por lo demas esta todo dicho.

    Locked.
    < Neural >
    "La violencia es el último recurso del incompetente"








Temas similares

  1. Clonar particiones NTFS
    Por oizo en el foro Ayuda Técnica
    Respuestas: 8
    Último mensaje: 20/02/2006, 11:49
  2. Respuestas: 11
    Último mensaje: 12/12/2005, 23:03
  3. C: D: E: F: y otras particiones
    Por Heat en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 14/09/2003, 15:03
  4. Particiones para un linux multiproposito
    Por =|Piso14|= Gadafi en el foro Server Admin
    Respuestas: 2
    Último mensaje: 27/02/2003, 22:34

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •