Resultados 1 al 2 de 2

problema con instalacion de so

Esta es una discusión para el tema problema con instalacion de so en el foro Ayuda Técnica, bajo la categoría Tecnologia; Bueno resulta que tenia el windows seven y decidi instalar el xp en la otra particion pero resulto que... terminada ...
Página: 1


  1. #1
    Senior Member Avatar de linkinbound
    Fecha de ingreso
    11 sep, 10
    Mensajes
    260

    Predeterminado problema con instalacion de so

    Bueno resulta que tenia el windows seven y decidi instalar el xp en la otra particion pero resulto que...

    terminada la instalacion de dichos SO, reinicie mi makina, pero no me mostraba la opcion de elegir con cual So arrankar, asi que defrente se cargaba el xp, revise si por alguna estupidez habria borrado mi otro so, pero no fue asi, asi que revise las particiones y me di con la sorpresa de que...la particion C paso hacer el sistema de validacion de mi windows seven y el xp esta en la particion D y mi so seven esta en particion E aki dejo una foto
    kisiera saber como hago para poner todo nomal, seven en c , xp en D y validacion en E, si alguien pudiera ayudarme lo agradeceria mucho.
    http://img718.imageshack.us/img718/9480/dibujo2sor.png
    Última edición por linkinbound; 22/12/2010 a las 11:45
    Amd Phenom II X6 1090T [email protected] +cool master v10, MB Asus formula IV, GskillFlare Series 2000MHz CL9 16GB (4GBx4)
    2x Samsung f3 de HD502HJ de 500gb (RAID 0 )
    Asus Rog + Monitor Samsung led xl 2370-23" 1920 x 1080
    Case Cyborg + Silent Pro 1000w (este case me gusta mucho) aunk no es bueno

  2. #2
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado Re: problema con instalacion de so

    Yo creo que primero deberias googlear e informarte un poco sobre lo que piensas hacer antes de llevarlo a cabo.

    Lo que ha pasado (en palabras simples) es que el XP no reconocerá en su archivo boot.ini al Seven puesto que fue lanzado despues del xp. Sin embargo, si hubieras instalado el XP y luego el Seven (lo cual deberías haber hecho) el archivo a botear sería el del seven el cual SI reconoce al XP.

    Ahora bien, para solucionar eso lo que deberás hacer es bootear desde tu CD del seven y entrar a "reparar" el equipo. Lo mas probable es que busque "posibles problemas" a la hora te bootear el seven, reconozca tu erro y te ofrezca reparlo por si solo. Si esto no funciona, podrás accerder al modo consola donde tendras que escribir "fixboot" y luego "fixmbr" luego de lo cual debería solucionar tu problema.

    Esto hará que al arrancar tu equipo te pregunté que S.O. deseas arrancar (windows 7 o "version anterior de windows" -xp-).

    Si en caso no, entra al seven y busca el programa EASY BCD.

    Saludos.
    No me dijo ni no, ni si sino todo lo contrario.

Temas similares

  1. Problema con la instalacion.
    Por Alme en el foro WarCraft 3
    Respuestas: 4
    Último mensaje: 28/12/2008, 14:28
  2. Problema con instalacion
    Por Frnando en el foro Ayuda Técnica
    Respuestas: 11
    Último mensaje: 01/07/2006, 12:35
  3. Problema con instalacion HL2
    Por PanetoN. en el foro Ayuda Técnica
    Respuestas: 11
    Último mensaje: 05/01/2006, 16:51
  4. Problema con la instalacion de la 1.6
    Por dangweth en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 23/09/2003, 20:11

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •