Resultados 1 al 4 de 4

PROBLEMA CON MI WEBCAM

Esta es una discusión para el tema PROBLEMA CON MI WEBCAM en el foro Ayuda Técnica, bajo la categoría Tecnologia; Mmm...tengo una webcam PCTronix PC Camera 6029 CIF, weno, esta me la regalo speedy (^^,) ; pero cuando le instale ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    21 jul, 05
    Ubicación
    192.168.1.1
    Mensajes
    2,169

    Predeterminado PROBLEMA CON MI WEBCAM

    Mmm...tengo una webcam PCTronix PC Camera 6029 CIF, weno, esta me la regalo speedy (^^,) ; pero cuando le instale el WinXp, me pedia que le instalara de nuevo el driver... y el bendito cd del driver hasta ahora no lo encuentro en mi casa :|, weno la cosa es ke me meti a la pag de PCTronix, y me baje el driver...
    Lo ejecute...todo salia normal...salio la instalación ha finalizado con exito...pero cuando abro el programita de la Camara, me sale...

    "Sorry, You Don't Have Video Capture Hardware"


    Ke Hago?

    :arrow: P.D : Se supone q too lo hice bien...

  2. #2
    Senior Member Avatar de edwar1804
    Fecha de ingreso
    07 ene, 05
    Ubicación
    av.San Pablo 435 -103
    Mensajes
    232

    Predeterminado Re: PROBLEMA CON MI WEBCAM

    amigo puede ser q sea parecido al modelo pero no creo q sea de la misma camara tienes q buscar el drivers nomas suerte

  3. #3
    Senior Member Avatar de rhapsody18
    Fecha de ingreso
    25 jul, 06
    Ubicación
    Smp
    Mensajes
    443

    Predeterminado Re: PROBLEMA CON MI WEBCAM

    prueba quitando la camara una y otra vez y dandole clic derecho a mi pc/administrador de tareas/administraciondedispositivos/webcam(obvio)/actualizarcontrolador/instalardeformaespecifica y lo redireccionas al archivo del driver, sino te sale ..desde ahora q tedigo desinstalalo y vuelve hacer este paso que te digo...
    quiero comer.... tengo ansiedad al chaufa !! :(

  4. #4
    Senior Member Avatar de PetizoH
    Fecha de ingreso
    18 ene, 08
    Mensajes
    203

    Predeterminado Re: PROBLEMA CON MI WEBCAM

    Cita Iniciado por edwar1804 Ver mensaje
    amigo puede ser q sea parecido al modelo pero no creo q sea de la misma camara tienes q buscar el drivers nomas suerte
    Lo dudo, en la Pag debe salir muy claro que modelo es =)

    Aprovecho esto para decir que tengo el mismo problem xD!
    Ami tambien se me perdio es CD :S
    Humildad, Paz y RespetO! ♫ ►

Temas similares

  1. Problema con webcam Genius GE111
    Por MakzithO en el foro Hardware
    Respuestas: 1
    Último mensaje: 26/12/2006, 09:21
  2. WebCam [Problemas]
    Por krozeN^ en el foro Ayuda Técnica
    Respuestas: 6
    Último mensaje: 22/08/2006, 19:43
  3. WEBCAM
    Por NYAMAN3000 en el foro Discusión General
    Respuestas: 5
    Último mensaje: 26/12/2004, 23:41
  4. Problema con WebCam
    Por -=RaZaK=- en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 21/07/2004, 21:28
  5. WEBCAM
    Por Hiro!!! en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 10/06/2004, 21:10

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •