Resultados 1 al 10 de 10

problema con placa PC CHIPS p25g

Esta es una discusión para el tema problema con placa PC CHIPS p25g en el foro Ayuda Técnica, bajo la categoría Tecnologia; tengo un problema con una pc chips p25g, se supone q trae un slot agp 8x, al cual le he ...
Página: 1


  1. #1
    Senior Member Avatar de bongky
    Fecha de ingreso
    06 ago, 03
    Ubicación
    Lima
    Mensajes
    138

    Predeterminado problema con placa PC CHIPS p25g

    tengo un problema con una pc chips p25g, se supone q trae un slot agp 8x, al cual le he puesto una geforce 4 mx4000 de 128mb, el problema es que la vga me corre como si fuera de 64mb, eso lo comprobe porq saque la mx4000 y solo puse el video integrado a 64mb y me corrio exactamente igual...
    otra cosa, le paso el cpu-z y no me sale el slot agp...alguien tiene idea de como solucionarlo??
    gracias =)

  2. #2
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Has revisado si esta habilitado AGP como Primary Display Adapter en el BIOS ?
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



  3. #3
    Senior Member Avatar de bongky
    Fecha de ingreso
    06 ago, 03
    Ubicación
    Lima
    Mensajes
    138

    Predeterminado

    si, esta habilitado...pero aun asi no aparece, existe algun jumper ? en el manual no especifica...

  4. #4
    Senior Member
    Fecha de ingreso
    08 jun, 05
    Mensajes
    417

    Predeterminado

    Haber, en el BIOS o en Propiedades de Pantalla no reconoce tu Tarjeta de Video?.

  5. #5
    Senior Member
    Fecha de ingreso
    08 ago, 04
    Ubicación
    Lima - Perú
    Mensajes
    904

    Predeterminado

    Asumo que desinstalaste los drivers de la tarjeta integrada e instalaste los drivers de tu MX4000 verdad? xD!

    Si no es asi, pues ya tiene una posible solución... Thx
    |Intel Core i7 [email protected]+CM Seidon 120V Plus|ASUS ROG Maximus VIII Hero Alpha|Corsair 330R Titanium Edition|
    |Kingston HyperX 2*8GB DDR4-2400|ZOTAC GTX460 1GB+LG M237WA|MS Windows 10 Pro 64-Bits|

  6. #6
    Senior Member Avatar de bongky
    Fecha de ingreso
    06 ago, 03
    Ubicación
    Lima
    Mensajes
    138

    Predeterminado

    ya hice todo eso. el video principal para el bios es el agp, mi problema es que la vga corre a la mitad de su velocidad y el cpuz no lo detecta, repito, tal vez exista algun jumper, agradeceria alguien me pueda indicar ya que no aparece en ningun manual..
    gracias

  7. #7
    Senior Member Avatar de Ozzu
    Fecha de ingreso
    30 ago, 04
    Ubicación
    con mis 18 mujeres"!! =D
    Mensajes
    643

    Predeterminado

    io tengo 6 pcs iguales a las tuyas , pero mis tarjetas son fx5200 de 128.
    Como dato curioso te comento que cuando le pongo tarjeta mx4000 de 64MB o de 128MB me corre lenteja los juegos , io pensaba que era la configuracion de la tarjeta, pero el problema esta en que la tarjeta es de bajo performance.

    Lastimosamente creo que el problema es la tarjeta , xq io no hice nada de jumpear ni nada, simplemente la coloque (la placa reconocio sin problemas la tarjeta) le instale sus drivers y normal.

    COnclusion : el problema es la misma tarjeta =(
    LOL
    xD

  8. #8
    Senior Member Avatar de MSC^BlueEyes
    Fecha de ingreso
    25 jun, 06
    Mensajes
    1,868

    Predeterminado

    Sip
    La MX4000 de 128MB Sucks! ; pero puedes utilizar el 3D-Analyzer para correr algunos juegos y hasta mejorar otros.
    Yo me dí cuenta cuando quise jugar Star Wars: Republic Comando.
    :lol:
    Bleu
    Bueno ya que estamos con esto de las redes sociales, ahí va mi tumblr:
    http://bleudchanel.tumblr.com/

  9. #9
    Senior Member Avatar de Michito
    Fecha de ingreso
    25 dic, 02
    Ubicación
    Horizont
    Mensajes
    192

    Predeterminado

    facil estas conectando el monitor en el integrado y no en la tarjeta :D
    RH-

  10. #10
    Senior Member Avatar de bongky
    Fecha de ingreso
    06 ago, 03
    Ubicación
    Lima
    Mensajes
    138

    Predeterminado

    bueno..ni modo =) a vender la mx 4000 y comprarme una decente..creo q me paso a ati =) gracias a todos
    closed

Temas similares

  1. Pc chips P25 G
    Por icaruz en el foro Ayuda Técnica
    Respuestas: 8
    Último mensaje: 25/06/2006, 23:16
  2. Problema con placa Kv8-max3
    Por Kripty en el foro Ayuda Técnica
    Respuestas: 0
    Último mensaje: 16/03/2006, 18:15
  3. Problema con mi Case y mi Placa
    Por La Patruya @ Minion4 en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 08/07/2005, 00:13
  4. Problema con placa K8T Neo-FIS2R
    Por abue R. en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 17/12/2004, 11:45
  5. Intel presenta 4 nuevos chips de bajo consumo eléctrico
    Por cryptonita en el foro Noticias y Novedades
    Respuestas: 0
    Último mensaje: 10/04/2004, 19:39

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •