Resultados 1 al 3 de 3

Problema con slot PCI

Esta es una discusión para el tema Problema con slot PCI en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hay un slot PCI que no es reconocido en mi placa, ayer instalé una tarjeta de sonido con sus drivers ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    21 jul, 05
    Ubicación
    192.168.1.1
    Mensajes
    2,169

    Predeterminado Problema con slot PCI

    Hay un slot PCI que no es reconocido en mi placa, ayer instalé una tarjeta de sonido con sus drivers y todo, pero al reiniciar me decia "Windows ha encontrado un nuevo Hardware", traté de reinstalar los drivers y todo, pero igual me sigue pidiendo que instale sus drivers cada vez que reinicio la PC, intenté cambiando de slot, y no hubo problema con mi tarjeta de sonido esta vez, pero sí hay problema con mi capturadora de TV, me sale lo mismo que me salía con la de sonido, que se ha encontrado un nuevo hardware y que le instale los drivers, cuando ya están instalados, y hasta ayer funcionaban a la perfección D:.

    Antes solo estaba mi tarjeta de video, y mi capturadora de TV, ayer que instalé la tarjeta de sonido me sucede esto.

    ¿A que se puede deber esto?

    Gracias de antemano D:

    P.D:

  2. #2
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: Problema con slot PCI

    hola Lopo, a mi me pasaba similar con una Creative Live 5.1 en mi antigua pc; mi forma de solucionarlo era :

    1. en Agregar/Quitar programas, desinstala los drivers de ambas (sonido y capturadora) y no reinicies; te vas al administrador de dispositivos y las desinstalas desde ahi.

    2. ahora si apagas la computadora, sacas ambas tarjetas y la enciendes de nuevo, reinicia, verifica ke cargue windows y luego la apagas.

    3. coloca las tarjetas y ahora si sus respectivos drivers.

    Porkè pasaba? ni idea :S pero si no lo hacìa asì, cada vez ke cambiaba de slot mi tarjeta de sonido me hacia chongo... y esa era mi forma de solucionarlo; espero te ayude.

    Salu2
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

  3. #3
    Senior Member
    Fecha de ingreso
    21 jul, 05
    Ubicación
    192.168.1.1
    Mensajes
    2,169

    Predeterminado Re: Problema con slot PCI

    Cita Iniciado por ju4nc4 Ver mensaje
    hola Lopo, a mi me pasaba similar con una Creative Live 5.1 en mi antigua pc; mi forma de solucionarlo era :

    1. en Agregar/Quitar programas, desinstala los drivers de ambas (sonido y capturadora) y no reinicies; te vas al administrador de dispositivos y las desinstalas desde ahi.

    2. ahora si apagas la computadora, sacas ambas tarjetas y la enciendes de nuevo, reinicia, verifica ke cargue windows y luego la apagas.

    3. coloca las tarjetas y ahora si sus respectivos drivers.

    Porkè pasaba? ni idea :S pero si no lo hacìa asì, cada vez ke cambiaba de slot mi tarjeta de sonido me hacia chongo... y esa era mi forma de solucionarlo; espero te ayude.

    Salu2

    Gracias, voy a intentar esa solución.

    ¿Alguna otra persona por favor?

    saludos ;x

Temas similares

  1. WTB > TITANIUM BATLESUIT OF WILL DOUBLE SLOT
    Por IxXxI en el foro Cabal Online
    Respuestas: 0
    Último mensaje: 10/09/2007, 20:43
  2. Tarjeta de Sonido en Slot Isa - Crystal
    Por dav24 en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 16/10/2005, 01:50
  3. Perdida de slot al cambiar de mapa
    Por duncan mcloud en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 21/08/2003, 17:37

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •