Resultados 1 al 4 de 4

Problema con sonido en Win2003 Server

Esta es una discusión para el tema Problema con sonido en Win2003 Server en el foro Ayuda Técnica, bajo la categoría Tecnologia; Que tal comunidad queria ver si me pueden dar una mano con un problema que tengo tengo el 2003 server ...
Página: 1


  1. #1
    Senior Member Avatar de israfeL
    Fecha de ingreso
    29 nov, 06
    Ubicación
    Lima, Peru
    Mensajes
    100

    Predeterminado Problema con sonido en Win2003 Server

    Que tal comunidad queria ver si me pueden dar una mano con un problema que tengo
    tengo el 2003 server (sp1), cuando quiero instalar los drivers de sonido (sonido integrada ala placa) pongo el disco de instalacion de la placa pero no me aparece ninguna opcion para instalar

    Ya he consultado con varios y algunos me dice que no tienen problemas pero en la mayoria me dice que les pasa lo mismo y que se rindieron x q es un SO q tiene problema con el audio y video (video no me importa solo quiero audio)

    haver si por ahi me solucionan gracias

  2. #2
    MuaK™ member Moderador Avatar de Heichman
    Fecha de ingreso
    23 feb, 07
    Ubicación
    Lima, Peru, Peru
    Mensajes
    1,166

    Cool Re: Problema con sonido en Win2003 Server

    ¿Intentaste descargar otros drivers de internet? talvez haya drivers específicos para ese SO. Además, sería de mucha ayuda que postearas las specs de tu PC o por lo menos el modelo de tu placa. También te aconsejaría que actualices su SO al Service Pack 2 (x64).

    PD: Por curiosidad... por qué el 2003 Server?

  3. #3
    Senior Member Avatar de scorpmannew
    Fecha de ingreso
    04 jun, 07
    Mensajes
    92

    Predeterminado Re: Problema con sonido en Win2003 Server

    Dependiendo de si tu placa soporta el Windows 2003, para eso tienes que ver en la web del fabricante si tiene drivers especificos para win2003 server. En caso contrario los drivers para XP podrian hacerle.

    En el Win2003, por defecto esta deshabilitado el sonido y la aceleración de video, para poder habilitarlo debes entrar al panel de control y alli dispositivos de sonido y audio, alli dentro vas a ver una única opción en la que dice deshabilitar sonido y debe estar marcado (no recuerdo bien el texto que alli dice, pero debes desmarcarlo).

    En caso no haya drivers específicos de tu placa, puedes destapar tu case y ver que tipo de chipset de audio tiene, con ese chipset puedes googlear e ir a la pagina del fabricante, y descargar los drivers genericos para ese chipset.

    Espero no tengas placa intel, algunas placas simplemente no soportan win2003, y no hay manera de hacerlo que soporte

    Carlos
    History: Atari 2600 -> Commodore 128 -> 386DX33 -> 486DX100 -> Pentium 133 -> Athlon 600 -> Athlon XP 1700 -> Athlon XP 2400 -> Athlon 64 3400 -> Athlon X2 4200 -> Athlon XP 2600 -> X2 5000 -> X2 5200 -> Q6600 -> Q9450
    Current: Gigabyte Z68/i5 2500K/4Gb Ram DDR3 1600/2Tb HD/G19 Keyboard/GTX 460/23" LCD/750W ANTEC

  4. #4
    Senior Member Avatar de tHe UnFoRgIvEn
    Fecha de ingreso
    05 feb, 05
    Ubicación
    Lima
    Mensajes
    515

    Post Re: Problema con sonido en Win2003 Server

    Tienes que activar el servicio de sonido y el hardware de sonido. Pones ejecutar y escribes dxdiag y en la pestaña sonido activas la aceleracion de sonido.

    Tambien vas al panel de control, das click en sonido y posteriormente te saldra una pantallita en donde hay una caja de marcado que tienes que dejar marcada para que se habilite la aceleracion por hardware. Instalas el driver de tu tarjeta de sonido y todo deberia de funcionar correctamente. Saludos
    Desktop: MacMini Late 2012 | Intel Core [email protected] | 2x4gb [email protected] | SSD Sandisk Ultra Plus 128gb + Seagate 500gb | Samsung 932BW | Logitech x530 5.1 | Reclusa + G1 + Qck + GameCom Pro 1
    Notebook: MacBook Pro 13'' Late 2011 | Intel Core [email protected] | 10gb [email protected] | SSD A-Data SP900 128gb + Seagate 500gb + WD 1tb

Temas similares

  1. PROBLEMA DE SONIDO
    Por SArGoN en el foro Hardware
    Respuestas: 9
    Último mensaje: 06/05/2008, 01:14
  2. problema con mi sonido :(
    Por yojuan2 en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 21/12/2006, 00:28
  3. Problema de Sonido
    Por picapiedra en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 14/12/2005, 12:20
  4. Server Linux no steam Problema sonido radio mensajes
    Por NemesisPy en el foro Counter-Strike
    Respuestas: 9
    Último mensaje: 26/01/2004, 12:20
  5. Problema de Sonido
    Por uNkNoWn en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 24/01/2004, 19:24

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •