Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 21

Problema del usb con XP

Esta es una discusión para el tema Problema del usb con XP en el foro Ayuda Técnica, bajo la categoría Tecnologia; Bueno el nombre lo dice todo, la maquina cuando usaba win98 no tenia ningun problema pero una vez que le ...
Página: 1


  1. #1
    Senior Member Avatar de Kuerthy
    Fecha de ingreso
    30 oct, 02
    Mensajes
    102

    Predeterminado Problema del usb con XP

    Bueno el nombre lo dice todo, la maquina cuando usaba win98 no tenia ningun problema pero una vez que le pusieron winXP no detecta los puertos usb y lo necesito para el scanner y la webcam, una ayuda plz.
    Eres esklavo de tus palabras

  2. #2
    Planet Express Staff Avatar de lmchv
    Fecha de ingreso
    07 feb, 04
    Ubicación
    Lima - Miraflores
    Mensajes
    6,733

    Predeterminado

    Talves este thread te pueda ayudar: http://www.bloodzone.net/forums/view...&highlight=usb
    BEHEMOTH (Desktop): Asus Sabertooth X99 | Intel Core i7 5930K + Corsair Hydro H110 | Kingston 32GB DDR4-2400 | Dell 2715Q 27" 4K | ASUS Strix Geforce GTX1080 8GB | Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Sound Blaster Z + Logitech Z-5500 + CM Storm Sirus | Logitech G105 + Logitech G700S + Gigabyte Krypton | Samsung 950Pro 512GB NVMe M2 + 2 x Samsung 850Pro 512GB SSD RAID0 + 2 x Western Digital Black 1TB RAID0 | Sony BD-ROM + LG DVD-RAM DL | Windows 10 Pro 64bits
    Charquito (Desktop): Gigabyte GA-Z97X Gaming GT | Intel Core i7 4790K + Corsair Hydro H100 | Corsair 16GB DDR3-1600 | Dell U2713HM 27" | 2 x XFX Radeon R9-290X Black Edition 4GB Crossfire | Cooler Master Cosmos 1000 + Thermaltake SP-850M | Microsoft Reclusa + Microsoft Sculpt | GSkill Phoenix 120GB SSD + Seagate 500GB | Windows 10 Pro 64bits
    KRAKEN (Laptop): MSI GT70 0NE-446US | Intel Core i7 3630QM | 16GB DDR3-1600 | nVidia Geforce GTX680M 4GB @ 1920x1080 17" | 2 x mSATA 128GB SSD RAID0 + 750GB 7200RPM SATA3 | Logitech G700 + Func F-10R | Bluray burner | Windows 10 Pro 64bits I'm always watching!

  3. #3
    Senior Member Avatar de Kuerthy
    Fecha de ingreso
    30 oct, 02
    Mensajes
    102

    Predeterminado

    Sorry olvide mencionar la placa es msiKT4V y procesador amd athlon xp2400.
    Eres esklavo de tus palabras

  4. #4
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado usb

    Cita Iniciado por Kuerthy
    Sorry olvide mencionar la placa es msiKT4V y procesador amd athlon xp2400.
    Hola, primero que nada, pon el SP1a del winxp, y de ahi usa el MSI live update para descargar los ultimos drivers de tu placa, el la seccion Live Driver de ese programa, reinicias y con eso debe bastar .
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  5. #5
    Senior Member Avatar de Kuerthy
    Fecha de ingreso
    30 oct, 02
    Mensajes
    102

    Predeterminado

    Dime el SP1a es diferente al SP1?, porque este último lo tengo instalado, le pongo update a la maquina y me sale que no hay ninguna actualizacion disponible. Probare con el SP1a a ver que pasa.
    Eres esklavo de tus palabras

  6. #6
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado ño

    Cita Iniciado por Kuerthy
    Dime el SP1a es diferente al SP1?, porque este último lo tengo instalado, le pongo update a la maquina y me sale que no hay ninguna actualizacion disponible. Probare con el SP1a a ver que pasa.
    No tio, el SP1 es = al SP1a salvo por el JVM que no esta en el 1a, eso no influye en nada en tu problema.
    ¿Seguro que le estas dando buscar actualizaciones al MSI Live Update, no al Windows Update, sino al software de MSI que te viene en su cd?
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  7. #7
    Senior Member Avatar de Kuerthy
    Fecha de ingreso
    30 oct, 02
    Mensajes
    102

    Predeterminado

    Quiero estar seguro de hacer esto, como se si esta instalado el SP1? aparece en agregar/quitar programas? (no se mucho sobre el XP :/) sino para instalarlo de una vez; tengo el MSI Live Update 3 lo instale justo buscandole una solucion y me aparecen 2 drivers 1pack y el otro para el sonido ya baje los 2.
    Eres esklavo de tus palabras

  8. #8
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado sp1

    Cita Iniciado por Kuerthy
    Quiero estar seguro de hacer esto, como se si esta instalado el SP1? aparece en agregar/quitar programas? (no se mucho sobre el XP :/) sino para instalarlo de una vez; tengo el MSI Live Update 3 lo instale justo buscandole una solucion y me aparecen 2 drivers 1pack y el otro para el sonido ya baje los 2.
    Para saber si tienes el sp1 instalado, click derecho en mi pc, propiedades y ahi nomas en el la informacion que sale en Sistema, si lo tienes (ya sea el 1a o el 1) debe salir:
    Version 2002
    Service Pack 1

    Entonces me dices que ya bajaste los drives que estan en la parte Live Driver del MSI Live Update, (te sale que curent ver. es la misma version de online ver.). Paso siguiente a eso es que vayas a windows update y que actualices tu sistema, quiza ahi haya drives de microsoft para eso. Despues de que reinicies, anda al administrador de dispositivos (en la pestaña hardware dentro de propiedades de mi pc) y fijate si sale algo en controladoras de bus de serie universal (USB), si sale algo, si no sale nada o si sale como deshabilitado o si sale algo como dispositivo desconocido si hay algo como las dos ultimas, ponle actualizar controlador y que windows busque y elija el controlador indicado (recomendado). A ver como vamos hasta ahi.
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  9. #9
    Senior Member Avatar de Kuerthy
    Fecha de ingreso
    30 oct, 02
    Mensajes
    102

    Predeterminado

    Ya me fije y la maquina tiene instalado el SP1, ya le hice todos los update de windows (hasta unos que no eran necesarios), pero al fijarme en el administrador de dispositivos me di con la sorpresa que no habia ningun controlador de USB intente que la maquina lo buscara pero nada, puse el cd de la placa pero aparecia como instalado, lo instale de nuevo, solo lo del USB pero nada, estuve buscando buen rato en la pagina de MSI y habia un archivo para bajar que es para los que trabajen bajo XP con SP1 un patch para el USB, ya iba a llorar de alegria porque era un instalador, lo baje y era un winrar tipo exe :( la cosa es que vienen 2 archivos viaehcx1 un catalogo de seguridad y el otro informacion sobre la instalacion, el problema es: donde los pongo?? si me puedes ayudar (mas).

    pd. Al querer instalar el scanner me sale un mensaje que dice : el ordenador no cuenta con la funcions usb.
    Eres esklavo de tus palabras

  10. #10
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado usb 2

    Hola, dices que en el administrador de dispositivos no sale, bueno eso esta raro, pues aunque sea deberia salirte algo asi como dispositivo desconocido o algo asi, pero si no sale ni eso, quiza esta el USB desactivado desde el BIOS, tendrias que fijarte eso tambien. Pero bueno, lo que te queda por hacer es que ejecutes el asistente para agregar nuevo hardware, y que pongas controladora USB, y cuando te pido los drives, si deseas que windows los busque, ponle que tu elijiras la ubicacion, y ahi es cuando entra en juego lo que bajaste, pon la ubicacion de los 2 archivos que estaban en el rar, el asistente debe darse cuenta entonces del USB que tienes. Otra cosa, decias que cuando tenias el win98 no tenias problemas con el usb, cuando pusiste el XP, lo instalaste sobre el 98 o formateaste tu compu y lo pusiste sobre el disco en blanco?.
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  11. #11
    Senior Member Avatar de Kuerthy
    Fecha de ingreso
    30 oct, 02
    Mensajes
    102

    Predeterminado

    Debi de haberme dado cuenta, que si no aparecian los puertos USB en el administrador de dispositivos, queria decir q no estaban habilitados. Bueno yo no instale el XP a esta maquina, un dia llegue y lo habian instalado; bueno la cosa es que entre al BIOS y ahi estaba bien deshabilitado lo del USB, gracias por todo.
    Eres esklavo de tus palabras

  12. #12
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado ok

    OK tio, no te preocupes, gracias a ti por seguir posteando describiendo tu problema, asi otras personas ya sabran que hacer
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  13. #13
    Senior Member Avatar de Mav3ricK!
    Fecha de ingreso
    30 mar, 03
    Ubicación
    New Jersey Dota-ProPlayer: Yes 100% Clan: [SntK] ^^!
    Mensajes
    396

    Predeterminado

    Yo tengo un problema similar con el NoteBook de mi hermano q instalo el winXP Professional y no detecta los puertos USB, he leido varios threads y he querido instalar los drivers para el chipset y nada,

    La laptop de mi hermano es una Sony Vaio PCG-FRV26, help pls... q mi mouse no prende

    Ya hice todo lo q han posteado, cuando quiero instalar los ultimos inf's dice q no puedo instalarlos

    Ayuda

    Fx.Mav3ricK!
    <3 StOnAsO
    ZoNe [5]^Mav3ricK! <TL>

  14. #14
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado

    Cita Iniciado por >[email protected]!ck<
    Yo tengo un problema similar con el NoteBook de mi hermano q instalo el winXP Professional y no detecta los puertos USB, he leido varios threads y he querido instalar los drivers para el chipset y nada,

    La laptop de mi hermano es una Sony Vaio PCG-FRV26, help pls... q mi mouse no prende

    Ya hice todo lo q han posteado, cuando quiero instalar los ultimos inf's dice q no puedo instalarlos

    Ayuda

    Hola, no se si entendi, ¿instalaste el win xp pro en una laptop?, osea, originalmente, esa laptop no venia con ese SO?, :-o :-o si es asi, pues cometieron un grave error, lo ultimo recomendable en una PC de marca (en especial una laptop) es cambiarle el SO con que vino originalmente. Pero felizmente no es un error letal, a menos claro que no tengan el CD de restore que viene en toda compu de marca para regresar el sistema igual a como estaba cuando lo sacaron de la caja, con la consecuente perdida de informacion por supuesto, si tienen ese cd, les recomiendo que lo usen, suerte
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  15. #15
    Senior Member Avatar de Mav3ricK!
    Fecha de ingreso
    30 mar, 03
    Ubicación
    New Jersey Dota-ProPlayer: Yes 100% Clan: [SntK] ^^!
    Mensajes
    396

    Predeterminado

    el notebook vino con el Xp Home Edition, pero mi hermano lo cambio al professional ya q el chambea y le parece mas estable, mas bien quiero habilitar los puertos usb, esos inf's para esta notebook no se donde encontrarlos...

    Porq dice q fue un error instalar el Win XP professional en una notebook??

    Necesito usar los puertos Usb pls, help!

    la notebook tiene el Service Pack 2, q mas hago?

    Fx.Mav3ricK!
    <3 StOnAsO
    ZoNe [5]^Mav3ricK! <TL>

  16. #16
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado

    Cita Iniciado por veli64
    lo ultimo recomendable en una PC de marca (en especial una laptop) es cambiarle el SO con que vino originalmente. Pero felizmente no es un error letal, a menos claro que no tengan el CD de restore que viene en toda compu de marca para regresar el sistema igual a como estaba cuando lo sacaron de la caja, con la consecuente perdida de informacion por supuesto, si tienen ese cd, les recomiendo que lo usen, suerte
    Esa es mi recomendacion y obviamente lo que haria si estaria en tu lugar, regresar al SO anterior, en tu caso al XP home edition. No dije que fue un error instalar el xp pro en una notebook, dije que fue un error CAMBIAR de SO a una notebook, sea cual sea el SO, ¿porque? pues porque tendras problemas como los que tienes, problemas con drivers que no encontraras en ninguna parte. Bueno, mi sugerencia ya esta dada, suerte .
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  17. #17
    Senior Member Avatar de Mav3ricK!
    Fecha de ingreso
    30 mar, 03
    Ubicación
    New Jersey Dota-ProPlayer: Yes 100% Clan: [SntK] ^^!
    Mensajes
    396

    Predeterminado

    Cita Iniciado por veli64
    Cita Iniciado por veli64
    lo ultimo recomendable en una PC de marca (en especial una laptop) es cambiarle el SO con que vino originalmente. Pero felizmente no es un error letal, a menos claro que no tengan el CD de restore que viene en toda compu de marca para regresar el sistema igual a como estaba cuando lo sacaron de la caja, con la consecuente perdida de informacion por supuesto, si tienen ese cd, les recomiendo que lo usen, suerte
    Esa es mi recomendacion y obviamente lo que haria si estaria en tu lugar, regresar al SO anterior, en tu caso al XP home edition. No dije que fue un error instalar el xp pro en una notebook, dije que fue un error CAMBIAR de SO a una notebook, sea cual sea el SO, ¿porque? pues porque tendras problemas como los que tienes, problemas con drivers que no encontraras en ninguna parte. Bueno, mi sugerencia ya esta dada, suerte .
    Ah ya te entendi,entonces tu crees q no pueda conseguir esos drivers para habilitar correctamente los puertos USB?

    Si es asi le dire a mi hermano q regrese al Home Edition, pero alguien q sepa donde encontrar esos dichosos drivers para el Win Xp Professional para una notebook , q me lo diga por favor...

    Gracias Veli64

    Fx.Mav3ricK!
    <3 StOnAsO
    ZoNe [5]^Mav3ricK! <TL>

  18. #18
    king of pain Staff Avatar de Snake
    Fecha de ingreso
    23 sep, 01
    Ubicación
    Tokyo
    Mensajes
    4,745

    Predeterminado

    De poder se puede, pero es algo tedioso.
    No son "drivers de USB para una notebook", son drivers de USB para ESA notebook. Tienes que averiguar que controlador de USB 2.0 utiliza el modelo de tu notebook y tratar de conseguir los drivers respectivos.
    Lamentablemente en la web de Sony hay muchos drivers pero no estan los drivers para USB

    Se me ocurre que se podria extraer los drivers de los CDs de restore. Disculpas de antemano si con esto estoy diciendo alguna estupidez, no tengo ni creo que vaya a tener nunca una VAIO.
    En todo caso, probablemente esta web te ayude en algo. Es de alguien que hizo lo mismo que tu, pero con otro modelo de VAIO, una PCG-TR2A. No lo he leido, solo le di una ojeada y creo que te podria servir.
    http://www.wherry.com/gadgets/tr2a/

    Suerte...
    snake

    X6 1090T | M4N98TD EVO | 16Gb | N460GTX Hawk | SSD C300x2


  19. #19
    Senior Member Avatar de Mav3ricK!
    Fecha de ingreso
    30 mar, 03
    Ubicación
    New Jersey Dota-ProPlayer: Yes 100% Clan: [SntK] ^^!
    Mensajes
    396

    Predeterminado

    Cita Iniciado por Snake
    De poder se puede, pero es algo tedioso.
    No son "drivers de USB para una notebook", son drivers de USB para ESA notebook. Tienes que averiguar que controlador de USB 2.0 utiliza el modelo de tu notebook y tratar de conseguir los drivers respectivos.
    Lamentablemente en la web de Sony hay muchos drivers pero no estan los drivers para USB

    Se me ocurre que se podria extraer los drivers de los CDs de restore. Disculpas de antemano si con esto estoy diciendo alguna estupidez, no tengo ni creo que vaya a tener nunca una VAIO.
    En todo caso, probablemente esta web te ayude en algo. Es de alguien que hizo lo mismo que tu, pero con otro modelo de VAIO, una PCG-TR2A. No lo he leido, solo le di una ojeada y creo que te podria servir.
    http://www.wherry.com/gadgets/tr2a/

    Suerte...
    Gracias Snake, esta es la notebook de mi hermano PCG-FRV26 y encontre esto http://ciscdb.sel.sony.com/perl/mode...7f2f8b68c2c11b , me bajo ese driver de mouse usb?, sera del win xp Professional, lei lo q me mandaste es muy parecido pero no entiendo mucho...

    Q hago?? :(

    Fx.Mav3ricK!
    <3 StOnAsO
    ZoNe [5]^Mav3ricK! <TL>

  20. #20
    Senior Member Avatar de Mav3ricK!
    Fecha de ingreso
    30 mar, 03
    Ubicación
    New Jersey Dota-ProPlayer: Yes 100% Clan: [SntK] ^^!
    Mensajes
    396

    Predeterminado

    Lo Hice..., no baje ningun driver ni nada, me puse a chequear en el panel de control, de ahi a system, de ahi a hardware, de ahi a devices, chequee los puertos usb, pero todos estaban encendidos y funcionando correctamente (pero es dicen estar habilitados pero no funcionan), pero el principal USB q mueve a los demas estaba desconfigurado y seleccione un driver del q tiene la laptop, y waalaa, prendio mi mouse, y altoq detecto todos los puertos...

    Muchas gracias veli y snake, ya ves veli q si funciono ojala q no tenga otro problema similiar con el win xp professional.

    Saludos, gracias a todos :D

    Fx.Mav3ricK!
    <3 StOnAsO
    ZoNe [5]^Mav3ricK! <TL>

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •