Resultados 1 al 4 de 4

Problema en Windows y ¿ventana O/S2 Warp?

Esta es una discusión para el tema Problema en Windows y ¿ventana O/S2 Warp? en el foro Ayuda Técnica, bajo la categoría Tecnologia; ¿Qué tal, gente? Les escribo para contarles de un problemita que tengo. Sucede que ayer por la noche derramé algo ...
Página: 1


  1. #1
    Member
    Fecha de ingreso
    16 feb, 10
    Mensajes
    23

    Predeterminado Problema en Windows y ¿ventana O/S2 Warp?

    ¿Qué tal, gente? Les escribo para contarles de un problemita que tengo. Sucede que ayer por la noche derramé algo de alcohol medicinal () sobre el chasis de mi computadora, y alarmado por lo que pueda pasar no esperé a ver dónde cayó el líquido y desenchufé de arranque la máquina. Y ése es mi problema. Ya lo había hecho antes en alguna oportunidad y no me había dado mayor susto, además que una interrupción así forzosa las hay hasta en los cortes de luz, y por algo hay estabilizador y fuente de poder que me protejan la PC, pero bue... La cosa es que revisé ya con tranquilidad por dentro y todo, y no había pasado una gota de alcohol, solo un poco había salpicado la parte de arriba del case.

    Pero cuando inicié mi sistema cargó la placa y salió el reconocimiento de periféricos y todo, luego salió lo normal en este tipo de corte: pantalla negra y que elija cómo quiero iniciar Windows, elegí que Normalmente, pero entonces en lugar de la ventana del Windows XP salió esto que capté con celular:



    Nunca había visto esta ventanita, creí que era como el pantallazo azul y la PC estaba congelada, pero al esperar unos segundos me salió la ventana de mi cuenta de usuario para iniciar sesión, todo normal.

    Así que el único problema es por qué sale esa ventana en lugar de la carga de Windows. Debo advertir que tengo instalados unos skins tipo Windows Vista, así que incluso esa ventana de Inicio la cambié recién; sin embargo con el TuneUp Utilities lo volví a poner en el predeterminado y nada, no se reconfigura la ventana inicial del XP. Y ya intenté restaurando el sistema a un punto anterior (uno de anteayer), y nada. Tampoco ejecutando el chkdsk en modo de reparación; y por supuesto tampoco eligiendo "Iniciar Windows con la última configuración que funcionó", en la pantalla negra inicial, nada de eso me ha servido.

    Como les digo el sistema parece correr sin problema, aunque quizá es cosa de sensación que lo capte un poquito más lento. Ahorita he corrido el PES 2010 (que es lo que estaba haciendo cuando desenchufé la máquina a lo bruto) y me funciona con normalidad; y más allá de un problemita de códecs de video (que pudo deberse hasta a una limpiada de registro) no he tenido más dificultad hasta ahora.

    Cualquier consejito lo recibiré con mucha atención, me preocupa que esa pantalla indique algo malo que después me pase la factura. Tengo una Phenom II X2 545 3.0 GHz en placa 785GMT (es Gigabyte) con 2GB de RAM DDR3, potencia de 460W reales de una CoolerMaster; si necesitan otro datito me lo dicen también, ojalá se solucione. Cuídense, gente, los estoy siguiendo, y muchas gracias.

    ...Otro datito final, hoy antes de salir de casa tuve el problema de que el sistema no me reconocía bien el mouse ni el teclado (uno es USB y el otro PS/2), así que se me hacía difícil iniciar sesión. Después de unas peripecias, conectar y desconectar y un reinicio, me reconoció el teclado (PS/2) y pude entrar al escritorio recién, a mi cuenta. Ahí tras conectar y desconectar un par de veces el mouse me lo reconoció también. Algo parecido me sucedió ayer después del problema, pero no le di atención. Ahora parece que pasará de nuevo cuando reinicie la máquina. Ojalá sirva el datito, chau, gentita.
    Última edición por ernstgogan; 20/03/2010 a las 13:13 Razón: olvidaba un dato

  2. #2
    MuaK™ member Moderador Avatar de Heichman
    Fecha de ingreso
    23 feb, 07
    Ubicación
    Lima, Peru, Peru
    Mensajes
    1,166

    Cool Re: Problema en Windows y ¿ventana O/S2 Warp?

    Al parecer se trata de un bug del TuneUp. En ese caso, uedes arreglarlo usando BootSkin para cambiar nuevamente al bootscreen original.

  3. #3
    Member
    Fecha de ingreso
    16 feb, 10
    Mensajes
    23

    Predeterminado Re: Problema en Windows y ¿ventana O/S2 Warp?

    Chévere man, lo voy a probar. Más bien, sobre la lentitud de mi PC, se te ocurre algo? Porque no creo que por el TuneUp ocurra... Ayer mi hermano probó su Left4Dead y le corre lento en algunas partes, cuando hace unos días iba sin problemas. ¿Algo del Windows no podrá ser? Porque ese O/S2 Warp es un OS antiguo tengo entendido, y no me imagino qué programa o aplicación habrá traído esa presentación. ¿Talvez vino "con" la motherboard y al fallar el Windows es que lo ha "parchado" con esa ventana de OS/2 Warp? Bien, me instruyen muchachos, un abrazo

  4. #4
    Member
    Fecha de ingreso
    16 feb, 10
    Mensajes
    23

    Predeterminado Re: Problema en Windows y ¿ventana O/S2 Warp?

    Pues con el bootskin pude devolver la ventana de inicio a la original... Ahora lo de la lentitud, aún tengo la duda de si sea cosa del sistema operativo; seguiré revisando en busca de más fallos, muchas gracias Heichman ;)

Temas similares

  1. Personalizar tu VENTANA de consola
    Por sky*fox en el foro Modificaciones
    Respuestas: 12
    Último mensaje: 01/06/2010, 18:22
  2. Problema boteo windows xp 64 bits y windows 7 32 bits
    Por RavenxD en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 01/02/2010, 15:56
  3. *** Problema con NFS Shift y tamaño de ventana ***
    Por [x]and3R en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 13/10/2009, 17:37
  4. Ayuda Ventana Rara :S
    Por Leon en el foro Software
    Respuestas: 5
    Último mensaje: 17/09/2009, 11:42

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •