Resultados 1 al 5 de 5

Problema GA-MA790X-UD4 + HD4870

Esta es una discusión para el tema Problema GA-MA790X-UD4 + HD4870 en el foro Ayuda Técnica, bajo la categoría Tecnologia; Bueno, como para terminar las vacaciones decidi instalarle unos modulos nuevos de ram a mi pc ya que los anteriores ...
Página: 1


  1. #1
    Senior Member Avatar de Chronox
    Fecha de ingreso
    02 nov, 04
    Ubicación
    Pueblo Libre - Lima Peru
    Mensajes
    489

    Predeterminado Problema GA-MA790X-UD4 + HD4870

    Bueno, como para terminar las vacaciones decidi instalarle unos modulos nuevos de ram a mi pc ya que los anteriores se malograron y tuve que cambiarlos con la garantia y ya no tenian el modelo anterior (OZC Platinum).
    Las nuevas ram que tengo son unas Corsair Dominator 2x2 PC8500 que corren a 1066MHz y van con latencias de 5-5-5-15 supuestamente. El problema es que al instalarlas me daba problemas de estabilidad asi que antes de tomarlas como falladas decidi actualizar mi bios a la ultima version (GA-MA790X-UD4 F6).
    Ahora, cuando ingreso al bios, puedo colocar la frecuencia de las ram a 1066, y poner el voltaje manualmente a 2.1V como son en stock y todo anda tranquilo, pero una vez que coloco las latencias de 5-7-7-18 que es el automatico a 5-5-5-15 que es el especificado como stock de fabrica, al reiniciar el sistema no pasa el post y mi HD4870 muestra el LED rojo de la muerte prendido intermitentemente. Para poder volver a acceder al bios debo de reiniciar este de manera manual con el jumper, para que todo se ponga en automatico denuevo. Alguno tiene idea de que puede suceder? Es problema de la mobo o la video o que es lo que pasa? Creo que este problema es ajeno al hecho de que las memorias me salen inestables, pero no se que hacer.
    Cita Iniciado por NoobZaibot
    Sino, intenta ir a la Municipalidad por ejemplo y decir "oe ta que mis arbitrios son muy caros no pes asi no es quiero menos que abusivos son GGGG". Veras el resultado.

  2. #2
    Senior Member Avatar de Blood^taSk
    Fecha de ingreso
    09 oct, 01
    Ubicación
    Lima, Peru
    Mensajes
    590

    Predeterminado Re: Problema GA-MA790X-UD4 + HD4870

    Me suena a que es problema de las memorias, si antes no tenias ese problema y las instalaste, indican que ahi esta el problema.

    Prueba con otras memorias para descartarlas.
    asdf.

  3. #3
    Senior Member Avatar de Chronox
    Fecha de ingreso
    02 nov, 04
    Ubicación
    Pueblo Libre - Lima Peru
    Mensajes
    489

    Predeterminado Re: Problema GA-MA790X-UD4 + HD4870

    Es que el problema de la video recien sucedio luego de actualizar el bios de la placa a la ultima version. Creo que lo he solucionando poniendo de manera manual la frecuencia del pcie a 100MHz, cosa que no tiene sentido porque en automatico tambien lo pone supuestamente a esa frecuencia asi que no deberia de haber diferencia. Me arriesgo a decir que gigabyte es una basura, ya que esta placa me ha dado muchos dolores de cabeza.
    Las ram creo que si son inestables debido a falla de fabrica, asi que voy a hacer que me las cambien...
    Cita Iniciado por NoobZaibot
    Sino, intenta ir a la Municipalidad por ejemplo y decir "oe ta que mis arbitrios son muy caros no pes asi no es quiero menos que abusivos son GGGG". Veras el resultado.

  4. #4
    Senior Member Avatar de Bloo
    Fecha de ingreso
    28 jun, 05
    Ubicación
    Lima, Peru
    Mensajes
    1,030

    Predeterminado Re: Problema GA-MA790X-UD4 + HD4870

    prueba poniendolas a 800 y poco a poco subir el FSB hasta que las memos lleguen a 1066, claro al procesador bajale el multiplicador para que te pueda dejar OC un poco el FSB.

    prueba poniendo las memos a 2.2 solo por un rato a ver si te levanta.

    tambien podrias probar las memorias a 800 con latencias 4 4 4 12 o 4 4 4 15(segun te indique el SPD que lo puedes ver con el CPU-z)

    prueba con las latencias en automatico a 1066 o con las latencias recomendadas a 800mhz con el memtest86+ antes de mandarla a garantia

    saludos
    Intel Core i5 [email protected]||ASUS Maximus VII Impact||Gigabyte HD7970 OC ed 3GB||Kingston HyperX 2x8GB 1866MHz||BenQ 2410t x2||Razer Naga Epic||Steelseries Qck+||Sennheiser PC350 Hero Bass Mode

  5. #5
    Senior Member Avatar de Chronox
    Fecha de ingreso
    02 nov, 04
    Ubicación
    Pueblo Libre - Lima Peru
    Mensajes
    489

    Predeterminado Re: Problema GA-MA790X-UD4 + HD4870

    probando las latencias en 5-5-5-18 me da errores el memtest. ademas me parece que tambien puse el test con las latencias en automatico y me siguio dando errores. a 800MHz y latencias de 5-5-5-18 a 2.1V no sufren problemas de estabilidad, pero al ponerlas a 1066MHz y 5-5-5-15 a 2.1V se torna inestable.
    ahora, supongo que si las memorias no aguantan correr en su velocidad stock a latencias stock y al voltaje stock debe de ser problema de fabrica.
    Cita Iniciado por NoobZaibot
    Sino, intenta ir a la Municipalidad por ejemplo y decir "oe ta que mis arbitrios son muy caros no pes asi no es quiero menos que abusivos son GGGG". Veras el resultado.

Temas similares

  1. Overclock de hd4870
    Por Alexhander en el foro Hardware
    Respuestas: 3
    Último mensaje: 11/01/2010, 19:27
  2. HD4870 + Devil = fail
    Por Devil en el foro Hardware
    Respuestas: 77
    Último mensaje: 01/07/2009, 23:01
  3. Vendo Placa : Gigabyte MA790X-DS4
    Por benoit en el foro Market Place
    Respuestas: 2
    Último mensaje: 12/05/2009, 11:48
  4. HD4870 1GB DDR3 o HD4870 512 DDR5
    Por Alexkzander en el foro Hardware
    Respuestas: 6
    Último mensaje: 08/03/2009, 12:28
  5. Consejo Gigabyte GA-MA790X-DS4 por Abit AX78
    Por snaker en el foro Hardware
    Respuestas: 3
    Último mensaje: 27/09/2008, 08:50

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •