Resultados 1 al 12 de 12

problemas con logitech

Esta es una discusión para el tema problemas con logitech en el foro Ayuda Técnica, bajo la categoría Tecnologia; haber si en este foro me pueden ayudar . tenia un mouse optico logitech, ahora q me he comprado un ...
Página: 1


  1. #1
    tom
    tom está desconectado
    Senior Member
    Fecha de ingreso
    05 nov, 03
    Mensajes
    19

    Predeterminado problemas con logitech

    haber si en este foro me pueden ayudar . tenia un mouse optico logitech, ahora q me he comprado un intellimouse microsoft y al querer instalar el drive del mouse, se me cuelga la maquina mejor dicho esta instalando y en eso se cuelga ya he probado desistalando el logitech pero igual no puedo instalar el software, que me recomiendan o si alguien ha tenido este problema

  2. #2
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado

    "Se cuelga" no es nada descriptivo del problema. Puntualmente QUE HACE la maquina cuando instala ? Bota algun mensaje de error ? Se queda en la pantalla de instalacion y nunca sale (no responde) ?

    Generalmente los Intellipoint da un error al instalar que se soluciona borrado en el msi.dll del directorio C:\Windows\System. Quizas eso te ayude.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  3. #3
    tom
    tom está desconectado
    Senior Member
    Fecha de ingreso
    05 nov, 03
    Mensajes
    19

    Predeterminado

    el programa de instalacion ha detectado que hay una config del dispositivo señalador en el sistema etc.........
    sale este mensaje y luego lo elimina y cuando esta instalado el software se queda en 41% y ahi se queda (cuelga), trabajo con windows 98se, diganme que hago

  4. #4
    tom
    tom está desconectado
    Senior Member
    Fecha de ingreso
    05 nov, 03
    Mensajes
    19

    Predeterminado

    gracias por nada a todos :( , creo q voy a resolverlo solo como siempre :-(

  5. #5
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado

    No pretendas que alguien te ayude con esa actitud.

    Tu topic no tiene mayor detalle del problema en cuestion, hasta el TOPIC ESTA MAL (Problema con logitech cuando deberia ser problemas al instalar Intellipoint). Ni siquiera pones el error EXACTO ("me sale un error de xxx o algo asi"). Encima te sugiero borrar el msi.dll pero ni siquiera le haces seguimiento a la UNICA sugerencia que tienes (probaste siquiera ?).

    Buena suerte encontrando la solucion por tu cuenta.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  6. #6
    Senior Member
    Fecha de ingreso
    23 may, 02
    Ubicación
    Lima, Perú
    Mensajes
    274

    Predeterminado

    Cita Iniciado por Devil
    No pretendas que alguien te ayude con esa actitud.

    Tu topic no tiene mayor detalle del problema en cuestion, hasta el TOPIC ESTA MAL (Problema con logitech cuando deberia ser problemas al instalar Intellipoint). Ni siquiera pones el error EXACTO ("me sale un error de xxx o algo asi"). Encima te sugiero borrar el msi.dll pero ni siquiera le haces seguimiento a la UNICA sugerencia que tienes (probaste siquiera ?).

    Buena suerte encontrando la solucion por tu cuenta.
    Y ademas este niño como varios otros creen y/o actuan como si el resto tuviera la obligacion de ayudar, cuando en verdad los demas ayudan por una cuestion de buena voluntad; un consejo Tom, no vivas creyendo eso porque cuando salgas a la calle vas a terminar ahi mismo... en la calle.

  7. #7
    tom
    tom está desconectado
    Senior Member
    Fecha de ingreso
    05 nov, 03
    Mensajes
    19

    Predeterminado

    ya hice lo que me dijiste, quise borrar el msi.dll pero me sale:
    no se puede eliminar msi. el archivo esta siendo utilizado por windows

  8. #8
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado

    Cita Iniciado por tom
    ya hice lo que me dijiste, quise borrar el msi.dll pero me sale:
    no se puede eliminar msi. el archivo esta siendo utilizado por windows
    Se hace desde DOS (F8 al iniciar), no desde Windows.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  9. #9
    tom
    tom está desconectado
    Senior Member
    Fecha de ingreso
    05 nov, 03
    Mensajes
    19

    Predeterminado

    hola que tal primero agradecerte por tu sugerencia, pero creo que de ahi no parte el problema, te explico bien mi problema ok.
    mira primero instale el software del intellipoint no hubo problema luego instale el drive del logitech y tampoco hubo problema pero claro ya no reconocia el intellipoint, lo volvi a instalar y no hubo problema.
    el problema parte cuando instalo el drive del logitech primero y luego el del microsoft intellipoint, es ahi q sale el mensaje de desistalacion y cuando esta procesando se queda en el 41% se cuelga . la verdad no se que hacer haber si tu que tienes un poco mas de experiencia me ayudas.
    haber si mejor nos conectamos por el msn. bye y gracias

  10. #10
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Cita Iniciado por tom
    hola que tal primero agradecerte por tu sugerencia, pero creo que de ahi no parte el problema, te explico bien mi problema ok.
    mira primero instale el software del intellipoint no hubo problema luego instale el drive del logitech y tampoco hubo problema pero claro ya no reconocia el intellipoint, lo volvi a instalar y no hubo problema.
    el problema parte cuando instalo el drive del logitech primero y luego el del microsoft intellipoint, es ahi q sale el mensaje de desistalacion y cuando esta procesando se queda en el 41% se cuelga . la verdad no se que hacer haber si tu que tienes un poco mas de experiencia me ayudas.
    haber si mejor nos conectamos por el msn. bye y gracias
    Si entendi la sopa de fideos .. el problema es cuando tienes instalado el Driver de Logitech y luego Quieres instalar el de Microsoft. Simplemente desinstala el Driver de Logitech y luego:

    Cita Iniciado por Devil
    Generalmente los Intellipoint da un error al instalar que se soluciona borrado en el msi.dll del directorio C:\Windows\System. Quizas eso te ayude.
    Al menos asi lo soluciono. Seria bueno que lo intentes.
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



  11. #11
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado

    Tampoco es eso :P

    Se cae en el 41% de la DESINSTALACION de los drivers de Logitech. No llega siquiera a la instalacion de los Intellipoint. Intellipoint cuando quiere instalar detecta los Mouseware y te pregunta para desinstalarlos. Creo que a esa parte se refiere.

    Bueno, hice mi mejor esfuerzo para entender este trabalenguas. En todo caso, puedes borrar los mouseware manualmente asi :

    http://support.microsoft.com/default...b;en-us;315116

    Mas info aqui :

    http://forums.logitech.com/index.html?l=en&c=usa

    PD: Este es el mejor ejemplo de como una mala descripcion dilata mas la solucion de un problema. Una mala descripcion genera tiempo perdido preguntando cosas que debieron estar en la descripcion. En vez de llegar a la solucion con 1 post, se llega despues de 10 o mas.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  12. #12
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Cita Iniciado por Devil
    Bueno, hice mi mejor esfuerzo para entender este trabalenguas. En todo caso, puedes borrar los mouseware manualmente asi :
    Te envidio =_=. Repite despues de Mi. Tres tristes tigres... =_=...

    PD: A mi me pasaba lo mismo pero con la instalacion de IntelliPoint y se soluciono de la manera antes descrita. Por si acaso lo pongo no vaya a ser que ninguno de los 2 haya entendido la menjunje :o.
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



Temas similares

  1. Nuevo Logitech MX-310
    Por jme en el foro Noticias y Novedades
    Respuestas: 49
    Último mensaje: 09/07/2004, 02:04
  2. Logitech
    Por BlitzKrieG en el foro Ayuda Técnica
    Respuestas: 9
    Último mensaje: 05/09/2003, 01:57

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •