Resultados 1 al 3 de 3

Problemas con Warcraft en Windows XP SP2

Esta es una discusión para el tema Problemas con Warcraft en Windows XP SP2 en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola a todos... tengo un problema con el Warcraft v 1.18 corriendo bajo XP SP2... nadie puede jugar en RED. ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    15 ago, 03
    Mensajes
    10

    Predeterminado Problemas con Warcraft en Windows XP SP2

    Hola a todos... tengo un problema con el Warcraft v 1.18 corriendo bajo XP SP2... nadie puede jugar en RED.

    Problema
    Al momento de crear el juego, las demas PC´s pueden ver el Server, al momento de intentar colgarse del mismo, despues de un rato, aprox 20 segundos, sale un mensaje diciendo : "Unable to Join Specified Server"

    POSIBLES SOLUCIONES?....

    Posdata.- Por favor si la respuesta es USA el SEARCH... serian tan amables de poner el link?... Obviamente use el Search y no encontre nada.
    Gracias!!!

    Los SPECS de las PC´s:(10 PC´s)

    Hardware
    AMD ATHLON 2000 XP+
    256 DDR RAM
    Disco Duro 30 Gb MAXTOR
    Placa Madre MSI KT4 Ultra c/sonido
    Video GEFORCE 4 MX 440-SE
    NIC D-Link 530 TX+c 10/100

    Las 10 PC´s conectadas a un Switch D-link APILADO de 32 Puertos( 2 de 16 Puertos)

    Software
    Windows XP SP2 - Actualizado con los Ultimos 19 parches de seguridad criticos.
    Detonador 71.89 - DirectX 9.0c
    Norton Antivirus 2003
    Microsoft AntiSpyware BETA
    Otros Programas( Acrobat Reader 6.0, ACDSee32, Winamp 2.91, Winzip 9.0, WinRAR, MS Messenger 7.0.0183, Yahoo Messenger, Media Player 10.0)

  2. #2
    Senior Member
    Fecha de ingreso
    03 dic, 03
    Mensajes
    327

    Predeterminado

    Bueno con el sp2 tiene su firewall hasta en lan prohibe los puertos bueno anda en centro de seguridadl firewall del win xp y agrega en puertos 6112 y le pones cualquiern nombre lo encuentras en mis sitios de red
    Impulsador de E-sports

  3. #3
    Member
    Fecha de ingreso
    23 jun, 04
    Mensajes
    24

    Predeterminado

    Bueno he decidio reabrir este post, debido a que no contestaron a la pregunta que formulo [email protected]@@L hace ya bastante tiempo, en mi caso sufro del mismo problema las maquinas no pueden unirse en una partida, pero si pueden crear partidas, como ejemplo coloco los siguientes datos:

    Uso Speedy 600 que ahora es 900.
    Uso Windows XP SP2 con el firewall desactivado en todas las maquinas.
    8 Pcs con ips (192.168.1.10 - 20 - ..... - 80).
    Cada PCs tiene un determinado puerto abierto (6110 - 6120 - ..... - 6180).
    Los Warcraft están configurados para trabajar con cada puerto respectivo.
    Los Warcraft pueden crear partidas y servir de host a otros usuarios.
    No presentamos problemas de lag fuera de lo normal.

    El problema es cuando queremos que la PC 1 y la PC 2 se unan en la misma partida ya sea creada por la PC 1 o por la PC 2 (Cuando no somos el host de la partida si podemos unirnos la PC 1 y la PC2) allí mi dilema, ya que no comprendo porque cuando creamos partidas no podemos ingresar.

    Agradecería cualquier ayuda al respecto, en mi caso también revise todos los post referentes a Warcraft de Ayuda Técnica:

    http://www.bloodzone.net/forums/view...light=warcraft

    http://www.bloodzone.net/forums/view...light=warcraft

    http://www.bloodzone.net/forums/view...light=warcraft

    http://www.bloodzone.net/forums/view...light=warcraft

    Pero no encontre una solución viable a mi problema, si [email protected]@@L llegas a leer este reply y solucionastes tu problema tal vez me indicarías que debo hacer para resolver el mío, ya envie un MP pero aun no recibido respuesta.

Temas similares

  1. Problemas al inciar Windows
    Por Kazzer en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 03/04/2007, 22:50
  2. Problemas con el rep. windows media
    Por Zealot en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 28/05/2006, 14:16
  3. Problemas con mi windows
    Por Lithium- en el foro Ayuda Técnica
    Respuestas: 10
    Último mensaje: 11/03/2006, 20:41
  4. Windows XP y Hotmail - Problemas??????
    Por alenbadeca en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 26/11/2004, 12:30
  5. problemas con warcraft 3
    Por marks en el foro WarCraft 3
    Respuestas: 3
    Último mensaje: 18/05/2004, 09:27

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •