Resultados 1 al 6 de 6

SP3

Esta es una discusión para el tema SP3 en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola gente de bloodzone, les escribo para contarles algo curioso que me acaba de pasar. Hace un tiempo formatee mi ...
Página: 1


  1. #1
    Member
    Fecha de ingreso
    02 sep, 08
    Mensajes
    12

    Predeterminado SP3

    Hola gente de bloodzone, les escribo para contarles algo curioso que me acaba de pasar.

    Hace un tiempo formatee mi laptop y le instale el win xp con sus respectivos drivers, ademas de eso le instale el service pack 3 y todos los softwares que utilizo, todo en orden hasta que me dio la gana de instalar el pack vista pa que mi win xp tuviera la apariencia del win vista, en fin a la hora de chequear los datos generales de la pc, mi service pack 3 no era reconocido y solo me mostraba el sp2 pero en mi panel de control figuraba el sp3 instalado, asi que averigue por ahi y me dijeron que el sp3 no acepta con facilidad la instalacion de efectos visuales; despues de un rato, me aburri del pack vista y lo desinstale y me quede con la apariencia tipica del win xp, pero al chequear mi datos generales del sistema, mi sp3 sigue sin ser reconocido, solo me muestra el sp2.

    En fin, asi que decidi desinstalar el sp3 y volverlo a instalar, pero cuando termine la desinstalacion y reinicie mi pc, me di con la sopresa que algunos de mis drivers no estaban instalados, asi que decidi restaurar mi sistema y todo volvio como estaba antes de la desinstalacion, pero claro con el sp3 sin ser reconocido, y pa variar, a la hora que entro al panel de control me salen dos iconos de agregar o quitar programas jejeje.

    Algo bastante curioso para mi, me gustaria saber que ayudita me podrian dar con sp3 para que sea reconocido pues como les cuento, esta instalado pero los datos generales del sistema no lo reconocen, ahora si no pasa nada a formatearla ps jijiji.

    Gracias y disculpen lo largo del post jijijijiji

  2. #2
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado Re: SP3

    Haber si alguien puede dar una respuesta?? Lo que pasa es que el CD que uso él era mio ^^' y yo tambien formatee mi PC con el mismo CD e instale el mismo Vista pack pero a mi el sistema me sigue saliendo como Service Pack 3 y bueno, la verdad, es que me tiene intrigado el problema.

    Gracias a los que se tomen la molestia de responder.

    Saludos.
    No me dijo ni no, ni si sino todo lo contrario.

  3. #3
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado Re: SP3

    Tienen que ser un poco más específicos e indicar de que Pack están hablando, no somos adivinos para saber qué vista pack han usado no creen?.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  4. #4
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado Re: SP3

    Pack Vista Insipirat 2.1.0, es que instale en mi machine, salvo el haya puesto el 2.0 (lo cual es posible porque el lo hizo antes que yo).

    Saludos.

    Soluciones?? :( please!
    Última edición por RavenxD; 15/12/2008 a las 20:53
    No me dijo ni no, ni si sino todo lo contrario.

  5. #5
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado Re: SP3

    Pudo haber pasado algo entonces, el pack no se desinstaló correctamente de modo tal que permanecieron archivos de dicho pack en vez de los archivos originales.

    Pueda que ese pack no sea para el SP3 por lo que al instalarlo y estando configurado para el SP2 sobreescriba los archivos modificados en el SP3 convirtiéndolo en un pseudo SP2/SP3. Conclusión, puede que tu sistema tenga que ser reinstalado.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  6. #6
    Senior Member Avatar de gundamendles
    Fecha de ingreso
    26 abr, 05
    Mensajes
    1,055

    Predeterminado Re: SP3

    Hola, normalmente esos paquetes de efectos visuales malogran el registro de windows y muy pocas veces se desinstalan de forma correcta.

    Lo que yo te puedo sugerir es que formatees no mas y no instales esos paquetillos.
    INTEL Corei7 2600k + CM V8 + Tuniq tx4 | MSI Z68A-GD65| 16GB Corsair Vengance | Creative Xi-Fi Titanium | MSI 6950 Twin Froz III 2gb DDR5 | Seagate 500GB+ Hitachi 500gb + Seagate 1TB | Corsair HX 850W| Logitech G25 | Logitech G115 | Logitech G5 | Logitech X-530 | CM HAF 932 | Samsung XL2370

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •