Resultados 1 al 6 de 6

USB - Dispositivo Desconocido

Esta es una discusión para el tema USB - Dispositivo Desconocido en el foro Ayuda Técnica, bajo la categoría Tecnologia; El problema es que tengo una camara (Canon PowerShot A400) y siempre la conectaba al puerto USB (PLug n Play)y ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    03 may, 05
    Ubicación
    PERU!
    Mensajes
    162

    Predeterminado USB - Dispositivo Desconocido

    El problema es que tengo una camara (Canon PowerShot A400) y siempre la conectaba al puerto USB (PLug n Play)y bajaba las fotos normal hasta que deje de hacerlo por un tiempo y ahora lo conecto y me sale "Dispositivo Desconocido" Alguien me ayuda?


    Error:

    No se reconoce el dispositivo USB
    Uno de los dispositivos USB vinculados a este equipo ha tenido un mal funcionamiento y WIndows no lo ha reconocido.


    Gracias
    Ragnarok !!

  2. #2
    Senior Member Avatar de ASEcino
    Fecha de ingreso
    09 nov, 03
    Mensajes
    354

    Predeterminado

    desinstala y vuelve a instalar los drivers, yo creo que eso sucede con las camaras cada tiempo, porq a mi me ha pasado algunas veces

  3. #3
    Senior Member
    Fecha de ingreso
    03 may, 05
    Ubicación
    PERU!
    Mensajes
    162

    Predeterminado

    Gracias..y como hago eso exactamente? (soy bien bestia con estas cosas :( )
    Ragnarok !!

  4. #4
    Senior Member
    Fecha de ingreso
    07 ago, 05
    Ubicación
    Lima - Peru, San Borja
    Mensajes
    127

    Predeterminado

    Inicio/Configuracion/Panel de Control/Agregar o Quitar Programas
    Ahi buscas el que diga Canon Power Shot etc o lo que se haya instalado, lo borras y luego vuelve a instalar tus drivers osea lo que te vienen el CD de tu camara.

    Yo tambien tengo una Canon Powershot pero cuando quiero bajar los videos y las fotos lo ago mediante mi impresora que tiene lector de tarjetas 8)

  5. #5
    Senior Member
    Fecha de ingreso
    03 may, 05
    Ubicación
    PERU!
    Mensajes
    162

    Predeterminado

    Ah ya chvr :lol: gracias voy a ver que pasa :D


    Nada :( me sale lo mismo ...desinstale todo lo de la camara..lo volvi a instalar..reinicie y nada :(
    Ragnarok !!

  6. #6
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Cambia de puerto USB.
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



Temas similares

  1. Respuestas: 901
    Último mensaje: 25/04/2011, 18:28
  2. habilitar el uso del dispositivo
    Por RafinhO. en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 09/01/2008, 15:01
  3. q hacer si te regala avatar un desconocido
    Por skaterxxx en el foro GunBound
    Respuestas: 25
    Último mensaje: 13/08/2004, 12:59
  4. error: no hay dispositivo de sonido
    Por ectoxic en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 10/07/2004, 21:33
  5. Problemas con el dispositivo de voz
    Por -=k3nnY=- en el foro Ayuda Técnica
    Respuestas: 12
    Último mensaje: 21/10/2003, 17:52

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •