Resultados 1 al 2 de 2

no se q me tengo q bajar para poder jugar al 1.5

Esta es una discusión para el tema no se q me tengo q bajar para poder jugar al 1.5 en el foro Server Admin, bajo la categoría Tecnologia; ola no se q me tengo q bajar para poder bajarme el counter strike 1.5 si ai alguno q me ...
Página: 1


  1. #1
    Junior Member
    Fecha de ingreso
    07 ene, 04
    Mensajes
    2

    Predeterminado no se q me tengo q bajar para poder jugar al 1.5

    ola no se q me tengo q bajar para poder bajarme el counter strike 1.5 si ai alguno q me lo diga q me agrege a **[email protected]

  2. #2
    OgrO VIP Member Avatar de GroG
    Fecha de ingreso
    01 sep, 02
    Ubicación
    Elf's land
    Mensajes
    2,458

    Predeterminado

    Solo te lo tienes que comprar.
    En Diskitt, Saga o Ripley deben de vender.
    Maynor Freyre

Temas similares

  1. Respuestas: 2
    Último mensaje: 28/11/2004, 12:33
  2. TENGO CS:CZ ORIGINAL Y NO PUEDO JUGAR EN INTERNET
    Por killerito en el foro Counter-Strike
    Respuestas: 0
    Último mensaje: 11/11/2004, 14:02
  3. Un lugar donde poder jugar Quake
    Por MarshallCox*wEssEx en el foro Quake
    Respuestas: 51
    Último mensaje: 16/12/2003, 15:12
  4. si tengo speedy, q IP tengo q dar para q entren a mi server
    Por eLeSsAr aka DeViAnCe en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 13/11/2003, 20:29
  5. Respuestas: 4
    Último mensaje: 20/10/2003, 20:32

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •