Resultados 1 al 13 de 13

Necesitas ayuda con el parche 1.22?

Esta es una discusión para el tema Necesitas ayuda con el parche 1.22? en el foro WarCraft 3, bajo la categoría Top Games; Iniciado por ZePuLKrO Primero deben tener el warcraft 3, 1.21 y descargar el parche a 1.22b en http://us.blizzard.com/support/artic...rticleId=21224 Luego de ...
Página: 1


  1. #1
    Junior Member
    Fecha de ingreso
    20 jul, 08
    Mensajes
    4

    Predeterminado Necesitas ayuda con el parche 1.22?

    Cita Iniciado por ZePuLKrO Ver mensaje
    Primero deben tener el warcraft 3, 1.21
    y descargar el parche a 1.22b en
    http://us.blizzard.com/support/artic...rticleId=21224
    Luego de esto deben descargar el Loader.
    http://www.gamesperu.com/component/o...leinfo/id,186/
    este viene con un archivo ".dll" si no me equivoko
    este lo pegan en la carpeta de warcraft
    y remplazan, el otro archivo ".exe"
    sera su nuevo launcer...
    con screen shots:

    http://img90.imageshack.us/my.php?image=66334675fc2.jpg

    Lo jalan al escritorio y lo pegan en su carpeta de Warcraft ... luego:

    http://img233.imageshack.us/my.php?image=dibujold8.jpg

    Lo jalas al escritorio y t va a aparecer un icono asi:

    http://img90.imageshack.us/my.php?image=dibujo1dn5.jpg

    Ese icono lo jalas a la carpeta de warcraft , le das doble click y puedes entrar sin problemas.

  2. #2
    Junior Member
    Fecha de ingreso
    20 jul, 08
    Mensajes
    1

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    Buenas, yo el w3 lo instale vía CD y para jugar battle net use un parche, ahora me baje el parche para la 1.22 y resulta que me abre la 1.22.0.6328 y cuando quiero ingresar a BattleNet. me dice que no se puede, que puedo hacer?

    EDITO: Solucionado, MIL GRACIAS!!

  3. #3
    Junior Member
    Fecha de ingreso
    20 jul, 08
    Mensajes
    2

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    Tengo el mismo problema que farasthil, alguien me puede decir que hacer? xfa?
    Última edición por vIPErr; 20/07/2008 a las 15:42

  4. #4
    Senior Member Avatar de ZePuLKrO
    Fecha de ingreso
    28 ene, 07
    Ubicación
    En mi jato
    Mensajes
    120

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    el loader
    q instalaron (el naranja)
    lo tienen q poner en la la carpeta de WC3
    y crear un acceso directo en el escritorio hacia dicho archivo "exe"
    y con este entraran a jugar

    loader = launcher...
    QQ™-4Me AkA ZePuLKrO


  5. #5
    Senior Member Avatar de TenkenKatana
    Fecha de ingreso
    07 ene, 07
    Ubicación
    Donde la Salsa coja cuerpo de Dama
    Mensajes
    643

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    Ahora necesito ayuda para ver los cochiocientos reps ke tengo en la a.21b

    Alguien sabe como poder verlos en la nueva 1.22??
    Que la previsión corra presta a nuestra vera:

    Cita Iniciado por TenkenKatana
    Me descargué el Winrar pero no lo puedo instalar: el instalador está comprimido :-(
    /......................../

  6. #6
    rD-
    rD- está desconectado
    Senior Member Avatar de rD-
    Fecha de ingreso
    08 ene, 07
    Mensajes
    90

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    cuando parcho la version1.22 del froze throne pasa esto.... en medio de la instalacion me sale un anuncio :
    "no se ha podido instalar el juego porque no corresponde con la suma de comprobacion del archivo.
    Nombre del archivo: UI\SoundInfo\DialogSounds.slk"
    la verdad he intentado de todo y no doy con una solucion... necesito ayuda!!!

  7. #7
    Senior Member Avatar de argenio
    Fecha de ingreso
    24 jul, 06
    Ubicación
    arequipa
    Mensajes
    148

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    Cita Iniciado por Farasthil Ver mensaje
    Buenas, yo el w3 lo instale vía CD y para jugar battle net use un parche, ahora me baje el parche para la 1.22 y resulta que me abre la 1.22.0.6328 y cuando quiero ingresar a BattleNet. me dice que no se puede, que puedo hacer?

    EDITO: Solucionado, MIL GRACIAS!!
    A mí también me aparece igual que a tí: 1.22.0.6328 y normalaso puedo entrara a los servidores... talvés tengas que redireccionar tu "bnet loader" osea tu entrada a batlenet.
    Dile NO al vicio....vive el deporte electrónico

  8. #8
    Junior Member
    Fecha de ingreso
    28 jul, 08
    Mensajes
    2

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    ola soy new aqi,me llamo jorge
    y qeria saver donde pueo descargar el parche de warcraft 3

  9. #9
    Junior Member
    Fecha de ingreso
    28 jul, 08
    Mensajes
    2

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    qe requisitos pide la wea del mundo de warcraft??



    ___________________________________
    !!!Ayudenme¡¡¡¡¡ :)

  10. #10
    MuaK™ member Moderador Avatar de Heichman
    Fecha de ingreso
    23 feb, 07
    Ubicación
    Lima, Peru, Peru
    Mensajes
    1,166

    Exclamation Re: Necesitas ayuda con el parche 1.22?

    Cita Iniciado por jorge_13 Ver mensaje
    ola soy new aqi,me llamo jorge
    y qeria saver donde pueo descargar el parche de warcraft 3
    Eso se menciona claramente en la cita del primer post.
    Cita Iniciado por jorge_13 Ver mensaje
    qe requisitos pide la wea del mundo de warcraft??...
    Creo que esa información no es tan difícil de encontrar como para preguntar por ella, nada cuesta googlear un rato. Ademas que esto debió ir en el subforo de WoW.

    PD: Como eres nuevo te aconsejo que le des una leída a las reglas y netiqueta antes de postear nuevamente. También trata de no hacer doble post, para eso existe el botón .

  11. #11
    Junior Member
    Fecha de ingreso
    06 mar, 09
    Mensajes
    1

    Exclamation NO PUED INGRESAR A BATLE NET

    Bueno hola, necesito ayuda, yo instale el W3 con cds, primero el comun y luego la expancion correctamente.Me baje el parche 1.22 y el loader, instale la 1.22 y luego el loader hice todo tal cual las instrucciones. Entro al W3 y veo que la version es 1.22.0.6328 no 1.22, bueno dado lo siguiente apreto en BATTLE NET y no me deja, esto sera porq tengo q instalar la version 1.21 y luego l 1.22 ? Si es asi desde ya muchas gracias y si me pueden dejar los archivos de la actualizacion de la version 1.21 y el loader de la 1.21 muchas gracias.

  12. #12
    MuaK™ member Moderador Avatar de Heichman
    Fecha de ingreso
    23 feb, 07
    Ubicación
    Lima, Peru, Peru
    Mensajes
    1,166

    Cool Re: Necesitas ayuda con el parche 1.22?

    :arrowu: De ninguna manera necesitas el parche y loader de la 1.21, además de que una vez actualizado, no es posible regresar a una versión anterior del juego. La versión que tienes es la correcta hasta el momento. Más bien, podrías postear una screenshot del mensaje de error que te sale al querer acceder. También especificar si este error se presenta con los servidores oficiales y/o PvPGN.

  13. #13
    Junior Member
    Fecha de ingreso
    16 abr, 09
    Mensajes
    1

    Predeterminado Re: Necesitas ayuda con el parche 1.22?

    buenas donde puedo conseguir el crack para la ultima version del warcraft? ... gracias =)

Temas similares

  1. ¿Que necesitas para la comunidad de Warcraft?
    Por GSound en el foro WarCraft 3
    Respuestas: 26
    Último mensaje: 03/08/2007, 00:00
  2. AYUDA URGENTE DE DONDE M BAJO EL PARCHE 1473
    Por ItachiBlood en el foro Knight Online
    Respuestas: 1
    Último mensaje: 16/03/2007, 20:59
  3. Necesitas ayuda para lvlear??? yo puedo ayudarte
    Por jorge292 en el foro Knight Online
    Respuestas: 1
    Último mensaje: 26/06/2006, 10:40
  4. ayuda necesito el parche del per9.30 ya que el mio es9.20
    Por scipionix en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 18/06/2005, 16:44
  5. Necesitas ayuda en 4v4 RT ???
    Por IStillHaveAPeon en el foro WarCraft 3
    Respuestas: 3
    Último mensaje: 25/07/2004, 15:46

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •