Resultados 1 al 2 de 2

No puedo actualizar el Warcraft

Esta es una discusión para el tema No puedo actualizar el Warcraft en el foro WarCraft 3, bajo la categoría Top Games; Bueno les cuento mi problema, hoy despues de varios meses quise volver a jugar warcraft, instale el Reign of the ...
Página: 1


  1. #1
    BZ Store
    Fecha de ingreso
    27 nov, 03
    Mensajes
    44

    Predeterminado No puedo actualizar el Warcraft

    Bueno les cuento mi problema, hoy despues de varios meses quise volver a jugar warcraft, instale el Reign of the chaos y the frozen throne version 1.07, lo crackee y no tuve ningun problema, pero cuando lo actualize a la version 1.16:
    http://www.blizzard.com/support/?id=mwr0738p
    http://www.blizzard.com/support/?id=mwr0744p
    el patch de frozen throne corre mas no el de reign of ....., y ademas cuando entro al juego sigue la version 1.07.
    Tambien he intentado crackearlo con el nocd 1.16 pero, peor me pide el cd, si alguien sabe como crackear y parchar el juego, se lo agradecere si publican una respuesta detallada. gracias :D

  2. #2
    Senior Member Avatar de Grothezk
    Fecha de ingreso
    20 may, 04
    Ubicación
    mi jato
    Mensajes
    1,308

    Predeterminado Re: No puedo actualizar el Warcraft

    Cita Iniciado por verve
    Bueno les cuento mi problema, hoy despues de varios meses quise volver a jugar warcraft, instale el Reign of the chaos y the frozen throne version 1.07, lo crackee y no tuve ningun problema, pero cuando lo actualize a la version 1.16:
    http://www.blizzard.com/support/?id=mwr0738p
    http://www.blizzard.com/support/?id=mwr0744p
    el patch de frozen throne corre mas no el de reign of ....., y ademas cuando entro al juego sigue la version 1.07.
    Tambien he intentado crackearlo con el nocd 1.16 pero, peor me pide el cd, si alguien sabe como crackear y parchar el juego, se lo agradecere si publican una respuesta detallada. gracias :D
    antes que te cierren el post por repetido te wa responder lo mismo del otro lado..
    primero cuando instales el game instala el ROC y al poner el TFT no le pongas nada de patches...por que ahi recien es que las a poner el 1.16 con su respectivo no cd crack.

    bytz

Temas similares

  1. No puedo actualizar mi ko
    Por SPIDER en el foro Knight Online
    Respuestas: 15
    Último mensaje: 23/12/2006, 23:46
  2. Alguien sabe donde puedo descargar Warcraft 3
    Por SpunkeR en el foro WarCraft 3
    Respuestas: 1
    Último mensaje: 04/11/2005, 15:48
  3. No puedo actualizar mi warcraft
    Por pAtito lOc0 en el foro WarCraft 3
    Respuestas: 1
    Último mensaje: 23/02/2005, 18:50
  4. Respuestas: 1
    Último mensaje: 19/08/2004, 08:03
  5. De Donde Puedo Bajar Warcraft 3
    Por xXdemonioXx en el foro WarCraft 3
    Respuestas: 5
    Último mensaje: 27/06/2004, 17:59

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •