Resultados 1 al 4 de 4

WC3 relento en lan :S

Esta es una discusión para el tema WC3 relento en lan :S en el foro WarCraft 3, bajo la categoría Top Games; Bueno tengo Frozen T. en 6 pcs y jugaba dota aceptable pero de pronto un dia en 3 de ellas ...
Página: 1


  1. #1
    Senior Member Avatar de Capone
    Fecha de ingreso
    09 jun, 06
    Mensajes
    99

    Predeterminado WC3 relento en lan :S

    Bueno tengo Frozen T. en 6 pcs y jugaba dota aceptable pero de pronto un dia en 3 de ellas se puso relento al jugar en red o vs con la pc e reinstaldo win cambiado de hd reinstalado el juego y na sigue =
    2 son cel 1.0 ghz 256 ram 32 video y la otra cel 1.7 512 ram 32 video. alguna sugerencia?

    :S

  2. #2
    Senior Member Avatar de DMaxl
    Fecha de ingreso
    11 feb, 06
    Ubicación
    Perusalem
    Mensajes
    380

    Predeterminado Re: WC3 relento en lan :S

    con esas specs creo que deberias probar con las opciones de resolucion y video al minimo

  3. #3
    Senior Member Avatar de alien200710
    Fecha de ingreso
    05 mar, 07
    Mensajes
    968

    Predeterminado Re: WC3 relento en lan :S

    es por que los dotas ultimamente se estan haciendo pesados asi que talves sea problema de drivers o simplemente comprate otra tarjeta de video , reinstala el driver de tu tarjeta de video que viene en tu cd de instalacion si es xp nesecitara mas memoria ram, , si es dota con maquinas sera relento

  4. #4
    Junior Member Avatar de CoKe.Diet
    Fecha de ingreso
    06 ene, 07
    Ubicación
    Quel'Thalas
    Mensajes
    8

    Lightbulb Re: WC3 relento en lan :S

    Cita Iniciado por Capone Ver mensaje
    Bueno tengo Frozen T. en 6 pcs y jugaba dota aceptable pero de pronto un dia en 3 de ellas se puso relento al jugar en red o vs con la pc e reinstaldo win cambiado de hd reinstalado el juego y na sigue =
    2 son cel 1.0 ghz 256 ram 32 video y la otra cel 1.7 512 ram 32 video. alguna sugerencia?

    :S
    Deberias ver la opcion de video en el juego... kreo q esta en HIGH y con 32 de video y 256 ram!!!!!... kreo q ese es el problema... Deberias bajar todas las opciones de video a LOW, pero no todas necesariamente. ;)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •