Página 3 de 3 PrimerPrimer 123
Resultados 41 al 41 de 41

QoS estático (Queue Tree + Mangle) para Mikrotik

Esta es una discusión para el tema QoS estático (Queue Tree + Mangle) para Mikrotik en el foro Cabinas y LAN Centers, bajo la categoría Comunidad; Excelente guía, solo tengo unas dudas, yo tengo un lan center de 12 pcs, una linea de 10Mb de movistar ...
Página: 3


  1. #41
    Junior Member
    Fecha de ingreso
    02 jun, 15
    Mensajes
    5

    Predeterminado Re: QoS estático (Queue Tree + Mangle) para Mikrotik

    Excelente guía, solo tengo unas dudas, yo tengo un lan center de 12 pcs, una linea de 10Mb de movistar al 10% (bajada 1024kb y subida 100kb) mi negocio de especializa en juegos online (Dota 2, rakion, wolfteam, gunbound, love ritmo y algunos otros) de momento yo tengo configurado el rb750 en pppoe y limito a las pcs con simple queues, los queue tree que pones en tu guia limita a pcs individuales o a la red en general, pues yo quisiera que cada pc tenga límites, reglas y prioridades, o en todo caso asignar reglas que apliquen para todos, pero que la banda se divida en partes iguales conforme el uso de las pcs y dando prioridad a los juegos online para evitar el lag, si alguien hace descargas que solo use una pequeña parte de la banda de tal modo que no perjudique la navegación y mucho menos los juegos online, Gracias por sus opiniones.

    interface bridge
    add name=bridge1
    /interface ethernet
    set [ find default-name=ether2 ] comment=ether2 name=LAN
    set [ find default-name=ether3 ] comment=ether3 name=ThunderCache
    set [ find default-name=ether1 ] comment=ether1 name=WAN
    /interface pppoe-client
    add add-default-route=yes disabled=no interface=WAN mrru=1600 name=pppoe-out1 [email protected] \
    use-peer-dns=yes user=speedy
    /ip neighbor discovery
    set LAN comment=ether2
    set ThunderCache comment=ether3
    set WAN comment=ether1
    /queue simple
    add max-limit=1M/1M name=SERVIDOR queue=pcq-upload-default/pcq-download-default target=192.168.10.56/32 \
    total-queue=default
    add max-limit=1M/1M name=PC01 queue=pcq-upload-default/pcq-download-default target=192.168.10.101/32 \
    total-queue=default
    add max-limit=1M/1M name=PC11 queue=pcq-upload-default/pcq-download-default target=192.168.10.111/32 \
    total-queue=default
    add max-limit=1M/1M name=PC12 queue=pcq-upload-default/pcq-download-default target=192.168.10.112/32 \
    total-queue=default
    add max-limit=1M/1M name=PC10 queue=pcq-upload-default/pcq-download-default target=192.168.10.110/32 \
    total-queue=default
    add max-limit=1M/1M name=PC09 queue=pcq-upload-default/pcq-download-default target=192.168.10.109/32 \
    total-queue=default
    add max-limit=1M/1M name=PC07 queue=pcq-upload-default/pcq-download-default target=192.168.10.107/32 \
    total-queue=default
    add max-limit=1M/1M name=PC08 queue=pcq-upload-default/pcq-download-default target=192.168.10.108/32 \
    total-queue=default
    add max-limit=1M/1M name=PC06 queue=pcq-upload-default/pcq-download-default target=192.168.10.106/32 \
    total-queue=default
    add max-limit=1M/1M name=PC05 queue=pcq-upload-default/pcq-download-default target=192.168.10.105/32 \
    total-queue=default
    add max-limit=1M/1M name=PC04 queue=pcq-upload-default/pcq-download-default target=192.168.10.104/32 \
    total-queue=default
    add max-limit=1M/1M name=PC03 queue=pcq-upload-default/pcq-download-default target=192.168.10.103/32 \
    total-queue=default
    add max-limit=1M/1M name=PC02 queue=pcq-upload-default/pcq-download-default target=192.168.10.102/32 \
    total-queue=default
    /queue tree
    add name=Download parent=LAN queue=default
    add name=Upload parent=global queue=default
    add disabled=yes max-limit=2M name=ICMP_Down packet-mark=ICMP_F parent=Download priority=3 queue=default
    add disabled=yes max-limit=1M name=ICMP_Up packet-mark=ICMP_F parent=Upload priority=3 queue=default
    add name=Steam_ClientDown packet-mark=UDP_SteamClient_F parent=Download priority=1 queue=default
    add name=Steam_ClientUp packet-mark=UDP_SteamClient_F parent=Upload priority=1 queue=default
    add disabled=yes max-limit=2M name=Http_Down packet-mark=Http_F parent=Download priority=2 queue=default
    add disabled=yes max-limit=1M name=Http_Up packet-mark=Http_F parent=Upload priority=2 queue=default
    /interface bridge port
    add bridge=bridge1 disabled=yes interface=WAN
    /ip address
    add address=192.168.10.1/24 interface=LAN network=192.168.10.0
    /ip dns
    set allow-remote-requests=yes
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Marcado de Paquetes ICMP" new-connection-mark=ICMP_C \
    protocol=icmp
    add action=mark-packet chain=prerouting connection-mark=ICMP_C new-packet-mark=ICMP_F passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de Paquete DNS" dst-port=53 \
    new-connection-mark=DNS_C protocol=udp
    add action=mark-packet chain=prerouting connection-mark=DNS_C new-packet-mark=DNS_F passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de Http" dst-port=80 new-connection-mark=\
    Http_C protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=Http_C new-packet-mark=Http_F passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de Https" dst-port=443 new-connection-mark=\
    Https_C protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=Https_C new-packet-mark=Https_F passthrough=no
    add action=mark-connection chain=prerouting comment="Marcado de Winbox" dst-port=8291 new-connection-mark=\
    Winbox_C protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=Winbox_C new-packet-mark=Winbox_F passthrough=no
    add action=mark-connection chain=prerouting comment="UDP Steam Client" dst-port=27000-27015 \
    new-connection-mark="UDP_Steam Cliente_C" protocol=udp
    add action=mark-packet chain=prerouting connection-mark="UDP_Steam Cliente_C" new-packet-mark=\
    UDP_SteamClient_F passthrough=no
    add action=mark-connection chain=prerouting comment="UDP Steam 2" dst-port=27015-27030 \
    new-connection-mark="UDP Steam2_C" protocol=udp
    add action=mark-packet chain=prerouting connection-mark="UDP Steam2_C" new-packet-mark="UDP Steam 2_F" \
    passthrough=no
    add action=mark-connection chain=prerouting comment="TCP_Steam Down" dst-port=27014-27050 \
    new-connection-mark="TCP_Steam Down_C" protocol=tcp
    add action=mark-packet chain=prerouting connection-mark="TCP_Steam Down_C" new-packet-mark=\
    TCP_Steam_Down_F passthrough=no
    add action=mark-connection chain=prerouting comment="UDP Steam Home" dst-port=27031-27036 \
    new-connection-mark=UDP_SteamHome_C protocol=udp
    add action=mark-packet chain=prerouting connection-mark=UDP_SteamHome_C new-packet-mark=UDP_SteamHome_F \
    passthrough=no
    add action=mark-connection chain=prerouting comment="TCP Steam Home 2" dst-port=27036-27037 \
    new-connection-mark=TCP_SteamHome2_C protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=TCP_SteamHome2_C new-packet-mark=TCP_SteamHome_F \
    passthrough=no
    add action=mark-connection chain=prerouting comment="UDP 4380" dst-port=4380 new-connection-mark=\
    UDP_4380_C protocol=udp
    add action=mark-packet chain=prerouting connection-mark=UDP_4380_C new-packet-mark=UDP_4380_F passthrough=\
    no
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=pppoe-out1 src-address=192.168.10.0/24
    /ip ipsec policy
    set 0 dst-address=0.0.0.0/0 src-address=0.0.0.0/0
    Última edición por jonnylopez; 04/06/2015 a las 11:29

Página 3 de 3 PrimerPrimer 123

LinkBacks (?)

  1. 02/04/2017, 15:13
  2. 06/03/2017, 12:09
  3. 03/08/2016, 12:34
  4. 23/07/2016, 20:44
  5. 03/11/2015, 23:31
  6. 20/10/2015, 12:23
  7. 28/09/2015, 14:44
  8. 26/09/2015, 16:43
  9. 21/09/2015, 14:22
  10. 10/09/2015, 10:18
  11. 07/09/2015, 23:39
  12. 11/04/2015, 14:24
  13. 18/03/2015, 02:07
  14. 24/10/2014, 12:50
  15. 07/10/2014, 00:55
  16. 22/04/2014, 17:31
  17. 11/04/2014, 12:53
  18. 26/02/2014, 21:38
  19. 16/02/2014, 12:12
  20. 03/11/2013, 07:24
  21. 15/10/2013, 16:34
  22. 13/10/2013, 21:44
  23. 10/09/2013, 09:28
  24. 07/09/2013, 01:46
  25. 27/08/2013, 18:37
  26. 23/08/2013, 15:47
  27. 14/08/2013, 19:33
  28. 30/07/2013, 23:54
  29. 09/07/2013, 03:25
  30. 14/06/2013, 19:55
  31. 05/06/2013, 17:23
  32. 27/05/2013, 20:51
  33. 13/05/2013, 07:39
  34. 03/05/2013, 17:40
  35. 30/04/2013, 23:26
  36. 27/04/2013, 09:52
  37. 31/03/2013, 01:00
  38. 29/03/2013, 00:17
  39. 27/03/2013, 21:59
  40. 17/03/2013, 17:42
  41. 13/03/2013, 07:54
  42. 18/01/2013, 17:56
  43. 14/01/2013, 12:17
  44. 23/11/2012, 13:11
  45. 12/11/2012, 21:52
  46. 02/11/2012, 18:23
  47. 13/10/2012, 11:33
  48. 08/10/2012, 23:06
  49. 29/09/2012, 15:11
  50. 27/09/2012, 11:15

Temas similares

  1. One Tree Hill
    Por CoLzeR- en el foro TV
    Respuestas: 45
    Último mensaje: 03/06/2012, 21:59
  2. router Mikrotik Rb750 para lan center
    Por atila en el foro Cabinas y LAN Centers
    Respuestas: 13
    Último mensaje: 29/08/2011, 02:35
  3. QoS and Traffic Shaping
    Por ctcda6v en el foro Linux
    Respuestas: 0
    Último mensaje: 24/08/2010, 19:21
  4. Talent tree varios WOTLK
    Por sczor en el foro WoW
    Respuestas: 30
    Último mensaje: 13/08/2008, 23:23
  5. Mages talent tree - Patch 1.11
    Por Miyagui en el foro WoW
    Respuestas: 0
    Último mensaje: 05/05/2006, 11:23

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •