Resultados 1 al 8 de 8

necesito auydaaaaaaa kon los parches T_T

Esta es una discusión para el tema necesito auydaaaaaaa kon los parches T_T en el foro WoW, bajo la categoría Top Games; Holas gente..!! poes weno kiero komentarles un problema ke tengo hace ia unas semanas.. :cry:.. poes io tengo el wow ...
Página: 1


  1. #1
    Junior Member
    Fecha de ingreso
    13 nov, 08
    Mensajes
    4

    Unhappy necesito auydaaaaaaa kon los parches T_T

    Holas gente..!!

    poes weno kiero komentarles un problema ke tengo hace ia unas semanas.. :cry:.. poes io tengo el wow burning cruzade.. y sta en version 2.0.0 (5610) y poe eh stado bajandome y bajandome parches.. pero no me funcionan.. hazta ke nkontrre un parche ke me actualiza el parche 2.X (X : dice ke kualkier version) a la 2.3.0 ke pesa 850 megas.. pero weno lo baje kon sfuerzo pero kuando lo kiero instalar me dice ke debo tener la version 2.0.0.6080 y waaaaaaaaaaaaaaaaaaaaa.. kasi kombulsiono.. ske ia stoe desesperado.. :S.. y no c ke hacer algunos konsejos por favor? ke ia me stoe volviendo lokooooooooooooooo..

    de antemoano muxas gracias... T_T :cry:

  2. #2
    That Mod's a spy! Moderador Avatar de Ramiroquai
    Fecha de ingreso
    17 jul, 03
    Ubicación
    Lima, Peru, Peru
    Mensajes
    3,250

    Predeterminado Re: necesito auydaaaaaaa kon los parches T_T

    Porque no dejas que lo instale automaticamente el instalador de Blizzard?
    Si juegos tan simples como el SC y el D2 los actualiza online, me imagino que los parches de blizzard para con WOW deben ser muchos mejores.

    Ah, y ConVulsionar es con C de casa y con V de vaso.

    Abur!

  3. #3
    Junior Member
    Fecha de ingreso
    13 nov, 08
    Mensajes
    4

    Predeterminado Re: necesito auydaaaaaaa kon los parches T_T

    mmmmmm..

    disculpa pero ske asi io scribo.. ntrekortando letras pero weno.. staba inkieto.. ske io kiero tener la version 2.4.3 y si lo actualizo c pone en la ultima version.. y al verse asi no la puedo bajar a actualizaziones menores.. pero gracias por tu opinion.. y skribo komo zea kon tal ke se lea =.. s mi forma de pnzar =)=)=)

  4. #4
    That Mod's a spy! Moderador Avatar de Ramiroquai
    Fecha de ingreso
    17 jul, 03
    Ubicación
    Lima, Peru, Peru
    Mensajes
    3,250

    Predeterminado Re: necesito auydaaaaaaa kon los parches T_T

    Lamento informarte que no es asi. Antes que cierre algun moderador tu post, te explico como van las cosas, para la proxima:

    » Reglas
    General
    1. Los usuarios deben escribir de manera "correcta", es decir, sin el uso excesivo de: emoticons (smiles), textos en colores, texto en letras grandes, etc.
    A ver si quedo algo mas claro. Y eso de escribir "como me da la gana", pues es algo jodido, mas cuando pides ayuda en un foro.

    Abur!

  5. #5
    Junior Member
    Fecha de ingreso
    13 nov, 08
    Mensajes
    4

    Predeterminado Re: necesito auydaaaaaaa kon los parches T_T

    OK OK OK

    bueno bueno.. yo quiero ayuda, no que me reclamen algo.

    ahora ya estoy escribiendo algo mejor. Bueno busco ayuda sobre lo primero que escribi, asi que alguien tiene una respuesta mejor? gracias =D

  6. #6
    Senior Member
    Fecha de ingreso
    30 ago, 04
    Ubicación
    achievement_idle
    Mensajes
    2,869

    Predeterminado Re: necesito auydaaaaaaa kon los parches T_T

    Y yo quiero un Ferrari.

    Lo siento pero no se da soporte a la descarga de software con fines piratezcos : D (¿o para que quieres la 2.4.3?

    Dave Mustaine is the only born-again Christian in the world that is more hardcore than God.

  7. #7
    Senior Member Avatar de ExellenT
    Fecha de ingreso
    07 ene, 07
    Mensajes
    80

    Predeterminado Re: necesito auydaaaaaaa kon los parches T_T

    habia un post sobre todos los parches de wow en stick en este tema , pero creo que ya lo sacaron asi que dale al search y pregunta ahi.

    Cita Iniciado por gvillermop Ver mensaje
    mmmmmm..

    disculpa pero ske asi io scribo.. ntrekortando letras pero weno.. staba inkieto.. ske io kiero tener la version 2.4.3 y si lo actualizo c pone en la ultima version.. y al verse asi no la puedo bajar a actualizaziones menores.. pero gracias por tu opinion.. y skribo komo zea kon tal ke se lea =.. s mi forma de pnzar =)=)=)
    que miedo ;)

    pd. juega wow original , asi no tendras que ''kombulsionar''
    ''Cain's city built with human blood,
    not blood of bulls and goats...''

  8. #8
    Nuclear Launch Detected Moderador Avatar de Kurama
    Fecha de ingreso
    11 mar, 07
    Ubicación
    Home
    Mensajes
    186

    Predeterminado Re: necesito auydaaaaaaa kon los parches T_T

    Bien un post solo para los 3 :D (-.- )
    Bueno. as intentado darle en el repair de blizzard? en la carpeta de wow...
    yo tambien tenia ese problema .. y pues lo que hize ( tras varios intentos fustrados de arreglar el erro ) instale y volvi a instalar .. como que me salte uno q otro patch intenta eso!
    Suerte!

    PD: dejandonos de original o no? de verdad importa eso si es origina? o lo estan vacilando? XD


Temas similares

  1. Parches
    Por Elrhond en el foro Knight Online
    Respuestas: 2
    Último mensaje: 21/06/2008, 15:11
  2. parches de wow
    Por balberothx en el foro WoW
    Respuestas: 6
    Último mensaje: 18/03/2008, 18:23
  3. PARCHES
    Por bossdexter en el foro Knight Online
    Respuestas: 1
    Último mensaje: 02/04/2007, 12:41
  4. Duda con los parches....
    Por <[email protected]> en el foro WarCraft 3
    Respuestas: 3
    Último mensaje: 31/03/2006, 22:24
  5. Parches de warcraft
    Por spiderman en el foro WarCraft 3
    Respuestas: 1
    Último mensaje: 20/11/2003, 19:10

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •