Resultados 1 al 3 de 3

Tengo Un problema :D

Esta es una discusión para el tema Tengo Un problema :D en el foro WoW, bajo la categoría Top Games; Hola como estan todos, recien me acabo de comprar le BC y toy que sigo jugando con mi ROGUE nivel ...
Página: 1


  1. #1
    Member
    Fecha de ingreso
    19 may, 07
    Mensajes
    10

    Predeterminado Tengo Un problema :D

    Hola como estan todos, recien me acabo de comprar le BC y toy que sigo jugando con mi ROGUE nivel 55,ELF pero el gran problema que tengo es que el ultimo parche que ha salido el 2.1.0 me lo he descargado y nada no parchea, y me he dado cuenta que necesito otros archivos como el "wow-final" y el updater de ese parche, no se donde conseguirlo y si me podrian ayudar? porque estoy que juego con el parche 2.0.12 y bueno esta feo :P, los archivos que tengo son "Wow-partial-1" y el "Wow-partial-2".

    Gracias por leerme :D

  2. #2
    Senior Member Avatar de LansXero
    Fecha de ingreso
    13 jun, 04
    Ubicación
    Hogar
    Mensajes
    1,912

    Predeterminado Re: Tengo Un problema :D

    el 2.1 todavia no sale, usa el blizzard background downloader para todos los parches que necesites. Solo en caso de que por x motivos no puedas realizar descargas via torrent busca parches en otros sitios como filefront o download.com

  3. #3
    Senior Member Avatar de Yaraher
    Fecha de ingreso
    01 nov, 03
    Ubicación
    Lima, Callao
    Mensajes
    540

    Predeterminado Re: Tengo Un problema :D

    El archivo que has bajado corresponde al parche 2.1, pero todavía no ha sido activado en Blizzard.

    Ahora Blizzard permite que bajes partes de los parches antes que sean lanzados oficialmente, para que cuando lo hagan, ya tengas la mayoría del parche descargado y no tengas que esperar mucho para jugar de nuevo.

    No te preocupes, y sigue jugando. WoW te avisará cuando hay algún parche disponible para instalar y no te dejará jugar hasta que esté listo.


    AMD Athlon 64 3200+ Socket 939 @ 2.5Ghz | MSI K8N NEO 4-F | 1.5Gb Single Side Spectek DDR 400 | PNY 7800GT | Seagate 40GB IDE 7200RPM + Samsung SATA 160GB 7200RPM
    Dungeonomicon - Developer At Work

Temas similares

  1. Tengo un PROBLEMA
    Por eqtOR' en el foro Hardware
    Respuestas: 4
    Último mensaje: 07/04/2007, 00:29
  2. Tengo un Problema
    Por alvasxx en el foro Server Admin
    Respuestas: 1
    Último mensaje: 26/02/2007, 20:47
  3. Tengo un problema con la red y el CS
    Por Odi en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 10/08/2005, 15:18
  4. Tengo un problema con IE 6.0
    Por MarKoNiO en el foro Ayuda Técnica
    Respuestas: 11
    Último mensaje: 15/02/2005, 20:25
  5. Tengo un Problema ?
    Por Virus en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 12/11/2003, 22:35

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •