Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 20 de 78

HD4870 + Devil = fail

Esta es una discusión para el tema HD4870 + Devil = fail en el foro Hardware, bajo la categoría Tecnologia; No se porque siempre me pasan estas cosas. Ya hace varios años tome la SABIA decision de nunca mas comprar ...
Página: 1


  1. #1
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado HD4870 + Devil = fail

    No se porque siempre me pasan estas cosas.

    Ya hace varios años tome la SABIA decision de nunca mas comprar productos ATI porque simplemente me fallaban. Desde ese dia, mi vida fue felicidad con nVidia. Productos estables, drivers excelentes, etc. Hace algunas semanas, al ver la nueva linea 4800 de ATI tan interesante, por alguna tonta razon me anime a comprar una HD4870. MALDITO DIA!

    En fin, instale la tarjeta y grande fue mi sorpresa cuando la performance es un chiste. Obviamente aun no me he metido de cabeza a ver que michi sucede, cosa que definitivamente hare, pero pregunto yo ... PORQUE NO ME PASA ESO CON NVIDIA!!! Todas las nVidia que he comprado simplemente las he instalado y listo (claro, desinstalar drivers, drivercleaner, etc.). Siento que mi 8800GTS 320MB le da 4 patadas a la 4870.

    No juego nada moderno, basicamente MMORPGs koreanos como Cabal o KnightOnline basados en DX9, pero esperaba que al menos, la performance fuese ligeramente superior en ellos y que si probaba COD4 o algo moderno, la cosa seria mucho mejor. Se siente al toque que la 8800 corria mejor. El movimiento era mas fluido y tenia mas FPS.

    A todo esto, los drivers de ATI son un asco. Bugeados como ellos solos. A veces KO me corre a 2 FPS. Si, DOS! Cambio 1 setting en el ATI Control Panel, 1 solo, cualquiera sea, y se arregla! WTF?!? Es una piedra. No tiene sentido alguno. Le meto 8X AA y corre a 50FPS, bajo a 4 y se pone todo en camara lenta, 1-2 FPS. Lo dejo igual en 4X AA pero cambio el AF y se pone normal. No interesa que cambie.

    Adicionalmente uso VMware para muchas cosas, especialmente para temas de pruebas, pero tambien a veces cargo juegos (los mismos de arriba) en VMware (la ultima version beta trabaja perfecto) y ahora mi PC explota. Con la 8800 cargaba perfecto y hasta tenia mas de 20fps por ventana, lo cual es un monton para un juego en una maquina virtual. Ahora con la 4870 el CPU se dispara a tal punto, que mi desktop principal, completamente fuera de la maquina virtual es tan lento que todo se mueve en camara lenta. Solo con 1 maquina virtual cuando antes cargaba como 3 sin problemas.

    En resumen, una pesadilla. Ahora que ya bote parte de mi higado, veamos las probables causas del problema y soluciones. Mi fuente es una Antec Truepower 2.0 de 550W reales. Probablemente esto sea muy poco para la 4870. Sea o no la causa del problema, igual me comprare una nueva por si acaso.

    No quiero formatear mi PC porque justamente acabo de hacer eso hace como 2 semanas, pero ya la vi que voy a terminar haciendo eso para quitarme la duda de si es algo relacionado a algun driver viejo de la nVidia a pesar de que le meti la ultima version de DriverCleaner en safe mode.

    Que otras cosas mas se les ocurren?

    Lo ironico del tema es que estos jueguitos que juego son DX9 pero mi benchmark en 3dMark06 es 10,000+ sin overclocking a nada.

    PD: Nunca mas ATI, asi todos los reviews del mundo digan que son 1000% mas rapidas que las nVidia y todo el foro me diga que ellos no tienen problemas. Para mi son @#$%&!!! are ajo!
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  2. #2
    Senior Member Avatar de Ryoma-Echizen
    Fecha de ingreso
    07 ene, 07
    Ubicación
    Lima, Cercado
    Mensajes
    2,543

    Predeterminado Re: HD4870 + Devil = fail

    No siempre se quita todo (a veces) ya en el foro de noticias 3D salió algo parecido.
    A10 6800K 3.8Ghz @1.15v | Asus F2A85M-PRO | G.Skill Ripjaws 2133 2x4GB | Seagate 7200.12 1TB x2 | Seagate 7200.14 3TB x2 | LG GSA-4120B | LG GSA-H10N | Logitech MX518 | LG IPS237L 23" | OCZ StealthXStream 500w | Sony SRS-A3-BC

    Leeching Skills: [4638.09GB In since 08/10/2004, 1501.81GB Out since 08/10/2004 ]

  3. #3
    Planet Express Staff Avatar de lmchv
    Fecha de ingreso
    07 feb, 04
    Ubicación
    Lima - Miraflores
    Mensajes
    6,733

    Predeterminado Re: HD4870 + Devil = fail

    Asu, realmente creo que te ganaste la loteria con los problemas, son tantos que parece un chiste :?

    Tengo la misma fuente que tu y no tengo problemas con la PC de mi firma, corre todo bien sin problemas de estabilidad.

    Con respecto de los drivers, siempre que se cambia de nVidia a ATI o viceversa se generan N problemas. Muchas veces no importa si le pasas 10 limpiadores de drivers, finalmente siempre queda algo y ese algo es suficiente para destrozar la estabilidad de tu PC. Mi recomendacion, como tu mismo ya te diste cuenta, es reinstalar.

    Lamentablemente nunca probe el gaming en una VM asi que no podria ayudarte en eso.
    BEHEMOTH (Desktop): Asus Sabertooth X99 | Intel Core i7 5930K + Corsair Hydro H110 | Kingston 32GB DDR4-2400 | Dell 2715Q 27" 4K | ASUS Strix Geforce GTX1080 8GB | Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Sound Blaster Z + Logitech Z-5500 + CM Storm Sirus | Logitech G105 + Logitech G700S + Gigabyte Krypton | Samsung 950Pro 512GB NVMe M2 + 2 x Samsung 850Pro 512GB SSD RAID0 + 2 x Western Digital Black 1TB RAID0 | Sony BD-ROM + LG DVD-RAM DL | Windows 10 Pro 64bits
    Charquito (Desktop): Gigabyte GA-Z97X Gaming GT | Intel Core i7 4790K + Corsair Hydro H100 | Corsair 16GB DDR3-1600 | Dell U2713HM 27" | 2 x XFX Radeon R9-290X Black Edition 4GB Crossfire | Cooler Master Cosmos 1000 + Thermaltake SP-850M | Microsoft Reclusa + Microsoft Sculpt | GSkill Phoenix 120GB SSD + Seagate 500GB | Windows 10 Pro 64bits
    KRAKEN (Laptop): MSI GT70 0NE-446US | Intel Core i7 3630QM | 16GB DDR3-1600 | nVidia Geforce GTX680M 4GB @ 1920x1080 17" | 2 x mSATA 128GB SSD RAID0 + 750GB 7200RPM SATA3 | Logitech G700 + Func F-10R | Bluray burner | Windows 10 Pro 64bits I'm always watching!

  4. #4
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: HD4870 + Devil = fail

    al cambiar de arkitektura de tarjeta de video, lo mejor es empezar de cero (reinstalar sistema operativo), borron y cuenta nueva...
    ahora, si luego de formatear e instalar los drivers de ATI desde cero te sigue dando problemas pues... Houston we've got a problem.

    no es culpa de la grafica (hasta el momento) ..piensa ke si hubieses tenido una Radeon y simplmente la hubieses cambiado (limpiando drivers) por una Nvidia kizàs habrìas tenido el mismo inconveniente. Paciencia!

    Salu2.

    PD: Antes de darle de baja a tu fuente, verifica ke suministre el voltaje necesario con un software ke "haga trabajar" tu video como el rthdribl (http://www.daionet.gr.jp/~masa/rthdribl/) y el everest para observar el voltaje del riel de 12v.
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

  5. #5
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado Re: HD4870 + Devil = fail

    Es culpa de ATI! Yo lo se! Me odia!

    En fin, caballero a formatear y ver como camina todo. Y si he hecho el proceso inverso de ATI a nVidia y tranquilo. Tambien vi que hay un hotfix en la pagina de ATI justamente para esta tarjeta y relacionado a temas de performance pero los genios de ATI no le han puesto fecha. Como saber si el ultimo Catalyst contiene este hotfix o no. Realmente eso dice mucho del soporte de ATI.

    En cuanto a la fuente probare, pero igual yo creo que lo mas sano y subir a una de 650W como minimo. Tengo un case Antec Ninehundred con un monton de fans, ademas de 3 discos, la VGA tragona, etc.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  6. #6
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado Re: HD4870 + Devil = fail

    Yo tuve el mismo problema que tu, coloqué el HD4850 sin reinstalar el SO, simplemente desinstalando el Forceware y limpiando con el Driver Sweeper para luego instalar el CCC 8.7beta y el rendimiento era igual a ligéramente superior al 8800GTS 640mb que tenía, en todos los juegos.

    Solución: Formateo y reinstalación de sistema y cero problemas, el aumento en el rendimiento fue bastante, me sorprendió ya que por lo general el rendimiento mejora, pero no tanto, en mi caso mejoró bastante, tanto así que en Crysis por ejemplo sin formatear no podía jugar con AA4x en Dx9 y con natural mod porque simplemente no se jugaba bien, iba a 15-20fps, después de reinstalar todo de nuevo, las mismas opciones y ahora lo juego a 30-40fps.

    PD: Lo mismo me pasó cuando pasé de un 9600SE a un 6600GT así que el problema no pasa por problemas de la empresa, en este caso ATI, sino por el cambio de Hw y por el sistema operativo de no poder adaptarse correctamente al cambio.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  7. #7
    Senior Member Avatar de richardmaysundo
    Fecha de ingreso
    18 feb, 04
    Ubicación
    Arequipa
    Mensajes
    674

    Predeterminado Re: HD4870 + Devil = fail

    Cita Iniciado por Devil Ver mensaje
    PD: Nunca mas ATI, asi todos los reviews del mundo digan que son 1000% mas rapidas que las nVidia y todo el foro me diga que ellos no tienen problemas. Para mi son @#$%&!!! are ajo!
    Que lastima realmente que hayas tenido siempre problemas con ATI, pero todavia no puedes echarle toda la culpa a los drivers ya que te queda aun descartar si con un format y un clean install los problemas persisten.

    No siempre el cambio de un gpu ATI a otro de Nvidia requiere esta medida (yo me pase de una 8800GT a mi 4870 sin formatear y tuve 0 problemas), y se que evitas irte por ese camino ya que recientemente lo hiciste, pero me parece que es lo unico que falta verificar.

    No justifico a los Catalyst. De que son buggeados, lo son. Cuando recien adquiri mi 4870 no podia jugar Lord of the Rings Online con AA activado, ya que en indoors siempre se colgaba. Ese problema fue solucionado con los Catalyst 8.8, pero ahora de cuando en cuando veo texturas blancas en Crysis (ojo, no son artifacts). Tampoco el CCC me permite activar perfiles hasta la fecha, pero bueno, nada es perfecto no? :cheesy:, ademas ATI siempre ha arreglado este tipo de problemas con nuevas versiones de drivers o hotfixes.

    Fuente de poder? no lo creo, yo tengo una Hec de 550W que alimenta a mi 4870 junto con un quad core overclockeado, 3 discos duros, una tarjeta de sonido, 5 fans de 120mm y 1 de 200mm, y un DVD-RW, y en todo este tiempo no he tenido problemas de estabilidad, por lo que me parece que tu Antec de 550W deberia ser suficiente.
    ill pwn you so hard you childrens first words will be "lol owned"

  8. #8
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado Re: HD4870 + Devil = fail

    Mi historia es algo similar, hace ya varios años cuando me aburri de los problemas con las video Ati, decidi ser full nvidia, y gracias a que opte por eso es que no he tenido problemas en lo que videos/chipset se refiere. Hasta que..., si pues, tambien meti la pata. Ya que AMD compro Ati hace tiempo, decidi darle una nueva oportunidad a dicha empresa, pero no para una video sino para un chipset, a inicios de este año compre una placa, era una Gigabyte de esas caras que aguantaba crossfire y todo el royo high end, me funciono tan mal (cuelgues, lenteamientos, problemas con la ethernet integrada, etc) y sus drivers eran tan HORRIBLES (instalacion, configuracion, mala informacion, etc) que la devolvi, el vendedor me la cambio sin problemas por una ASUS con chipset nforce, mucho mas barata y que me va como los dioses hasta ahora. Moraleja, la vida te da lecciones, no sean tan tonto de equivocarte de nuevo. Leccion aprendida.
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  9. #9
    Senior Member Avatar de Ryoma-Echizen
    Fecha de ingreso
    07 ene, 07
    Ubicación
    Lima, Cercado
    Mensajes
    2,543

    Predeterminado Re: HD4870 + Devil = fail

    Y los chipset nforce son el patito feo hoy en día. (n790i ejem)

    No aplica la filosofía en hardware:

    Placa mala, cambio por otra igual. Al igual que otros componentes estos no se librán de remesas malas. Razón de más para no importar este tipo de componentes porque sino que te dios te ayude con el RMA.

    En el mundillo de los foros ves de todo, nvidia muertas, ati muertas, phenom fritos, core2fritos, tarjetas de sonido que no dan sonido, lectoras que no leen...


    Por eso siempre es bueno comprar con garantía y de un lugar que huele a que la van a hacer efectiva.


    ¿Qué placa era?
    A10 6800K 3.8Ghz @1.15v | Asus F2A85M-PRO | G.Skill Ripjaws 2133 2x4GB | Seagate 7200.12 1TB x2 | Seagate 7200.14 3TB x2 | LG GSA-4120B | LG GSA-H10N | Logitech MX518 | LG IPS237L 23" | OCZ StealthXStream 500w | Sony SRS-A3-BC

    Leeching Skills: [4638.09GB In since 08/10/2004, 1501.81GB Out since 08/10/2004 ]

  10. #10
    Senior Member Avatar de carlitovelaz
    Fecha de ingreso
    27 may, 07
    Ubicación
    Peru / Colombia
    Mensajes
    927

    Predeterminado Re: HD4870 + Devil = fail

    Devil antes de formatear tu PC y para que descartes definitivamente el problema mejor creas una particion en el disco de tu PC y haces una instalacion desde cero de SO y drivers de video, no pierdes nada y ahi haces las pruebas, si al final el rendimiento cambia drasticamente quiere decir que la migracion de Nvidia a ATI y confirmas que la mezcla de drivers viejos de Nvidia y ATI es desastrozo, bueno la solucion es obvia creo yo..... y como dice ju4nc4 : "borron y cuenta nueva..."

    P.D. nos cuetas como te fue :P

  11. #11
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: HD4870 + Devil = fail

    Cita Iniciado por Ryoma-Echizen Ver mensaje

    Por eso siempre es bueno comprar con garantía y de un lugar que huele a que la van a hacer efectiva.
    es offtopic, pero es muy cierto. Hace algunos años un amigo mio se puso en contacto con un distribuidor de monitores Viewsonic LCD para venta aki en Trujillo, y un amigo comun comprò su monitor ...ke vino con 1 pixel muerto (de color verde) ...inmediatamente, llamò a lima y lo cambió por otro monitor... con 2 pixeles muertos. Luego de cambiarlo 4 veces (con gastos de envio y todo por parte de mi pata "vendedor") el distribuidor prueba TODO su lote ... y todos los monitores tenian entre 1 y 2 pixeles "muertos" ...ke gracia, y segun la garantia de viewsonic, si es ke no tiene + de 3 pixeles muertos pues...no hay cambio porke el producto està "dentro de lo aceptable" ...luego de unos meses nos enteramos ke el lote del distribuidor èste habia costado "por debajo de lo normal" ... y el pata para ke su venta salga rapido, ofrecìa a los vendedores 1 monitor de 17" CRT plano nuevo por cada 2 monitores LCD vendidos; toda una cabronada.

    siempre va a haber algun producto (placa, video, monitor,fuente, etc.) ke se saltee el control de calidad y algun payaso ke a sabiendas kiera venderlo "como sea" y el ke resulta perjudicado es el usuario final o el intermediario...

    ...fin del offtopic.

    aunke no creo ke este sea el caso...
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

  12. #12
    xm
    xm está desconectado
    Senior Member Avatar de xm
    Fecha de ingreso
    17 sep, 02
    Ubicación
    La Molina - Lima
    Mensajes
    361

    Predeterminado Re: HD4870 + Devil = fail

    NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO!! !!!

    Yo estoy en las mismas que Devil pues estoy cambiando mi anterior 8800GTS G92 por una Visiontek HD4870, la cual ya fue comprada y esta por llegar en poco tiempo..

    SIEMPRE he tenido VGAs Nvidia y NUNCA me dieron problemas, ahora con lo que narra Devil me invade una muy mala vibra. Lo peor de todo es que detesto formatear innecesariamente menos aun ahora con el Vista que ya una vez me borro indescriptiblemente todas mis particiones cuando queria instalarlo.

    Justo estaba en duda entre una GTX 260 y la HD 4870... MAMAAAAAAAAA!
    Intel Q6600 @ 2.4 Ghz | Gigabyte GA-P35C-DS3R | Visiontek HD4870 512MB DDR5 | G. Skill 4GB (2 x 2GB) DDR2 800 | Seagate 500GB 7200RPM | Ultra V-series 500w | Logitech Pure-Fi Elite™ | Logitech G500 + Steelpad 5L | Microsoft Reclusa | Windows Vista Ultimate x64

  13. #13
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado Re: HD4870 + Devil = fail

    Por lo que diga un usuario no te vas a poner así, sería lo más estúpido que puedes hacer.

    Hablando un poco sobre los drivers, los forceware no son la perfección, siempre he tenido problemas con cualquier forceware que he instalado, sea beta o WHQL, pantallazos azules, cuelgues, etc.. pocas versiones han sido estables, hasta ahora con los CCC no tengo problemas de cuelgues ni siquiera con el 8.7beta, pero antes si los tenía cuando utilizaba un 9600SE, y sobre las opciones que uno da y el otro no, pues para eso hay 3rd party SW, como el ATI Tray Tool que funciona perfectamente para crear perfiles.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  14. #14
    xm
    xm está desconectado
    Senior Member Avatar de xm
    Fecha de ingreso
    17 sep, 02
    Ubicación
    La Molina - Lima
    Mensajes
    361

    Predeterminado Re: HD4870 + Devil = fail

    Cita Iniciado por Solidus J2K Ver mensaje
    Por lo que diga un usuario no te vas a poner así, sería lo más estúpido que puedes hacer.
    Disculpe usuario pero creo que no le quedo claro que es solo una broma asi que no se aranhe. Tranquilo nomas.

    Lo que si recalco es que me va a incomodar bastante tener que formatear al instalar la nueva tarjeta.
    Intel Q6600 @ 2.4 Ghz | Gigabyte GA-P35C-DS3R | Visiontek HD4870 512MB DDR5 | G. Skill 4GB (2 x 2GB) DDR2 800 | Seagate 500GB 7200RPM | Ultra V-series 500w | Logitech Pure-Fi Elite™ | Logitech G500 + Steelpad 5L | Microsoft Reclusa | Windows Vista Ultimate x64

  15. #15
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado Re: HD4870 + Devil = fail

    Bueno no estamos en un hilo para bromear sino para discutir soluciones, cada cosa tiene su momento y lugar y si lo tuyo fue broma pues está demás aquí.

    Devil por cierto, que versión del CCC utilizaste?, varias webs recomiendan no actualizar al 8.8 si juegas juegos (valga la redundancia) OpenGL ya que existe un drop en el rendimiento a diferencia del aumento que hay en DX10.

    Sobre lo del Hotfix pues si tienes mucha razón ahi no se indica si se tiene que aplicar ese hotfix o no después de instalar los drivers o antes, pero si ves el archivo a descargar te darás cuenta que la versión del 8.8 por ejemplo es mayor a la del 8.6 hotfix (67980 vs 64899), además ingresando desde aquí y seleccionar radeon y el SO te manda directamente al último driver disponible, en este caso el 8.8. En ese caso creo que te faltó un poco de información al respecto ya que a ese hotfix se le conoce como lo he descrito lineas arriba "8.6 HOTFIX".
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  16. #16
    Ari
    Ari está desconectado
    Banned
    Fecha de ingreso
    15 jul, 03
    Ubicación
    StrikeNeT
    Mensajes
    216

    Predeterminado Re: HD4870 + Devil = fail

    es es normal cuando te pasas de nvidia a ati esn mi caso hace como 3 años me paso lo mismo cuando me mude de una fx5200 a ati radeon 9800 pro atlantis te sale pantalla azul , se te cuelga los juegos , se lagean , la pc parece una pentium 1 osea un asco , solo instala el winxp de nuevo y todos sus driveres de cero , osea una formateada total , eso me paso 2 veces asi es ati cuando tu pasas de nvidia a una ati tienes que formatear tu pc e instalar todo de nuevo , con decirte devil que pense que era mi memoria luego pense qeu era mi placa luego mi video despues de 3 dias solo formate y normal hasat ahora tengo mi pc con mi radeon 9800 lo unico malo de ati son los driveres ahi si te doy la razon.

  17. #17
    king of pain Staff Avatar de Snake
    Fecha de ingreso
    23 sep, 01
    Ubicación
    Tokyo
    Mensajes
    4,745

    Predeterminado Re: HD4870 + Devil = fail

    Aunque probablemente ya lo has hecho, has intentado un upgrade de BIOS de la mainboard?
    snake

    X6 1090T | M4N98TD EVO | 16Gb | N460GTX Hawk | SSD C300x2


  18. #18
    xm
    xm está desconectado
    Senior Member Avatar de xm
    Fecha de ingreso
    17 sep, 02
    Ubicación
    La Molina - Lima
    Mensajes
    361

    Predeterminado Re: HD4870 + Devil = fail

    Cita Iniciado por Solidus J2K Ver mensaje
    Bueno no estamos en un hilo para bromear sino para discutir soluciones, cada cosa tiene su momento y lugar y si lo tuyo fue broma pues está demás aquí.
    Disculpe de nuevo usuario pero no veo que autoridad tiene usted para restringir determinado tono inofensivo de hacer un comentario en relacion al tema (HD 4870) a menos que sea una cuenta alterna a la de Sandro lo cual dudo bastante. Asi que para autoritario y renegon vaya a su PC, juegue algo y luego cuando este mas tranquilo coja su teclado de nuevo ok? Cualquier cosa mandame un mp para evitar mayores respuestas con su higado en este topic.

    BTW Devil, de casualidad su HD 4870 es Power Color? He estado viendo varios problemas de performance justo en esta marca como por ejemplo en crysis:

    http://www.incrysis.com/forums/viewtopic.php?id=23302
    Intel Q6600 @ 2.4 Ghz | Gigabyte GA-P35C-DS3R | Visiontek HD4870 512MB DDR5 | G. Skill 4GB (2 x 2GB) DDR2 800 | Seagate 500GB 7200RPM | Ultra V-series 500w | Logitech Pure-Fi Elite™ | Logitech G500 + Steelpad 5L | Microsoft Reclusa | Windows Vista Ultimate x64

  19. #19
    Senior Member Avatar de Ryoma-Echizen
    Fecha de ingreso
    07 ene, 07
    Ubicación
    Lima, Cercado
    Mensajes
    2,543

    Predeterminado Re: HD4870 + Devil = fail

    Otro problema que veo es cuando la instalan con Windows modeados tipo los UE, Bio, etc.
    A10 6800K 3.8Ghz @1.15v | Asus F2A85M-PRO | G.Skill Ripjaws 2133 2x4GB | Seagate 7200.12 1TB x2 | Seagate 7200.14 3TB x2 | LG GSA-4120B | LG GSA-H10N | Logitech MX518 | LG IPS237L 23" | OCZ StealthXStream 500w | Sony SRS-A3-BC

    Leeching Skills: [4638.09GB In since 08/10/2004, 1501.81GB Out since 08/10/2004 ]

  20. #20
    Senior Member Avatar de devilangel
    Fecha de ingreso
    07 abr, 07
    Ubicación
    Lima
    Mensajes
    1,938

    Predeterminado Re: HD4870 + Devil = fail

    hablando de drivers de nvidia tuve el siguiente problema con el ultimo forceware que figura en nvidia, ya me estaba jalando de los pelos, con pantallazos azules de 0X0000007F y demas supuestos errores de video con el atitoolartifacts 8800gt

Página 1 de 4 123 ... ÚltimoÚltimo

Temas similares

  1. VENDO > RADEON HD4870 512MB GDDR5 (OMG GG!!!)
    Por spextra en el foro Market Place
    Respuestas: 30
    Último mensaje: 25/08/2008, 17:31
  2. Respuestas: 5
    Último mensaje: 24/07/2008, 13:08
  3. Devil may Cry
    Por Scryed en el foro Animación
    Respuestas: 9
    Último mensaje: 10/06/2008, 16:59
  4. Devil May Cry
    Por adaMantiuM en el foro Playstation
    Respuestas: 24
    Último mensaje: 18/03/2004, 12:21

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •