Resultados 1 al 11 de 11

problema 8400

Esta es una discusión para el tema problema 8400 en el foro Hardware, bajo la categoría Tecnologia; ola soy nuevo en el foro y tengo una duda tengo una tarheta 8400gs de 512 mi placa es d945g ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    11 jul, 09
    Mensajes
    56

    Predeterminado problema 8400

    ola soy nuevo en el foro y tengo una duda
    tengo una tarheta 8400gs de 512 mi placa es d945g intel y 1.5mb de ram y cada vez k pongo la tarheta la pc cuelga
    reinicio y nah no prende de ai la guarde un tiempo y cuando la kise botar prove a ponerla de nuevo a la pc y aranco XD duro
    30 min y de nuevo murio de ai la guarde de nuevo y ace media ora la prove y revivio XD y aorita la tengo guardada saben a k se deve?

  2. #2
    Senior Member Avatar de daaq
    Fecha de ingreso
    09 mar, 09
    Ubicación
    "Rapture"
    Mensajes
    233

    Predeterminado Re: problema 8400

    Cita Iniciado por yorsh92 Ver mensaje
    ola soy nuevo en el foro y tengo una duda
    tengo una tarheta 8400gs de 512 mi placa es d945g intel y 1.5mb de ram y cada vez k pongo la tarheta la pc cuelga
    reinicio y nah no prende de ai la guarde un tiempo y cuando la kise botar prove a ponerla de nuevo a la pc y aranco XD duro
    30 min y de nuevo murio de ai la guarde de nuevo y ace media ora la prove y revivio XD y aorita la tengo guardada saben a k se deve?

    F.alimentacion quiza?:roll:

  3. #3
    Senior Member Avatar de Dj Cristian
    Fecha de ingreso
    22 jul, 08
    Ubicación
    Chiclayo
    Mensajes
    280

    Predeterminado Re: problema 8400

    Tienes que cambiar tu fuente, no aguanta esa tarjeta y cuando hacs cosas q utilize la video a su max cmo juegos se apaga, cambiale de fuente y listo

    Pd. Se me hac raro xq esa video no te pide buena fuente, quizas tengas varios HDD y varias quemadoras. Suerte !
    Dragon Silver: Intel Core i7 920 || Gigabyte EX58-UD3R || Gigabyte GTX 275 GV-N275UD-896I || Corsair Dominator 3x2GB DDR3 1600Mhz || Seagate 1TB || Case XG Dragon Silver + 2 x Fan Thermaltake 120mm LED Blue || HEC WinPower 550 wtts|| MSI TV @nywhere Plus || Logitech X-540 || Logitech G15 || Logitech G5 || Razer Fragged Speed Edition || Gamepad Microsoft Xbox 360™ Wireless + 4800mAH

  4. #4
    Senior Member Avatar de JarpSoft
    Fecha de ingreso
    30 mar, 04
    Mensajes
    408

    Predeterminado Re: problema 8400

    Yo tambien pienso que es fuente, esa Micronics/Cybertel que tienes ya esta pidiendo chepa. ;)

    Cambiala x una Foxconn o Codegen que es mas que suficiente para estos casos.
    [JarpSoft] - Mess With The Best - Die Like The Rest ;)

  5. #5
    Senior Member Avatar de Enkhil
    Fecha de ingreso
    07 oct, 08
    Ubicación
    Miraflores
    Mensajes
    1,081

    Predeterminado Re: problema 8400

    dale una limpiada a tu mobo, de repente tiene tierrita en los conectores, la 8400 consume casi nada
    Leer sin meditar es una ocupación inútil...
    Xeon E3 3.9GHz || HD7950 x2CF || 16GB || 9TB + 512+512GB SSD-Raid0 || W2380A || G13+G15+G9 || MK1-1200W

  6. #6
    Junior Member Avatar de ~Loki~
    Fecha de ingreso
    12 ago, 09
    Ubicación
    Orrantia del Mar
    Mensajes
    8

    Predeterminado Re: problema 8400

    lo mas probable es q se deba a tu fuente de poder, tu 8400 es nueva?
    tienes modo de probarla en otra pc?, tambien podria ser la tarjeta.¡

  7. #7
    Senior Member
    Fecha de ingreso
    11 jul, 09
    Mensajes
    56

    Predeterminado Re: problema 8400

    no creo k sea la fuente xk tengo una cooler master 500 reales

  8. #8
    Senior Member Avatar de Dj Cristian
    Fecha de ingreso
    22 jul, 08
    Ubicación
    Chiclayo
    Mensajes
    280

    Predeterminado Re: problema 8400

    Entonces es la video, pruebala en otra PC y si falla, ya sabs cual es el problem
    Dragon Silver: Intel Core i7 920 || Gigabyte EX58-UD3R || Gigabyte GTX 275 GV-N275UD-896I || Corsair Dominator 3x2GB DDR3 1600Mhz || Seagate 1TB || Case XG Dragon Silver + 2 x Fan Thermaltake 120mm LED Blue || HEC WinPower 550 wtts|| MSI TV @nywhere Plus || Logitech X-540 || Logitech G15 || Logitech G5 || Razer Fragged Speed Edition || Gamepad Microsoft Xbox 360™ Wireless + 4800mAH

  9. #9
    Senior Member
    Fecha de ingreso
    11 jul, 09
    Mensajes
    56

    Predeterminado Re: problema 8400

    =/ no tengo otra pc
    tengo otra pc pero tiene sello de garantia

  10. #10
    Senior Member Avatar de Hillz #red 26
    Fecha de ingreso
    05 sep, 04
    Mensajes
    551

    Predeterminado Re: problema 8400

    Fijate bien en los condensadores fijate si alguno esta hinchado , tenia esa misma video en gigabyte que era turbo cache "que desgracia" removi un condensador hinchado por uno nuevo y me agarro tranquilo , ahora no tengo problemas , por esa parte puede ser.


    Saludos.

    oam τσdσs lσs Dεяεcнσs яεsεяvαdσs cσρчяιgнτ © 2003.


  11. #11
    Senior Member Avatar de daaq
    Fecha de ingreso
    09 mar, 09
    Ubicación
    "Rapture"
    Mensajes
    233

    Predeterminado Re: problema 8400

    Entonces ve con la garantia!!!!!!(si aun tiene);)

Temas similares

  1. tengo una geforce 8400 gs de 512 mb pci
    Por S0ny en el foro Counter-Strike
    Respuestas: 2
    Último mensaje: 03/01/2010, 10:20
  2. VEndo GeForce 512mb 8400 GS PCI Express DDR2
    Por ShEjiN en el foro Market Place
    Respuestas: 3
    Último mensaje: 05/05/2009, 18:36
  3. VENTA GEFORCE 8400 GS 256MB DDR2
    Por Hillz #red 26 en el foro Market Place
    Respuestas: 6
    Último mensaje: 25/09/2008, 20:33
  4. Vendo > Geforce 8400 GS
    Por kENx_ en el foro Market Place
    Respuestas: 12
    Último mensaje: 31/07/2008, 08:55
  5. NVIDIA presenta silenciosamente las 8400 GS
    Por teYraNt. en el foro Discusión General
    Respuestas: 2
    Último mensaje: 04/07/2007, 14:07

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •