Resultados 1 al 14 de 14

Problema de PC - No tengo sonido!!! Dificultad altisima

Esta es una discusión para el tema Problema de PC - No tengo sonido!!! Dificultad altisima en el foro Hardware, bajo la categoría Tecnologia; Estimados amigos de Bloodzone, es un gusto volver a postear despues de tiempo por este problema que me tiene loco. ...
Página: 1


  1. #1
    Member
    Fecha de ingreso
    06 sep, 09
    Mensajes
    13

    Predeterminado Problema de PC - No tengo sonido!!! Dificultad altisima

    Estimados amigos de Bloodzone, es un gusto volver a postear despues de tiempo por este problema que me tiene loco. A ver si ustedes pueden dar con la solución
    Primero las especificaciones de mi PC (algo anticucha)
    - Placa Intel Extreme DP45SG audio integrado
    - Procesador Core2Quad Q8400 2.66 Hz
    - 4GB (2x2 GB) DDR3 1333 MHz
    - Tarjeta de video PCIe GeForce GT440
    - Disco Duro Seagate 500 GB
    - Sistema Operativo Windows 10 Pro 64 bits

    Todo empezó cuando de la noche a la mañana mi PC se quedó sin audio; no emitía ningún sonido (ni ruido, distorsión, nada de nada, completamente mudo) ni por la placa (audio integrado) ni por los audífonos del panel frontal. Pensé que era un problema de actualización de Windows, pero no, todo está actualizado. Fui a administrador de dispositivos y no había ningún triángulo amarillo, todo estaba bien, incluso cuando ponía el panel de control de sonido todo estaba normal, nada estaba en silencio (chequeé minuciosamente) y al abrir el mezclador de volumen se mueven los indicadores de sonido como si estuviera emitiendo, pero nada sale de los parlantes (ni ruido, distorsión, nada de nada) ni por los audífonos. Entonces comencé con lo básico: entré a la página de Intel y actualicé BIOS, controladores del chipset y descargué los últimos controladores de Audio (IDT High Definition) lo instalé y todo sigue igual, no hay ningún sonido. Por el software del controlador de audio IDT pude ver si realmente estaban haciendo las conexiones, tanto por la placa como por el panel frontal, es decir, detectaba cuando conectaba los parlantes o audífono, los indicadores de los mezcladores de volumen se movían como si hubiera sonido, pero no salía ningún sonido. A este punto ya me estaba desesperando, así que me fui por descartes básicos: entre al BIOS y vi que el audio integrado estaba habilitado, y probé mis audífonos y parlantes en otra PC, y ahí si emitían sonido. Por último pensé que ya había muerto el audio de mi placa (aunque según los indicadores todo estaba perfecto) y pensé que la solución sería comprar una tarjeta de sonido. Compré una tarjeta PCI-e de sonido envolvente de 7.1 canales de Encore Electronics EN-PCIE-8CH-SP, deshabilité en el BIOS el audio integrado, prendí la PC e instalé los drivers de la nueva tarjeta de audio, y por la RPM! Sigue sin salir sonido. Pensé entonces que sería un conflicto de drivers, así que como último recurso decidí formtaear e instalar de cero el Windows 10 Pro, con el audio integrado deshabilitado y la nueva tarjeta de sonido instalado. Y nada! Sigue sin salir ningún sonido. He revisado infinidad de veces las opciones del mezclador, pero nada está silenciado, y como digo, lo raro es que los mezcladores apaarece como si estuviera emitiendo sonido.
    Pensé que se trataría de errores de Windows 10 Pro, pero tengo otra PC (diferente hardware) con windows 10 y emite normal sonido, al igual que una Laptop también con Windows 10. Donde creen que puede estar el problema? He navegado por infinidad de páginas web, y ninguna da con la solución, solamente indican lo básico (ver que no haya drivers sin funcionar, ver en el bios que el audio esté integrado, que los parlantes estén bien, etc) Lo peor es que este problema de sonido se dio de la noche a la mañana, todo funcionaba normal y de un momento a otro se quedó mudo.

    Heeeeeeeeeelp!!!!!!

  2. #2
    Senior Member Avatar de RafinhO.
    Fecha de ingreso
    28 feb, 05
    Ubicación
    Lima, Peru, Peru
    Mensajes
    856

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    facil es tu placa, lo unico q te queda hacer es probar en otra placa (descartar)

    Desktop: AMD II x4 630 | Gigabyte 460GTX OC 1GB | MSI 870A-G54 | 4GB DDR3 G.Skill 1333 | CM SCOUT | 500GB + 250GB |
    Laptop: DELL Inspiron 1525 | Core2Duo | 3GB RAM DD2 800 |

  3. #3
    Member
    Fecha de ingreso
    24 ago, 10
    Mensajes
    36

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    A mi me paso algo parecido con mi tarjeta de sonido Creative Fataly Pro, en mi caso descarge los driver de la misma web ya que mi prpblema era cuando se actualiza por defecto desde el windows dejaba de funcionar, para reinstalar entra al administrador de dispositivos, busca tu tarjeta y actualizarlo desde ahi buscando el driver que descargaste, a mi me funciono asi, deseo te sea de ayuda.

  4. #4
    Senior Member Avatar de devilangel
    Fecha de ingreso
    07 abr, 07
    Ubicación
    Lima
    Mensajes
    1,937

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Puedes conseguir audio usb en wilson, debe costar sus 20 soles.


  5. #5
    Member
    Fecha de ingreso
    06 sep, 09
    Mensajes
    13

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Estimados, gracias por sus consejos, pero aún no soluciono el problema. Probé con una tarjeta y USB de sonido aparte, deshabilitando el audio incorporado, pero nada :( Lo que si he notado es que si hay sonido, ya sea con la placa, tarjeta o USB, pero se escucha bien, pero bien bajito, con el control de volumen al 100% y sonido del parlante al máximo. Me di cuenta haciendo pruebas de noche que escuche un ligero sonido, y me di cuenta al pegar el oído al audífono.
    Para descartar que sea sistema operativo, en otro disco duro instalé desde cero Windows 7 Ultimate 64 bits, pero el problema es el mismo. Entonces, sé que si o si es problema de configuración. En algún lado debe haber una opción para subir el volumen, ya que como digo, no solo es el sonido incorporado de la placa, sino también al ponerle tarjeta de audio o USB. He revisado cada control de volumen, instalado los drivers de esta placa desde la página de intel, pero nada.
    Heeeeeeeeeeeeeeeelp!

  6. #6
    Senior Member Avatar de IPP32
    Fecha de ingreso
    18 nov, 09
    Ubicación
    Lima - Algeria, Hassi Messaoud
    Mensajes
    2,334

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    No mencionaste si retiraste la pila de la motherboard. Si no lo has hecho, retírala espera unos 5 minutos y vuelve a ponerla. Si sigue con el problema. Desconecta todos los puertos frontales del case, tanto audio, microfono, puertos USB, reinicia y prueba solo con las saliadas traseras del audio.

    ¿El chipset del audio integrado es realtek?


  7. #7
    Member
    Fecha de ingreso
    06 sep, 09
    Mensajes
    13

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Cita Iniciado por IPP32 Ver mensaje
    No mencionaste si retiraste la pila de la motherboard. Si no lo has hecho, retírala espera unos 5 minutos y vuelve a ponerla. Si sigue con el problema. Desconecta todos los puertos frontales del case, tanto audio, microfono, puertos USB, reinicia y prueba solo con las saliadas traseras del audio.

    ¿El chipset del audio integrado es realtek?
    Acabo de probar. Por si acaso compré una nueva pila CR2032. Cuando saqué la anterior pila el voltaje estaba en 3.01V, lo cual me parecía razonable ya que generalmente cuando es problema de pila la fecha se para reiniciando y este no era el caso, por eso había descartado la pila pero nunca está demás. El voltaje de la nueva pila es de 3.32V. Esperé los 5 minutos y, salvo que tuve que introducir algunos valores en la BIOS, nada mejoró :( Por sólo 10 segundos el audio subió sólo un poquito, pero luego volvió al nivel casi imperceptible de siempre.
    Finalmente apagué mi PC y desconecté todo lo del panel frontal (audio, microfono, puertos USB) reinicié y nada, todo sigue igual, el audio demasiado bajo.
    El audio integrado que tengo para mi placa (DP45SG de Intel) es el siguiente

    Audio • Independent multi-streaming 8-channel (7.1) audio and 2-channelaudio subsystem, featuring:― Intel® High Definition Audio (Intel® HD Audio) interface― IDT* 92HD73E audio codec• HD Audio Link header• Front panel header• Two independent S/PDIF connectors― Onboard 3-pin connector― Back panel optical connector

    Alguna otra sugerencia por fiiiiiiiiiiiiiiiiiiiiis???????

  8. #8
    Senior Member Avatar de IPP32
    Fecha de ingreso
    18 nov, 09
    Ubicación
    Lima - Algeria, Hassi Messaoud
    Mensajes
    2,334

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Veo que tienes una GT440, creo que esa tarjeta de video tiene una salida HDMI. ¿Has probado conectando la salida HDMI al algun TV o amplificador si tienes salida de audio?


  9. #9
    Member
    Fecha de ingreso
    06 sep, 09
    Mensajes
    13

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Cita Iniciado por IPP32 Ver mensaje
    Veo que tienes una GT440, creo que esa tarjeta de video tiene una salida HDMI. ¿Has probado conectando la salida HDMI al algun TV o amplificador si tienes salida de audio?
    Justo acabo de probar. Cuando conecto por HDMI a un par de televisores que tengo, sólo se ve la carga del BIOS hasta cuando dice 'Windows iniciando', luego, cuando debería aparecerme el escritorio pum! se pierde la señal. Pensé que de repente era el sistema operativo, así que probé tanto con Windows 10 como con Windows 7, y el caso es el mismo, cuando debería aparecer el escritorio de Windows se pierde la señal. Luego pensé que era por la resolución, que quizás es muy alta (aunque mis dos televisores son FullHD) así que lo probé en mi monitor y sorpresa! El mismo caso que con los televisores, se pierde la señal cuando debería entrar a escritorio.
    En mi monitor lo tengo conectado por VGA y opera de lo más normal. Recién me doy cuenta de este problema con el HDMI. He probado actualizando drivers de la tarjeta, pero sigo sin conectarme por HDMI.

  10. #10
    Senior Member Avatar de IPP32
    Fecha de ingreso
    18 nov, 09
    Ubicación
    Lima - Algeria, Hassi Messaoud
    Mensajes
    2,334

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Es problema de driver. Tienes 2 opciones, entrar en modo seguro o desinstalar el driver. Cuando estes en el escritorio, windows intentara instalar el driver de tu tarjeta de video. Me supongo que deberás tener algún sonido al ingresar al escritorio durante la instalacion del driver. Solo para confirmar si tienes salida de audio.


  11. #11
    Member
    Fecha de ingreso
    06 sep, 09
    Mensajes
    13

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Cita Iniciado por IPP32 Ver mensaje
    Es problema de driver. Tienes 2 opciones, entrar en modo seguro o desinstalar el driver. Cuando estes en el escritorio, windows intentara instalar el driver de tu tarjeta de video. Me supongo que deberás tener algún sonido al ingresar al escritorio durante la instalacion del driver. Solo para confirmar si tienes salida de audio.
    Esto ya lo había intentado; como dije formateé y reinstalé de cero tanto el windows 10 como el Windows 7 así que no había ningún controlador de Nvida aún (cuando ponía DXDIAG en pantalla me aparecía driver genérico de Microsoft) y seguía con el problema de un audio bajísimo. Luego entré en modo seguro pero en modo seguro no está habilitado el audio.

  12. #12
    Senior Member Avatar de IPP32
    Fecha de ingreso
    18 nov, 09
    Ubicación
    Lima - Algeria, Hassi Messaoud
    Mensajes
    2,334

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Hiciste la instalación de windows con el cable hdmi conectado a tu TV?.


  13. #13
    Member
    Fecha de ingreso
    06 sep, 09
    Mensajes
    13

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Cita Iniciado por IPP32 Ver mensaje
    Hiciste la instalación de windows con el cable hdmi conectado a tu TV?.
    Efectivamente, volví a hacer una instalación desde cero del Windows 7 conectado via HDMI a la TV. Pude tener imagen y operar normalmente. Me conecté a internet, páginas de youtube, acceder a mis archivos MP3, pero el mismo problema, no tiene sonido. Para salir de dudas conecté otra PC con Windows 10 a la tele vía HDMI, y tenía buen sonido, así que no es problema de la tele.
    Qué más se podría hacer o descartar? Muy agradecido desde ya por todos sus comentarios y recomendaciones.

  14. #14
    Senior Member Avatar de IPP32
    Fecha de ingreso
    18 nov, 09
    Ubicación
    Lima - Algeria, Hassi Messaoud
    Mensajes
    2,334

    Predeterminado Re: Problema de PC - No tengo sonido!!! Dificultad altisima

    Parece que tienes un problema con el chip de audio en tu mainboard, te esta causando interferencia con todos los dispositivos que emiten audio, hasta deshabilitando el audio desde el bios sigues con el mismo problema.
    Puedes hacer algo, quizás la estática tenga algo que ver en tu chip. Puedes lavar tu placa con alcohol isopropilico, eso lo consigues en alguna ferretería, en sodimac hasta en metro lo venden. Utiliza tambien un cepillo dental para lavar tu placa. Cuando termines te recomiendo que uses una bolsa antiestatica esas que vienen con la placa, tarjetas de video, etc. Pon la mainboard dentro de la bolsa antiestatica y frotala en todas partes. Vuelve a instalar la placa y prueba. Espero eso te ayude, si no resulta lastimosamente tu chip de audio paso a la historia.


Temas similares

  1. No tengo sonido en mi pc! ayuda!
    Por Katerin en el foro Hardware
    Respuestas: 2
    Último mensaje: 13/05/2014, 20:49
  2. Problema con mis drivers de sonido
    Por SlaKe en el foro Hardware
    Respuestas: 2
    Último mensaje: 21/12/2009, 12:40
  3. Problemas con mi tarjeta de sonido!! ;_;
    Por zhani-li en el foro Hardware
    Respuestas: 5
    Último mensaje: 09/06/2007, 16:10
  4. Problema con windows y el sonido
    Por D.e en el foro Ayuda Técnica
    Respuestas: 8
    Último mensaje: 08/05/2005, 12:41
  5. No tengo sonido en mi pc
    Por MoTa en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 29/03/2003, 22:24

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •