Resultados 1 al 2 de 2

Problemas con parlantes 5.1 en Vista

Esta es una discusión para el tema Problemas con parlantes 5.1 en Vista en el foro Hardware, bajo la categoría Tecnologia; Buenas gente, resulta q estoy recontra conmocionado ya que adquiri unos parlantes Logitech X -530 de 5.1 canales, y los ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    20 oct, 07
    Mensajes
    50

    Predeterminado Problemas con parlantes 5.1 en Vista

    Buenas gente, resulta q estoy recontra conmocionado ya que adquiri unos parlantes Logitech X-530 de 5.1 canales, y los instale en mi compu( mi compu ta con windows vista). Yo too chevere prendo y comienzo a probar en el windows media player y solamente se escuchaban 2 parlantes, fui a las opciones de audio y trate de configurarlos marcando la opcion 5.1 en el Realtek HD ( Tengo una placa ASus p5n-e-sli , ste placa soporta sonido 5,1), y el problema persistia, asi q en unos ficheroes de la opciond e sonido marque relleno de altavoces , en ese momento se activaron los 3 parlantes faltantes pero con un sonido desastrozo y escuchandose a un volumen bajisimo.
    QUiero saber que hacer para solucionar ste problema , que toos los parlantes funcionen ala perfeccion. Me anime a comprar esos parlantes ya que mi amigo tenia en su compu stos mismos parlantes y al el le funcionaban a la perferccion( Tiene mi misma placa pero en windows xp), creo q es por culpa de mi windows vista.
    Ayudenmeeee plzzzzzzzzzzz
    posdata: ya actualize too los drivers de audio
    Intel E6550 @ 2.33Ghz w|| ASUS P5N-E SLI || SuperTalent 2GB DDR2 800 . ||XFX 8800 GT 512 ddr3 || PantherPower 550w Reales ATX12V v2.2 Dual +12v Rail || Seagate 160GB SATA || Mouse y teclado de mi antigua pc :D :evil:

  2. #2
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: Problemas con parlantes 5.1 en Vista

    no es problema de los parlantes; creo ke el problema es del Vista (algo asi como el Ubuntu y su poca o casi nula compatibilidad con el 5.1) con el sonido integrado de tu placa (tengo un amigo usando Vista con tus parlantes pero con una Audigy 4 con los drivers no oficiales y no ha tenido problemas)

    en vez de MEdia Player podrías probar el Foobar2000 (suena mejor consumiendo menos recursos)

    ke tanto problema te haria regresar al XP? si tu makina funcionaba bien en Vista, con XP volará XD (sorry, opinion personal)

    Salu2
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

Temas similares

  1. Problemas con Vista APPCRASH
    Por YawarAllqu en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 23/01/2009, 09:01
  2. URGENTE!!! Problemas con Red Vista - XP
    Por hidalgo en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 12/08/2008, 19:36
  3. problemas con vista
    Por caracolus en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 21/09/2007, 12:08
  4. Problemas al instalar warcraft 3 en windows vista T_T
    Por Psych0xD en el foro WarCraft 3
    Respuestas: 0
    Último mensaje: 30/07/2007, 13:57
  5. Windows Vista Business Test Drive, prueba Windows Vista on-line
    Por jvAnziNho~ en el foro Noticias y Novedades
    Respuestas: 0
    Último mensaje: 11/01/2007, 23:03

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •