Resultados 1 al 3 de 3

Problema con el need for speed UNDERCOVER

Esta es una discusión para el tema Problema con el need for speed UNDERCOVER en el foro Nintendo, bajo la categoría Plataformas; Hola a todos, Tngo un wii chipeado, en version 3.4u y cuando pongo el need for speed undercover bamaba y ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    21 dic, 03
    Mensajes
    127

    Predeterminado Problema con el need for speed UNDERCOVER

    Hola a todos, Tngo un wii chipeado, en version 3.4u y cuando pongo el need for speed undercover bamaba y le doy comenzar toda la pantalla se me pone negrasa y nisikiera carga la actualizacion del juego y la consola se cuelga ... Alguien me podria ayudar ..

    Gracias...
    burburbur

  2. #2
    Moderador Avatar de cryptonita
    Fecha de ingreso
    07 nov, 01
    Ubicación
    Perú
    Mensajes
    1,372

    Predeterminado Re: Problema con el need for speed UNDERCOVER

    amigo pl0p no puedes hacer consultas sobre videojuegos piratas. En todo caso lo único que se te puede decir es que vayas donde la persona que te vendió el juego y le reclames al vendedor.
    David B.

  3. #3
    Planet Express Staff Avatar de lmchv
    Fecha de ingreso
    07 feb, 04
    Ubicación
    Lima - Miraflores
    Mensajes
    6,733

    Predeterminado Re: Problema con el need for speed UNDERCOVER

    Cita Iniciado por pl0p Ver mensaje
    Tngo un wii chipeado, en version 3.4u y cuando pongo el need for speed undercover bamaba
    Ahi esta el problema, compralo original y quitale el chip a tu consola.
    BEHEMOTH (Desktop): Asus Sabertooth X99 | Intel Core i7 5930K + Corsair Hydro H110 | Kingston 32GB DDR4-2400 | Dell 2715Q 27" 4K | ASUS Strix Geforce GTX1080 8GB | Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Sound Blaster Z + Logitech Z-5500 + CM Storm Sirus | Logitech G105 + Logitech G700S + Gigabyte Krypton | Samsung 950Pro 512GB NVMe M2 + 2 x Samsung 850Pro 512GB SSD RAID0 + 2 x Western Digital Black 1TB RAID0 | Sony BD-ROM + LG DVD-RAM DL | Windows 10 Pro 64bits
    Charquito (Desktop): Gigabyte GA-Z97X Gaming GT | Intel Core i7 4790K + Corsair Hydro H100 | Corsair 16GB DDR3-1600 | Dell U2713HM 27" | 2 x XFX Radeon R9-290X Black Edition 4GB Crossfire | Cooler Master Cosmos 1000 + Thermaltake SP-850M | Microsoft Reclusa + Microsoft Sculpt | GSkill Phoenix 120GB SSD + Seagate 500GB | Windows 10 Pro 64bits
    KRAKEN (Laptop): MSI GT70 0NE-446US | Intel Core i7 3630QM | 16GB DDR3-1600 | nVidia Geforce GTX680M 4GB @ 1920x1080 17" | 2 x mSATA 128GB SSD RAID0 + 750GB 7200RPM SATA3 | Logitech G700 + Func F-10R | Bluray burner | Windows 10 Pro 64bits I'm always watching!

Temas similares

  1. NFS UNDERCOVER
    Por DeXtrA en el foro Otros
    Respuestas: 11
    Último mensaje: 28/07/2009, 23:25
  2. Problema al jugar Need fos speed Carbono
    Por ZPlaTT en el foro Ayuda Técnica
    Respuestas: 6
    Último mensaje: 26/06/2008, 11:41
  3. Problema con SPeed/duplex
    Por Fonzie en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 10/01/2008, 23:30
  4. Problema con Need for Speed IV: High Stakes
    Por sUPERtOTO009 en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 29/11/2007, 13:46

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •