Resultados 1 al 3 de 3

Duda con .Net Framework 3.5 - 4

Esta es una discusión para el tema Duda con .Net Framework 3.5 - 4 en el foro Software, bajo la categoría Tecnologia; Buenas con todos, hace uno días tuve problemas con el .net framework3.5 (salía error y no me dejaba terminar la ...
Página: 1


  1. #1
    Senior Member Avatar de PhantomPlanet
    Fecha de ingreso
    26 dic, 07
    Ubicación
    Tristram
    Mensajes
    807

    Predeterminado Duda con .Net Framework 3.5 - 4

    Buenas con todos, hace uno días tuve problemas con el .net framework3.5 (salía error y no me dejaba terminar la instalación), entonces me bajé el .net 4 pero ví q sólo pesaba 48MB aprox, lo instalé y todo normal.

    Pero ahora al trtar de instalar un software para grabar desde cámaras de vigilancia, me decía q necesitaba el .net 3.5 sp1, de acá vienen mis dudas:
    - Si ya tengo el .net 4, no debería ser innecesario instalar el 3.5?
    - Por q el .net 3.5 pesa 200MB+ mientras q el 4 pesa sólo 48MB?
    - Existe algún installer .net q sea full de verdad?

    A los q saben del tema les agradecería una "desasnada" brutal:cheesy: :cheesy:

  2. #2
    Junior Member
    Fecha de ingreso
    22 jul, 11
    Mensajes
    2

    Predeterminado Re: Duda con .Net Framework 3.5 - 4

    Cada software es desarrollado bajo alguna especificación de Net Framework (app Windows) ya sea la 3.0, 3.5 o 4, cada versión va añadiendo más librerías al Framework, así que si tienes software que requiere de librerías antiguas tendrías que instalar obligatoriamente las versiones anteriores del .Net Framework.

    Con respecto a los instaladores full existen los .Net Framework Offline que son aquellos que no necesitan conectarse a internet para descargar su contenido, estos son más pesados ya que contiene todo en su instalador, cheka acá.

  3. #3
    Senior Member Avatar de PhantomPlanet
    Fecha de ingreso
    26 dic, 07
    Ubicación
    Tristram
    Mensajes
    807

    Predeterminado Re: Duda con .Net Framework 3.5 - 4

    gracias por la aclaracion, cuando dije full me refería a uno q tenga el .net 2, 3, 3.5, 4 :cheesy:
    bueno gracias nuevamente ;)

Temas similares

  1. Problemas con el Framework .Net 1.1
    Por madaFAKE' en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 27/09/2010, 02:59
  2. Problemas con el Framework .Net 1.1
    Por madaFAKE' en el foro Discusión General
    Respuestas: 1
    Último mensaje: 25/09/2010, 17:54
  3. Ayuda con B.Net
    Por Kr1sao en el foro Starcraft Broodwar
    Respuestas: 4
    Último mensaje: 06/09/2009, 17:03
  4. Duda con servidor dedicado (aun con dudas ......)
    Por rackfenix en el foro Server Admin
    Respuestas: 1
    Último mensaje: 12/12/2008, 10:34
  5. No puedo instalar el framework ni abrir ventanas desde googl
    Por Oxy Conty en el foro Ayuda Técnica
    Respuestas: 8
    Último mensaje: 09/10/2006, 22:57

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •