Resultados 1 al 3 de 3

Problema al instalar Apache 2.2

Esta es una discusión para el tema Problema al instalar Apache 2.2 en el foro Software, bajo la categoría Tecnologia; Buenas, He instalado recientemente el xampp en una PC con windows xp y al querer instalar el xamp (apache y ...
Página: 1


  1. #1
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado Problema al instalar Apache 2.2

    Buenas,

    He instalado recientemente el xampp en una PC con windows xp y al querer instalar el xamp (apache y mysql) al finalizar la instalacion, obtengo el siguiete "error"

    Ports 80 or 443 (SSL) already in use! Installing apache 2.2 service failed
    Si alguien tuviera alguna solucion para eso o idea de que lo ocasiona, se lo agradeceria.

    Saludos.
    No me dijo ni no, ni si sino todo lo contrario.

  2. #2
    Jun
    Jun está desconectado
    Senior Member Avatar de Jun
    Fecha de ingreso
    28 nov, 06
    Ubicación
    donde c pueda
    Mensajes
    330

    Smile Re: Problema al instalar Apache 2.2

    Ay te esta indicando que el puerto al que intentas acceder se encuentra actualmente en uso por eso es que no levanta el xampp tal vez podrias probar eliminando el skype ( si es que lo tienes) o algun programa recien que siempre este activado y tratando de levantarlo denuevo sino prueba reinstalando en su direccion default sin mover nada
    juN ....... (>º_º)> (L) <(¨_¨<)t kelo monwa
    (\_/)
    ( . .)o
    C('')('') asi era ocikin T_T x k t moriste mijo si ya tenias girlfriend T_T me ivas a dar nietos T_T t xtaño x(

  3. #3
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado Re: Problema al instalar Apache 2.2

    Mmm al parecer fue el IIS el que usaba el puerto. Lo desactive y tambien le cambie el puerto al Skype y todo solucionado. Gracias por la atencion.

    Saludos.
    No me dijo ni no, ni si sino todo lo contrario.

Temas similares

  1. Problema al instalar Silkroad
    Por diegoN en el foro Silkroad Online
    Respuestas: 12
    Último mensaje: 08/07/2012, 22:19
  2. problema al instalar ko
    Por zer4tul en el foro Knight Online
    Respuestas: 25
    Último mensaje: 06/05/2010, 19:42
  3. Problema al instalar un programa
    Por haiden en el foro Ayuda Técnica
    Respuestas: 0
    Último mensaje: 13/08/2008, 11:05
  4. problema para instalar v. 1.50
    Por oster one en el foro Silkroad Online
    Respuestas: 1
    Último mensaje: 16/07/2008, 21:03
  5. Problema al momento de instalar KO
    Por Sopita en el foro Knight Online
    Respuestas: 0
    Último mensaje: 06/06/2004, 17:29

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •