Resultados 1 al 7 de 7

Vulnerabilidad en Firefox 2.0.0.5

Esta es una discusión para el tema Vulnerabilidad en Firefox 2.0.0.5 en el foro Discusión General, bajo la categoría General; Descubierto durante el fin de semana. El recientemente nuevo Firefox tiene una vulnerabilidad que expone los passwords guardados en el ...
Página: 1


  1. #1
    Senior Member Avatar de paladinsama
    Fecha de ingreso
    20 jun, 03
    Ubicación
    Miraflores, Lima, Peru
    Mensajes
    1,420

    Predeterminado Vulnerabilidad en Firefox 2.0.0.5

    Descubierto durante el fin de semana.
    El recientemente nuevo Firefox tiene una vulnerabilidad que expone los passwords guardados en el password manager a sitios web.
    Aún no he encontrado si también afecta al nuevo Seamonkey (1.1.3) , yo estoy usando la versión anterior (1.1.2) y por lo visto no me encuentro afectado.

    noticia: http://www.heise-security.co.uk/news/93018

    Test: http://www.heise-security.co.uk/serv...oz/pass1.shtml

    paladinsama - Nudist PC Gamer
    No soy terco. Sólo defiendo la verdad con convicción.

  2. #2
    Senior Member Avatar de Ryoma-Echizen
    Fecha de ingreso
    07 ene, 07
    Ubicación
    Lima, Cercado
    Mensajes
    2,543

    Predeterminado Re: Vulnerabilidad en Firefox 2.0.0.5

    A mí me gustaría que arreglaran los cuelgues cuando se ven videos en formato quicktime (mov).

    Desde que gametrailers cambio su interfaz me he visto obligado a usar ie para entrar a dicha web.
    A10 6800K 3.8Ghz @1.15v | Asus F2A85M-PRO | G.Skill Ripjaws 2133 2x4GB | Seagate 7200.12 1TB x2 | Seagate 7200.14 3TB x2 | LG GSA-4120B | LG GSA-H10N | Logitech MX518 | LG IPS237L 23" | OCZ StealthXStream 500w | Sony SRS-A3-BC

    Leeching Skills: [4638.09GB In since 08/10/2004, 1501.81GB Out since 08/10/2004 ]

  3. #3
    Senior Member Avatar de veli64
    Fecha de ingreso
    27 jun, 04
    Ubicación
    Lima
    Mensajes
    1,294

    Predeterminado Re: Vulnerabilidad en Firefox 2.0.0.5

    Desde hace un muy buen tiempo que uso firefox y desde que empece a usar la version 2.0 cada vez le encuentro mas bugs. Sera motivo para probar a penas salga del beta el safari.
    Pero ojo que aun con todo y bugs, el firefox revienta de mil patadas al IE.
    Las tildes fueron omitidas.
    AMD Phenom II X4 965 BE + CM Hyper 212 | ASUS M3A78-T | Saphire HD7870 2Gb | 4X2GB Corsair XMS2 800 DDR2 | CM690 | Antec PowerTrio 550W | LG IPS277

  4. #4
    Member
    Fecha de ingreso
    15 jul, 07
    Mensajes
    13

    Predeterminado Re: Vulnerabilidad en Firefox 2.0.0.5

    El problema que tiene Safari 3 beta en Windows, es que utiliza la tecnologia de font smoothing de OS X. Por esto, mucha gente se esta quejando que las letras se ven borrosas comparado a Firefox/IE7. Lo que pasa es que Apple prefiere que las letras se vean en el browser tal como se va a ver en papel si es imprimdo, pero Microsoft prefiere que el font se vea mejor para leer en pantalla... aunque cueste modificarlo.

    Si usas OS X, ahorita Safari 3 beta es muchisimo mejor que Firefox, el cual por desgracia no es tan bueno en los macs como en windows. Si vas a una pagina cargadisima en flash, FF se pone recontra lento y pesado, pero con Safari ni lo sientes.

  5. #5
    Senior Member Avatar de eWeb
    Fecha de ingreso
    06 oct, 03
    Ubicación
    Lima - Perú
    Mensajes
    401

    Predeterminado Re: Vulnerabilidad en Firefox 2.0.0.5

    No quiero ser polémico, pero si el error hubiera sido del IE algunas personas ya lo estarian atacando y nombrando como lo peor de lo peor.

    NOTA:
    - En el trabajo uso IE sin problemas.
    - Para mi uso personal, nada mejor que Opera.
    Follow me on Twitter: @eWeb
    Jugando Dragon Ball Z Infinite World
    Destructor @ VizioNetGames
    The Half-Life Saga Histoy Guide
    CS2D - www.cs2d.com ||ACID||eWeb

  6. #6
    Senior Member Avatar de paladinsama
    Fecha de ingreso
    20 jun, 03
    Ubicación
    Miraflores, Lima, Peru
    Mensajes
    1,420

    Predeterminado Re: Vulnerabilidad en Firefox 2.0.0.5

    Bueno, esta a sido una mala semana para Mozilla y el Firefox 2.0.0.6 ya está por salir debido a otro bug.

    Bug 389106 - https://bugzilla.mozilla.org/show_bug.cgi?id=389106

    Aparentemente este problema permite que una persona pueda ejecutar código de forma remota y el "Exploit Code" ya está libre por el Internet.

    Mozilla ya ha reparado el problema, espero que las nuevas versiones salgan hoy o durante el fin de semana.

    Referencias de la noticia.
    http://xs-sniper.com/blog/2007/07/24...-firefox-2005/

    http://www.infoworld.com/article/07/...la-flaw_1.html

    paladinsama - Nudist PC Gamer
    No soy terco. Sólo defiendo la verdad con convicción.

  7. #7
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado Re: Vulnerabilidad en Firefox 2.0.0.5

    Yo siempre he sido de usar productos Opensource o que son "pro comunidad" y no seguirle tanto la corriente a M$, pero realmente la calidad del Firefox no me cuadra. Una de las cosas que mas detesto son sus benditos Memory Leaks, que en muchos casos pueden ser culpa de los addons que use, pero me ha pasado con instalaciones en cero.

    Creo que por ahi debo tener un screenshot donde firefox esta usando 1GB de RAM. Mi maquina estaba hecha una desgracia. Veo el taskman y aparece firefox.exe usando toda esa memoria.

    Uso IE para cosas puntuales y Firefox para casi todo, pero ya me estoy cansando de tantos bugs. Ultimamente, me pregunta si debe o no recordar contraseñas de paginas donde EL MISMO dia, ya le respondi esa pregunta.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

Temas similares

  1. Vulnerabilidad en Citrix (al estilo Windows)
    Por paladinsama en el foro Discusión General
    Respuestas: 11
    Último mensaje: 28/07/2009, 23:47
  2. Firefox 2.0
    Por Zizlok en el foro Discusión General
    Respuestas: 118
    Último mensaje: 24/03/2008, 16:48
  3. Firefox 2.0.0.1.
    Por Delixioso en el foro Discusión General
    Respuestas: 7
    Último mensaje: 06/01/2007, 19:29
  4. Firefox y Msn
    Por -GuGa en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 21/06/2006, 00:22
  5. Vulnerabilidad del Server de Gb
    Por _Kaleb_ en el foro GunBound
    Respuestas: 66
    Último mensaje: 11/01/2005, 11:51

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •