Resultados 1 al 3 de 3

Need for Speed Rivals

Esta es una discusión para el tema Need for Speed Rivals en el foro Ayuda Técnica, bajo la categoría Tecnologia; Bueno tengo 2 pc en casa y instale todo perfecto en mi primera pc y en la otra que es ...
Página: 1


  1. #1
    Member Avatar de m1nOs
    Fecha de ingreso
    05 abr, 09
    Ubicación
    mi casa
    Mensajes
    22

    Predeterminado Need for Speed Rivals

    Bueno tengo 2 pc en casa y instale todo perfecto en mi primera pc y en la otra que es recien comprada instale todo correctamente y de pronto a los 10 minutos automáticamente se para el juego y el problema se hace llamar "apphangb1"

  2. #2
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado Re: Need for Speed Rivals

    ¿Te pasa en una o las dos? Sería útil si comentas las especificaciones de la PC con problemas.
    No me dijo ni no, ni si sino todo lo contrario.

  3. #3
    Member Avatar de m1nOs
    Fecha de ingreso
    05 abr, 09
    Ubicación
    mi casa
    Mensajes
    22

    Predeterminado Re: Need for Speed Rivals

    SOLO ES EN LA NUEVA PC QUE ACABO DE COMPRAR LA OTRA FUNCIONA NORMAL

    Hola disculpa por la demora bueno tengo esto
    Inter core i5 4440 3.10GHZ HD 4600
    ASUS H97-Plus
    Kingston Hyper Blu 8GB DDR3 BUSS 1600
    1TB SEAGATE SATA 3 6GB
    VGA PNY GEFORCE GTX 650TI 1GB GDDR5
    Última edición por m1nOs; 05/03/2014 a las 21:29

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •