Resultados 1 al 2 de 2

Porblema con temas visuales en XP

Esta es una discusión para el tema Porblema con temas visuales en XP en el foro Ayuda Técnica, bajo la categoría Tecnologia; Luego de que windows me diera un error al bootear (jugando con el overclocking) me es imposible escoger un theme ...
Página: 1


  1. #1
    Senior Member Avatar de Ryoma-Echizen
    Fecha de ingreso
    07 ene, 07
    Ubicación
    Lima, Cercado
    Mensajes
    2,543

    Predeterminado Porblema con temas visuales en XP

    Luego de que windows me diera un error al bootear (jugando con el overclocking) me es imposible escoger un theme que no sea el "clásico".

    Cada vez que le doy al luna.msstyles me sale con:

    "no se pude aplicar aplicar los estilos visuales, servicio no ha respondido a la petición o inicio del control en un tiempo determinado"

    He estado leyendo varias cosas sobre el tema pero ninguno logra resolverlo. Ya verifiqué que el servicio esté activo y en automático, que el luna theme este en su respectivo folder y eso.


    La única pista que he hallado es que en el apartado "rendimiento" de panel de control --> rendimiento y mantenimiento --> ajustar efectos visuales, siempre desmarca la casilla de usar estilos visuales en ventanas y botones.


    También bajé los *.reg de http://www.kellys-korner-xp.com/xp_tweaks.htm y nada.

    ¿Qué puede ser?


    *Todo pasó estando sin internet y así estuviera sé que fue por el overclock.
    A10 6800K 3.8Ghz @1.15v | Asus F2A85M-PRO | G.Skill Ripjaws 2133 2x4GB | Seagate 7200.12 1TB x2 | Seagate 7200.14 3TB x2 | LG GSA-4120B | LG GSA-H10N | Logitech MX518 | LG IPS237L 23" | OCZ StealthXStream 500w | Sony SRS-A3-BC

    Leeching Skills: [4638.09GB In since 08/10/2004, 1501.81GB Out since 08/10/2004 ]

  2. #2
    Senior Member Avatar de Ryoma-Echizen
    Fecha de ingreso
    07 ene, 07
    Ubicación
    Lima, Cercado
    Mensajes
    2,543

    Predeterminado Re: Porblema con temas visuales en XP

    Me autorespondo, espero que le sirva a alguien más:

    Ya que ninguno de los métodos normales me funcionó, recurrí a una instalacion de reparación. El xp sobreescribe todos los archivos desde el cd pero sin borrar los programas instalados o los datos. Sólo tuve que reinstalar los drivers de sonido y los de la gráfica... pero volvió el Luna Theme!!!

    Yes, all over my face!!! :lol:
    A10 6800K 3.8Ghz @1.15v | Asus F2A85M-PRO | G.Skill Ripjaws 2133 2x4GB | Seagate 7200.12 1TB x2 | Seagate 7200.14 3TB x2 | LG GSA-4120B | LG GSA-H10N | Logitech MX518 | LG IPS237L 23" | OCZ StealthXStream 500w | Sony SRS-A3-BC

    Leeching Skills: [4638.09GB In since 08/10/2004, 1501.81GB Out since 08/10/2004 ]

Temas similares

  1. Temas de Escritorio
    Por Usuario-xD en el foro Hardware
    Respuestas: 3
    Último mensaje: 12/06/2007, 04:09
  2. Porblema Deep Freeze
    Por 0v3rsight en el foro Ayuda Técnica
    Respuestas: 17
    Último mensaje: 19/03/2005, 11:20
  3. Porblema En Counter Strike No Cierren El tOPIC PUES
    Por MASTERELFA en el foro Ayuda Técnica
    Respuestas: 13
    Último mensaje: 09/02/2005, 14:07
  4. Temas desaparecidos ???
    Por npt. en el foro Ideas y Feedback
    Respuestas: 2
    Último mensaje: 15/06/2004, 21:47

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •