Resultados 1 al 4 de 4

Problema con CS.

Esta es una discusión para el tema Problema con CS. en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola a todos. Estoy jugando CS 1.6 en una PC antigua ya que la otra que tenia se me quemo ...
Página: 1


  1. #1
    Senior Member Avatar de Adrien.
    Fecha de ingreso
    23 jun, 03
    Ubicación
    Paris - Francia
    Mensajes
    1,253

    Predeterminado Problema con CS.

    Hola a todos.

    Estoy jugando CS 1.6 en una PC antigua ya que la otra que tenia se me quemo y Papa Noel no me trajo una nueva para navidad. =x

    Los Specs de esta PC son :

    1.2 Ghz de Procesador
    768 de Ram
    Geforce 2 Mx-400 de tarjeta de video (32 Mb)
    Creative Sound Blaster Live! de tarjeta de sonido.

    Mi conexion es cable de 30mb.

    El Problema :

    Mi ping varia entre 0 y 15 en servidores franceses , el problema es que hay veces que mi ping sube a mas de 500 y no me puedo mover (freeze) y obviamente veo como si nadie se pudiera mover. Este freeze dura mas o menos 3 segundos , generalmente cuando se me va el Freeze ya estoy muerto. Cuando pasa esto el sonido para ( no puedo escuchar el ruido de las balas o alguien que corra ) , es como si pusieran pausa al juego.

    La CFG de mi CS
    :
    cl_rate 25000
    rate 25000
    cl_updaterate 101
    cl_cmdrate 101

    Cabe remarcar , que estoy jugando con esta PC desde hace unos meses (talvez 5) y que este problema comenzo hace un mes y medio mas o menos.
    Mi PC esta libre de Virus/Spywares/Malwares.

    Agradeceria alguna respuesta.
    Saludos

    The true jazz artist has to "wake up blank", "get it together" and "create a Masterpiece" BEFORE midnight.
    Groove you must, funk is with you !

  2. #2
    Senior Member Avatar de Viktorsin
    Fecha de ingreso
    08 ago, 04
    Mensajes
    147

    Predeterminado

    no se si te ayudara, pero probemos suerte Yo tenia un problema similar se me freezeaba como a ti y despues ya estaba muerto, un dia por casualidad vi ke al estar activado mi firewall ocurria eso, la verdad no se porke pero al cerrarlo mi cs corria sin problemas
    PD: los specs de tu PC son un poco bajos, cosa ke puede afectar tambien.
    hey I'm potZ

  3. #3
    Senior Member Avatar de htleonalvan
    Fecha de ingreso
    08 feb, 07
    Ubicación
    Lince
    Mensajes
    370

    Predeterminado

    Trata en lo posible de cambiar de tarjeta de video. Mínimo de 64MB.
    Aún así tu PC sea antigua, tiene slot PCI, consíguele una tarjeta de video de 128MB.

  4. #4
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado

    tuve un problema similar hace poco, de pronto un día inicie CS, y mi ping era de 150 a 700 u 800 , aggg no podía ni estar parado un par de segundos ... de pronto se disparaba a 1035 de ping ... y bajaba hasta 400, pero de ahi no bajaba, 8:00 de la noche cuando en mi red no hay un solo gato mi ping antes estaba entre 15 y 20 de ping, pero ahora no bajaba de 500. no era mi línea, intente crearme otro perfil de usuario, pero nada, puse otra tarjeta de red y nada, busque virus , spyware, nada de nada, la navegación la sentía lenta, luego de dar un format a mi PC, para descartar problemas con el SO, hice la prueba y todo OK.

    no la hubiera formateado de no ser por que al momento de navegar, un filtro de navegación me mostraba como usuario anónimo, cosa que estaba recontra mal. asi que no me arriesgue y le di nomás
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •