Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 25

problema :::

Esta es una discusión para el tema problema ::: en el foro Knight Online, bajo la categoría Top Games; hola un favor no se que puedo hacer porque depues de bajar el KO me aparece MICROSOFT VISUAL C++ Runtine ...
Página: 1


  1. #1
    Member
    Fecha de ingreso
    20 ene, 07
    Mensajes
    18

    Predeterminado problema :::

    hola un favor no se que puedo hacer porque depues de bajar el KO me aparece MICROSOFT VISUAL C++

    Runtine error

    Program: C/archivos de programa/knight online/launcher.exe

    R6025
    Pure virtual function call

    no se ke hacer ya utilize el search pero na la otra ves puse mi problema en Preguntas/duda /ideas pero nana px si me podrian hacer un gran favor

  2. #2
    Senior Member Avatar de SeTH
    Fecha de ingreso
    08 jul, 04
    Mensajes
    259

    Post Re: problema :::

    Es preferible q pongas un SS para encontrarle una solucion.
    Intellimouse Explorer 3.0 + Everglide Titan Mosntermat + Audios Plantronics 350

    mang'rA > mang'rAmania

  3. #3
    Junior Member Avatar de Cezar17
    Fecha de ingreso
    09 may, 07
    Mensajes
    6

    Predeterminado Re: problema :::

    Hola tengo un problema parecido a muchos inclusive a turkos :S
    no se que puede estar mal? si siempre juego de lo mas normal.
    puedo logearme pero al momento de entrar a un server me sale
    esto cuadro de dialogo.

    Shot at 1969-12-31
    Bueno espero alguna ayuda.

  4. #4
    Senior Member Avatar de LyNuS
    Fecha de ingreso
    08 abr, 04
    Ubicación
    La Victoria
    Mensajes
    1,600

    Predeterminado Re: problema :::

    A ese problema del abnormal memory access ni en ko4life han encontrado solución. GG pue.
    AMD Phenom II X3 710 | OCZ 2x2GB DDR2 | Barracuda 320GB | LG w2053

    Hattrick

  5. #5
    OgrO VIP Member Avatar de GroG
    Fecha de ingreso
    01 sep, 02
    Ubicación
    Elf's land
    Mensajes
    2,458

    Predeterminado Re: problema :::

    Cita Iniciado por Cezar17 Ver mensaje
    Hola tengo un problema parecido a muchos inclusive a turkos :S
    no se que puede estar mal? si siempre juego de lo mas normal.
    puedo logearme pero al momento de entrar a un server me sale
    esto cuadro de dialogo.

    Shot at 1969-12-31
    Bueno espero alguna ayuda.
    Yo responderia : Quita todos los programas que corren en background, pero despues me van a preguntar : como se come eso ?, asi que mejor no juegues.

    PD : Programas inservibles para jugar KO : antivirus, messengers, ares u otro p2p, browsers (IE firefox,opera, etc), capturadores de pantalla (fraps, hipercam, etc), drivers de impresora, indexadores de office o de algun otro programa, tambien se puede quitar el centro de seguridad, el firewall de windows o algun otro servicio inutil como esos.
    La manera mas rapida de sacar todo es entrando al msconfig y qutarle el check a todos los programas que arrancan al inicio de windows, ojo : esto puede malograr tu PC si no sabes nada de computadoras (te quedas sin antivirus), asi que los que no saben busquense un amigo que se sienta en tu PC para que te ayude o pagale a un tecnico que lo haga por ti.
    Maynor Freyre

  6. #6
    Senior Member Avatar de iamsexysk
    Fecha de ingreso
    25 feb, 07
    Mensajes
    62

    Predeterminado Re: problema :::

    hola, bueno el metodo que nunca me falla para cada ves que sale una actualizacion del xtrap es le siguiente:
    1.-ftp://download.knightonlineworld.com/pub/knight/upgrade/
    2.-descargarme el parch 1472
    3.-reeemplazar los archivos del parche 1472 por los que estan en la carpeta del ko
    4.-entrar al ko via launcher
    5.-dejar que cargeu el viejo xtrap(se demora como 5min.)
    6.-descargarme el parch 1482(o el que este antes era el 1481)
    7.- reemplazar los archivos del parch 1482 a la carpeta del ko
    8.-entrar al ko via launcher
    9.-ya tas adentro :D

    bueno a mi nunca me ha fallado, y siempre entro al ko
    No estoy sangrando, pero tengo un dolor aqui en el pecho, se lo que es dolor..pero esto es mas que eso... es Soledad

  7. #7
    Member Avatar de sh41r0ss
    Fecha de ingreso
    15 may, 07
    Ubicación
    donde tu no estas.
    Mensajes
    29

    Predeterminado Re: problema :::

    yo tengo una pregunta miren yo ya descarge el knight online (dpues de 4 meses de trabajo)y pongo en C:/files programs/knight oline/ launcher y luego cuando ya pongo todo (mi cuenta,server y personaje) y sale la figurita de un humano casi matando un orco cuando ya termina de cargar todo me vota soli y ya e paso un monon de veces!!!!!!.........que hago?
    El QuE RiE Al uLtImO No EnTiEnDe El cHiStE.

  8. #8
    Senior Member Avatar de aksn00bim
    Fecha de ingreso
    04 mar, 07
    Ubicación
    Un mundo cuyo eje es la economia
    Mensajes
    74

    Predeterminado Re: problema :::

    Asu tio hasta ahora no has podido jugar? Antes de tratar de ayudar, que sistema operativo usas?
    "Valor perdido, todo perdido, mas te valiera no haber nacido"

  9. #9
    Member Avatar de sh41r0ss
    Fecha de ingreso
    15 may, 07
    Ubicación
    donde tu no estas.
    Mensajes
    29

    Predeterminado Re: problema :::

    uso el XP
    El QuE RiE Al uLtImO No EnTiEnDe El cHiStE.

  10. #10
    Member Avatar de sh41r0ss
    Fecha de ingreso
    15 may, 07
    Ubicación
    donde tu no estas.
    Mensajes
    29

    Predeterminado Re: problema :::

    XP sp2
    El QuE RiE Al uLtImO No EnTiEnDe El cHiStE.

  11. #11
    Senior Member Avatar de LorDFaitH
    Fecha de ingreso
    21 dic, 04
    Ubicación
    mi cuarto ><
    Mensajes
    135

    Predeterminado Re: problema :::

    Cita Iniciado por sh41r0ss Ver mensaje
    yo tengo una pregunta miren yo ya descarge el knight online (dpues de 4 meses de trabajo)y pongo en C:/files programs/knight oline/ launcher y luego cuando ya pongo todo (mi cuenta,server y personaje) y sale la figurita de un humano casi matando un orco cuando ya termina de cargar todo me vota soli y ya e paso un monon de veces!!!!!!.........que hago?
    cuando termina de cargar entra, pero en una t sale el fondo azul y dc?

    Si es asi solo tienes que intentar el mismo problema lo tuve yo y esta posteado en dudas/preguntas/etc..

    Solo tienes que intentar cuando no aya tanta gente o que no tengas tanto lag =/
    PC: ECS A780GM-A Black Series v1.1 // ATI Radeon HD 6670 // AMD Athlon 64 x2 5600+ [email protected] // 2x1GB Corsair xms2 800Mhz // Corsair VX450

  12. #12
    Senior Member
    Fecha de ingreso
    19 jun, 04
    Mensajes
    542

    Predeterminado Re: problema :::

    lo mas probable es tu tarjeta grafica o borra los temporales de tu pc y cokiees a mi me funciona eso cuando quieen entrar a ares server 1 y estan en moradon mayormente me sucede eso, borrando los temporales entran.

  13. #13
    Member Avatar de sh41r0ss
    Fecha de ingreso
    15 may, 07
    Ubicación
    donde tu no estas.
    Mensajes
    29

    Predeterminado Re: problema :::

    y como borro los temporales??????:?:?:?:?:?
    El QuE RiE Al uLtImO No EnTiEnDe El cHiStE.

  14. #14
    Senior Member Avatar de aksn00bim
    Fecha de ingreso
    04 mar, 07
    Ubicación
    Un mundo cuyo eje es la economia
    Mensajes
    74

    Predeterminado Re: problema :::

    y como borro los temporales??????:?:?:?:?:?
    Para que no te quemes descargate un programa para borrar todos los archivos de ese tipo como el CCleaner. Y cuando entres a knight no cargues ningun programa que interfiera como el msn,etc.

    PD: Si no sirve eso tal vez sea ya sea tu tarjeta grafica o simplemente la providencia que no quiere que juegues knight.
    "Valor perdido, todo perdido, mas te valiera no haber nacido"

  15. #15
    Member Avatar de sh41r0ss
    Fecha de ingreso
    15 may, 07
    Ubicación
    donde tu no estas.
    Mensajes
    29

    Predeterminado Re: problema :::

    pero el problema es que yo ya eh entrado al knight online(osea me tire horas leveleando) pero ahora no quiere agarrar....por que?????
    El QuE RiE Al uLtImO No EnTiEnDe El cHiStE.

  16. #16
    Senior Member Avatar de pankro
    Fecha de ingreso
    29 mar, 07
    Mensajes
    83

    Predeterminado Re: problema :::

    hola MANES YO TENGO UN PROBLEMA CON MI XTRAP O NO SE K SEA ME SALE UN MENSAJE CUANDO ME LOGUEO


    AN ABNORMAL MEMORY ACCESS HAS BEEN DETECTED

    wueno espero respuestas si las ahy ojala que me lo puedan detayar facil..wueno gracias
    :evil: :evil: 666 :evil: :evil:

  17. #17
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado Re: problema :::

    Cita Iniciado por pankro Ver mensaje
    hola MANES YO TENGO UN PROBLEMA CON MI XTRAP O NO SE K SEA ME SALE UN MENSAJE CUANDO ME LOGUEO


    AN ABNORMAL MEMORY ACCESS HAS BEEN DETECTED

    wueno espero respuestas si las ahy ojala que me lo puedan detayar facil..wueno gracias
    Vuelve a intertar unas 3 veces mas, si igual no entra borra la carpeta XTRAP
    y carga desde el launcher. Se descargare nuevamente el xtrap limpio sin ningun problema ^^

  18. #18
    Senior Member Avatar de pankro
    Fecha de ingreso
    29 mar, 07
    Mensajes
    83

    Predeterminado Re: problema :::

    wueno hice lo k me dijistes men pero aun asi no puedo entrar me sale de nuevo el anuncio ..alguna otra idea me pueden dar ....se los agradeceria mucho .
    :evil: :evil: 666 :evil: :evil:

  19. #19
    Senior Member
    Fecha de ingreso
    18 dic, 05
    Ubicación
    In The Kingdom Where Everyone Dies
    Mensajes
    1,053

    Predeterminado Re: problema :::

    Cita Iniciado por pankro Ver mensaje
    wueno hice lo k me dijistes men pero aun asi no puedo entrar me sale de nuevo el anuncio ..alguna otra idea me pueden dar ....se los agradeceria mucho .
    Prueba reiniciando tu pc o instalando denuevo el KO, Una pregunta: Tu Xtrap logra cargar algo y despues te sale ese mensaje?.
    NO LE TEMO A LA MUERTE, SOLO TEMO NO VOLVER A VERTE... YO ME RIO DE LA MUERTE, PERO A VECES TENGO SED Y PIDO UN POCO DE VIDA...

  20. #20
    Senior Member Avatar de pankro
    Fecha de ingreso
    29 mar, 07
    Mensajes
    83

    Predeterminado Re: problema :::

    wueno men lo k dices suena logico pero lamenteablemente ya lo hice y nada
    reinicie mi pc instale de nuevo el KO pero ni aun asi se borra el maldito mensaje ojala puedan ayudarme.

    aunque eh visto ete mismo problema en foros de turkos y entre otros pero no eh encontrado tampoko solucion haber si uno de uds pueda solucionar ete problema si ya lo tubo ..gracias antemano
    :evil: :evil: 666 :evil: :evil:

Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •