Resultados 1 al 3 de 3

Otro Problema.. no corre wow

Esta es una discusión para el tema Otro Problema.. no corre wow en el foro WoW, bajo la categoría Top Games; Ya volvi a instalar wow.. todo xvr pero ahora cuando kiero entrar. pongo en jugar me sale este error. http://s3.subirimagenes.com:81/otros...9wow-error.jpg ...
Página: 1


  1. #1
    Member
    Fecha de ingreso
    30 mar, 07
    Mensajes
    11

    Predeterminado Otro Problema.. no corre wow

    Ya volvi a instalar wow.. todo xvr pero ahora cuando kiero entrar. pongo en jugar me sale este error.
    http://s3.subirimagenes.com:81/otros...9wow-error.jpg

    No tengo tarjeta de video pero cuando tenia solo TBC me corria el juego normal.(la computadora esta recien formateada)

  2. #2
    Senior Member Avatar de aunesto17
    Fecha de ingreso
    14 jul, 05
    Ubicación
    Peruu
    Mensajes
    229

    Predeterminado Re: Otro Problema.. no corre wow

    weno creo q no tenias que crear otro tema, pero bue,, nose a lo mejor reinstala los Controladores de tu Tarjeta de Video y se soluciona, eso es lo unico q se me viene a la Kbeza
    hola - chau

  3. #3
    Planet Express Staff Avatar de lmchv
    Fecha de ingreso
    07 feb, 04
    Ubicación
    Lima - Miraflores
    Mensajes
    6,738

    Predeterminado Re: Otro Problema.. no corre wow

    No era necesario que crees otro thread, ya tienes otro con otro problema tambien. De paso dale una leida a las reglas del foro con respecto de los titulos de los threads.
    BEHEMOTH (Desktop): Asus ROG Maximus Z690 Formula | Intel Core i9 12900K + Asus ROG Strix LC 240 | Kingston Fury 64GB DDR5-5200 | LG 27GN950-b [email protected] | PowerColor Red Devil Radeon RX 6900 XT 16GB | CoolerMaster Cosmos C700P + Asus ROG Thor 1200W Platinum | Sound Blaster X AE-5 + Edifier R1280DBs + Edifier T5 + Logitech G935 | HyperX Alloy Elite RGB CherryMX Red + Logitech G502 Lightspeed + Logitech Powerplay | Samsung 980 Pro NVMe SSD 2TB + Samsung 970 Evo Plus NVMe SSD 2TB | LG BD-RE | Windows 11 Pro

    Charquito (Desktop): Asus ROG Maximus XI Formula | Intel Core i9 9900K @ 5.0Ghz + Asus ROG Ryuo 240 | Corsair Ballistic 32GB DDR4-3000 | Dell U2713HM 27" | Asus ROG Strix Geforce GTX1080| Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Logitech MK850 Performance | Samsung 950 Pro NVMe 512GB | Sony BD-ROM | Windows 11 Pro


    I'm always watching!

Temas similares

  1. Otro problema para ingresar a SilkRoad...
    Por Benja en el foro Silkroad Online
    Respuestas: 2
    Último mensaje: 14/10/2008, 14:50
  2. Vista vs XP: ¿quién corre más?
    Por bizoRd en el foro Noticias y Novedades
    Respuestas: 51
    Último mensaje: 31/03/2007, 23:52
  3. Problema Driver (no corre nada)
    Por binari en el foro Ayuda Técnica
    Respuestas: 11
    Último mensaje: 14/11/2006, 00:54
  4. Solo corre a 60 pfs el CS
    Por Bohemio en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 03/08/2006, 18:39
  5. Arregle mi problema pero surgio otro ...
    Por Ozono en el foro Ayuda Técnica
    Respuestas: 6
    Último mensaje: 09/10/2004, 23:36

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •