Resultados 1 al 5 de 5

Ayuda please!

Esta es una discusión para el tema Ayuda please! en el foro Ayuda Técnica, bajo la categoría Tecnologia; Bueno, el problema que tengo es que al jugar "Gunbound", despues de unos 15 o 20 minutos se congela la ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    24 ago, 03
    Ubicación
    Mordor
    Mensajes
    473

    Predeterminado Ayuda please!

    Bueno, el problema que tengo es que al jugar "Gunbound", despues de unos 15 o 20 minutos se congela la imagen, luego como que se cuelga la pc y se reinicia x si sola. Luego aparece en la pantalla:

    "Microsoft Windows
    El equipó se ha reiniciado luego de un apagado inesperado. Microsoft Windows ha detetctado un posible error de dispositivo


    El controlador del dispositivo de pantalla no pudo completar una operacion de dibujo. Pida al fabricante del dispositibo el controlador mas reciente.

    Informe a Microsoft de este problema.
    El controlador del dispositivo S3 Graphics Inc. Savage4 causate de la inestabilidad del sistema.

    Para ver los datos que contiene este informe de error haga click aqui"
    Luego yo hago click y sale:

    "Firma del error:
    szAppName : Drivers.Display szAppVer : 53338A22048A225333
    szModName : s3sav4.dll szModVer : 5.12.1.8012 Offset : FA4A06EA "
    No se si valga la pena decirlo pero la maquina se ha paralizado solo cuando hubo una "explosion" en el juego, es decir cuando hubieran ataques multiples de los mobiles.

    Algunos de los specs de mi pc:
    -600Mhz
    -256RAM
    -Pentium3
    -GiForce4200
    -Uso Win.Xp
    -Mi linea es Speedy

    Si necesitan algun otro dato me lo piden.....de antemano voy diciendo muchas gracias....

    Atte.

    ---Renzo Arana

  2. #2
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado

    Usa la ULTIMA version de drivers de video para tu tarjeta a ver que sucede.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  3. #3
    Senior Member
    Fecha de ingreso
    24 ago, 03
    Ubicación
    Mordor
    Mensajes
    473

    Predeterminado

    Cita Iniciado por Devil
    Usa la ULTIMA version de drivers de video para tu tarjeta a ver que sucede.
    Disculpa mi ignorancia en este tema pero cual es la ultima version de la GiForce4200 en drivers? y de donce me la bajo? :roll: Gracias otra vez de antemano ;)

    pD_: Estoy que busco en Google porseaca :oops:

  4. #4
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  5. #5
    Senior Member
    Fecha de ingreso
    24 ago, 03
    Ubicación
    Mordor
    Mensajes
    473

    Predeterminado

    Bueno ya me baje he instale el driver, luego reinicie la maquina y empece a jugar GB, pero despues de una hora paso lo mismo......que mas podria ser??? Ayuda please.....un nuevo gracias de antemano 8) 8)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •