Resultados 1 al 17 de 17

Desfragmentacion Erronea

Esta es una discusión para el tema Desfragmentacion Erronea en el foro Ayuda Técnica, bajo la categoría Tecnologia; Deje en la noche desfragmentando la particion C: y cuando regrese a ver estaba en una pantall azul que me ...
Página: 1


  1. #1
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado Desfragmentacion Erronea

    Deje en la noche desfragmentando la particion C:
    y cuando regrese a ver estaba en una pantall azul que me decia:

    "Se produjo un error, debido a eso se apago la pc.
    Desinstale sus antivirus, desactive la desfragmentacion, etc."

    Esto es a grandes rasgos...
    Luego escribire el error completo.
    Cada vez que reinicio me muestra ese error despues que carga la pantallita de windoms XP.
    Help me plz si a alguien le a pasado algo similar.

    BTW: Antes desfragmentaba con el programa que viene con el windoms pero ahora use uno llamado Perfect Disk :cry:

  2. #2
    Overclocker Moderador Avatar de Haposai
    Fecha de ingreso
    18 nov, 04
    Ubicación
    Madrid
    Mensajes
    1,074

    Predeterminado

    Yo tambien desfragmento con la misma utilidad de windosw y nunca he tenido problemas asumo por lo que dices que el problema te dio ese programa pues lo mejor seria que formatearas el disco

  3. #3
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    Pues precisamente eso es lo que no quiero hacer :cry:
    Ya que unos dias antes movi como 15 GB de archivos muy importantes a la unidad C.
    La unica manera creo que sera hacer cargar el sistema con otro disco y salvar mis archivos y de ahi format :-? :(

    Mas tarde pondre el error completo (Ahora estoy en mi trabajo)

  4. #4
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    Mas detalles del Mensaje de Error :

    "Deshabilite o desinstale cualquier antivirus, desfragmentacion de disco o utilidad de copia de seguridad.
    Ejecute chdsk /F para comprobar si existe algun daño en el disco duro
    Informacion Tecnica:
    0x00000024
    DepFrzLo.sys"

    Puse mi disco de windows Xp y pude poner ese comando que sugiere..
    Termino y salio se encontro errores en el disco duro y han sido reparados.
    cuando salio esto me alegre y cuando la reinicie denuevo el bendito pantallazo :cry:
    No quiero formatear mi disco :x

  5. #5
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    mmm lee aqui, ahi alguien tuvo el mismo problema que tu.

    Adicionalmente ahi te dan links de la página de microsoft donde puedes ver la solución de ese error.

    http://support.microsoft.com/default...d=kb;es;228888
    http://www.microsoft.com/latam/techn...s2k/pgsappb/#3

    Yo tmb tengo ese Perfect Disk y he realizado 2 desfragmentaciones, uno en la partición donde está el SO y otra donde estan los juegos y no he tenido ningun problema hasta ahora. Aunque también viendo el error que te sale tienes instalado la porquería del Deep Freeze, ya a muchos se los he dicho no instalen ese programa, si quieren que no modifiquen su SO hagan que los demás usuarios ingresen con su propia cuenta y deshabiliten el acceso a archivos y disco, eso con las directivas de grupo es facil de hacer y ahora más con el vista.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  6. #6
    Senior Member Avatar de m3rovingio
    Fecha de ingreso
    10 dic, 04
    Mensajes
    198

    Predeterminado

    Por lo ke veo no tiene nada ke ver lo ke desfragmentaste tu disco duro, el error ke sale alli es por el Deepfreeze ke tienes instalado. Cada vez ke desactivas el deepfreeze mueves algo (o a aveces solo actualizas tu antivirus) tienes un 50% de posibilidades de ke te salga ese pantallaso. Pero esto tiene una solucion muy practica, solo tienes ke bootear con algun disco de DOS (o con algun utilitario similiar) y llega hasta C:\WINDOWS\system32\drivers busca los siguientes archivos: DepFrzlo.sys y DepFrzhi.sys
    Ahora intercambia entre ellos el nombre, y reinicias.

    Tendras un arranque normal en tu winxp 8) .

  7. #7
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    LLegare con ansias a mi casa despues del ICPNA para arreglarlo :D
    Lo mas curioso es que como ya no tengo internet, el deep freeze estaba de mas ...
    y tenia planeado desisntalarlo despues de la fragmentacion... :x
    no soy muy bueno en el area de dos :roll:

    como hago para llegar a esa ruta que me has dicho?
    tengo mi cd del xp sp2 booteo y llegare a C:/windows de ahi en adelante no se que hacer y mucho menos como intercambiar el archivo dañado por el que me mencionas

  8. #8
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    Y dime no puedes entrar por modo seguro al XP ?
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  9. #9
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    Cita Iniciado por Solidus J2K
    Y dime no puedes entrar por modo seguro al XP ?
    No se pero este bios es raro :cry:
    No se con que boton tengo acceso a los tipos de modo de ingreso.
    no son los convencionales como Supr para el Setup....
    Ayer pude entrar a la ruta que me mencionan anteriormente y ver los 2 archivos que tengo que intercambiar...
    No entiiendo bien el termino intercambiar, se refiere a esto???

    REN [C:] [C:\Windows\system32\drivers] DepFrzlo.sys DepFrzhi.sys

    hago eso y no funciona :cry:
    Porfavor no se burlen de mi ignorancia, es que no aprendi mucho de DOS en el colegio :lol:

  10. #10
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    Para acceder a las opciones de arranque del SO tienes que presionar o F5 o F8, prueba con los 2 a la vez desde que carga la bios hasta que te salga el menú.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  11. #11
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    Negativo :cry:
    Probe con todos los modos logicos pero el fin es el mismo, el pantallazo azul. :x

  12. #12
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    Mi problema tomo un peor rumbo =/
    Todo empezo asi
    LLegue a mi casa saque el disco del win xp que estaba usando para bootear en la quemadora de cd. Y cargue mi pc para la chamba (con el motivo de usar uno de los discos que hay aqui para salvar la informacion que me sirve - alrededor de 20 GB y despues caballero su format C: ) conecto todo y no carga nada se queda en el monitor parpadeando, y la quemadora de la que saque el cd antes ya no responde, ni siquiera abre.
    Hize todo lo que pude : Reconectar todo; digase fuente, disco duro, quemadora de cd, quemadora de dvd. saque la pila por 15 minutos. Encendi nuevamente y nada Rolling Eyes
    PD: Mi disco es de 80 Gb SATA y no creo que sea el disco porque ya probe con otro y nada de nada.

    No se si habra alguien que este cerca a Villa Maria del Triunfo para que me pueda dar la mano con el servicio tecnico.

    Right Now! :cheesy:
    Yo puedo ir con mi cpu hasta el lugar de la amable persona que me brinde su apoyo :D

  13. #13
    h4x0r Administrador Avatar de Devil
    Fecha de ingreso
    24 may, 01
    Ubicación
    Peru
    Mensajes
    8,678

    Predeterminado

    Ni siquiera POSTea? O sea, muestra informacion de la marca de la placa, conteo de RAM, mensajes de "Presiona DEL para BIOS"? Nada de eso?

    Beeps? pitidos que siguen un patron. Quizas algo esta mal colocado, posiblemente las memorias, el CPU, etc. De ser asi te alertaria con beeps.

    El problema inicial es por el deepfreeze. PerfectDisk hace un defrag offline para lo cual requiere reiniciar y hacer el defrag antes de cargar el sistema operativo. Ahi probablemente entre en conflicto con algun driver del DeepFreeze. Desinstalando el Deepfreeze solucionas el problema.

    Si no carga Windows, reinstalalo y listo. No tienes porque formatear y perder tu data. Reinstalar Windows no implica formatear. Solo chancas la instalacion anterior o instalas en otro directorio que no sea C:\Windows. Una vez instalado, rescatas tu data y listo. O sino pasas el disco a otra PC, pero no veo necesario eso.

    En todo caso detalla mejor el problema actual para poder ayudarte.
    Devil: Sandro Jurado
    Admin: Bloodzone.net / Gamers4Life
    Bloodzone.net: Reglas | Netiqueta | CS 1.6 FAQ | HLDS howto
    Specs: Intel Core i7 3770K |
    Gigabyte Z77X-UD5H | Kingston HyperX 16GB PC3-15000 | Zotac GTX670 | Corsair Neutron GTX 240GB SSD + 3TB HDD | ASUS Xonar Essence ST | Seasonic Platinum 1000W | Razer Mamba 4G | Razer BlackWidow Ultimate | Sennheiser PC 360 | BenQ XL2410T 120Hz
    Otros: Twitter Facebook Youtube Twitch.tv

  14. #14
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    Ok Sandro tomare calma, es que esto me tiene desesperado :(

    Placa: Intel D101Ggc
    Micro: Intel P IV 2.8 Ghz

    Acerca del Bios nunca me muestra ningun mensaje.
    Casi un año que tengo la pc, la prendo y sale la pantalla de P IV y de ahi el cargando el Windows XP.

    Beeps, no he escuchado ningun sonido extraño fuera de las que ya estoy acostumbrado.

    DeepFreeze, sabia que era el problema la cosa era que no sabia como desinstalarlo por medio del DOS.

    Esto se ha malogrado en el transcurso que estuve en el taxi de mi casa a mi trabajo. :roll:
    Porque en mi casa cargaba el windows pero se quedaba en esa bendita pantalla azul, y normal podia botear con un disco, pero ahora nada de nada todo queda en el parpadeo del monitor, nigun sonido extraño, solo los coolers.

  15. #15
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    Creo que voy avanzando xD
    Ya prende la quemadora de CD y el foquito del Hard Disk esta empezando a parpadear, el foquito de power para nada prende :-?

  16. #16
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    No habrás puesto mal el conector que va del case a la placa, específicamente el Power Switch, Reset Switch, HDD Led, Power Led ?
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  17. #17
    Secret Service Moderador Avatar de JaCoX
    Fecha de ingreso
    14 may, 04
    Ubicación
    Winter is coming!
    Mensajes
    3,720

    Predeterminado

    era eso :cheesy: :mrgreen: - los leds

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •