Resultados 1 al 13 de 13

problema al cargar windows xp

Esta es una discusión para el tema problema al cargar windows xp en el foro Ayuda Técnica, bajo la categoría Tecnologia; el problema que tengo es que cada vez que carga windows me sale un mensaje relacionado con el archivo boot.ini ...
Página: 1


  1. #1
    xm
    xm está desconectado
    Senior Member Avatar de xm
    Fecha de ingreso
    17 sep, 02
    Ubicación
    La Molina - Lima
    Mensajes
    361

    Predeterminado problema al cargar windows xp

    el problema que tengo es que cada vez que carga windows me sale un mensaje relacionado con el archivo boot.ini , sale que este archivo es invalido.

    Código:
    Invalid BOOT.INI file
    Iniciando desde C:/windows
    por favor si alguien podria explicarme en que inlfuye esto ayudenme a solucionarlo, no me parece normal

    PD: es windows XP
    Intel Q6600 @ 2.4 Ghz | Gigabyte GA-P35C-DS3R | Visiontek HD4870 512MB DDR5 | G. Skill 4GB (2 x 2GB) DDR2 800 | Seagate 500GB 7200RPM | Ultra V-series 500w | Logitech Pure-Fi Elite™ | Logitech G500 + Steelpad 5L | Microsoft Reclusa | Windows Vista Ultimate x64

  2. #2
    Senior Member Avatar de Overmind
    Fecha de ingreso
    09 oct, 03
    Ubicación
    Centro Lima - Lima - Perú
    Mensajes
    878

    Predeterminado

    Ya revisaste si es VIRUS ??

    tu instalacion de W XP es una actualizacion de otro sistema operativo ??
    no tendria por que suceder eso .. pero busca la forma de editar el archivo BOOT.INI .. mm .. no se con un disco de boot talvez ..si tu particion es FAT 32 .. si no con el CD de windows XP..

    la cosa es que veas el contenido del archivo para que puedas verificar que no sea alguna linea aderida por error o que algun virus la añadio
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::
    Jalibreak a iPhone/iPod Touch ... message-me
    :::::::::::::::::::::::::::::::::::::::::::::::::: ::::::::::::::::

  3. #3
    Moderador Avatar de cryptonita
    Fecha de ingreso
    07 nov, 01
    Ubicación
    Perú
    Mensajes
    1,372

    Predeterminado

    Que raro que tengas problemas de booteo con el XP, a mi nunca me ha pasado, consiguete otro y XP y vuelve a instalarlo, normalmente el xp no tiene problemas de booteo, en cambio el 9x y el 2000 si.
    David B.

  4. #4
    Senior Member
    Fecha de ingreso
    19 sep, 02
    Ubicación
    Lima, Perú
    Mensajes
    71

    Predeterminado

    editalo denuevo ....panel de control .....performance y matenimiento....sistema ....opciones avanzadas.....startup & maintenance......."editar"

    yo tuve el mismo problema ...el default boot.ini es
    Código:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    http://support.microsoft.com/?kbid=289022
    P4 3.2 fsb 800 w/HT @ 3.9Ghz 960 fsb^ ^GeiL PC4200 ddr 533 1gb dualc.MoBo P4C800 deluxe
    Nvidia GeForce 6800GT 350/1000 Western Digital Raptor 36gb x2 raid 0 HDDseagate 200 gb sound blaster audigy 2 platinum innovatek c/eheim pump

  5. #5
    Junior Member
    Fecha de ingreso
    27 jul, 06
    Mensajes
    3

    Predeterminado

    Hola,
    a mi me aparece ese error tb, pero no puedo entrar al escritorio ya qestaba instalando el xp y no me dejo terminar la instalacion.
    Sigo intentando meter el cd y reinstalar de nuevo, pero nada, me sale siempre ese error y no se que hacer.
    Alguna ayuda?
    Gracias

  6. #6
    Member
    Fecha de ingreso
    14 abr, 05
    Mensajes
    44

    Predeterminado

    Amigo evitate muchos problemas, y trata de hacer una instalacion limpia de Xp desde el inicio, asi podras tener el SO funcionando a la perfeccion, para mi no es recomendable reinstalar un SO XP. suerteeee!

  7. #7
    Member
    Fecha de ingreso
    05 ago, 04
    Mensajes
    42

    Predeterminado

    entra con el cd de winxp e ingresa a la consola de recuperacion

    ingresa pass del administrador (si tiene)

    fixboot

    fixmbr

    reinicias y listo. si persiste el problema es porque tu disco anda maluco
    baneado

  8. #8
    Junior Member
    Fecha de ingreso
    27 jul, 06
    Mensajes
    3

    Predeterminado

    Gracias por los comentarios tan rapidos :)
    Dav la instalacion la he intentado hacer tb despues de formatear el hd y nada, me sigue saliendo el mismo error.
    Tb lei lo de la consola, pero con el siguiente comando:
    bootcfg /rebuild
    y /fastdetect
    pero no funciono.
    Mñn probare el fixboot y fixmbr.
    A ver si funciona

  9. #9
    Junior Member
    Fecha de ingreso
    27 jul, 06
    Mensajes
    3

    Predeterminado

    Estuve probando esos comandos en la consola de recuperacion, pero nada, me salia algo parecido a esto : "invalid partition table".
    Comence de nuevo con el formateo rapido desde el cd de win para ver si ya me dejaba instalar pero sigue saliendo el "invalid boot.ini file"
    ¿¿No hay solucion?? :cry:

  10. #10
    OgrO VIP Member Avatar de GroG
    Fecha de ingreso
    01 sep, 02
    Ubicación
    Elf's land
    Mensajes
    2,458

    Predeterminado

    Cita Iniciado por tatupirsa
    Comence de nuevo con el formateo rapido desde el cd de win para ver si ya me dejaba instalar pero sigue saliendo el "invalid boot.ini file"
    ¿¿No hay solucion?? :cry:
    No uses el fast format, ya que ese comando solo borra la tabla de particion y no el contenido del disco.
    Maynor Freyre

  11. #11
    Member
    Fecha de ingreso
    14 abr, 05
    Mensajes
    44

    Predeterminado

    Ok, bueno parece ser que solo estas intentando con el mismo de instalacion de Xp, prueba otro e inicia la instalacion desde "0", puede ser que haya algun dañado en tu cd, a mi me sucedio una vez algo parecido, intente con otro cd y se soluciono.
    suerteee!
    David
    Pcchips Pentium 3 - 400 MHZ, Disco Duro Quantum 20Gb, Ram 128Mb Kingstone, Video 2Mb Cirrus Logic, Sound Vibra Creative Isa 16 PNP, Red Dlink DFE- 538TX, puerto USB 4 salidas. Etc

  12. #12
    Member
    Fecha de ingreso
    05 ago, 04
    Mensajes
    42

    Predeterminado

    Cuando estás en la línea de comandos usa los dos: FIXMBR para reparar el sector de arranque y FIXBOOT para reinstalar el bootloader de WinXP. Si tienes dudas usa el comando HELP.

    sino sirve, prueba esto (que es lo mismo basicamente, pero mas detallado). lo saque del help center de M$

    Possible Fix by reconfiguring boot.ini using Recovery Console.

    1.Boot with XP CD or 6 floppy boot disk set.

    2. Press R to load the Recovery Console.

    3. Type bootcfg.

    4. This should fix any boot.ini errors causing setup not to see the XP OS
    install.

    5. Try the repair install.


    One more suggestion from MVP Alex Nichol

    "Reboot, this time taking the immediate R option and if the CD letter is say K: give these commands

    copy K:\i386\ntldr C:\
    copy K:\i386\ntdetect.com C:\


    (two other files needed - just in case)

    1. Type: attrib -h -r -s C:\boot.ini del C:\boot.ini

    2. Type: BootCfg /Rebuild

    which will get rid of any damaged boot.ini, search the disk for systems and make a new one. This might even result in a damaged windows reappearing; but gives another chance of getting at the repair"

    suerte.
    baneado

  13. #13
    Junior Member Avatar de marcomedina1988
    Fecha de ingreso
    18 nov, 07
    Mensajes
    1

    Predeterminado Re: problema al cargar windows xp

    Cita Iniciado por Swat Ver mensaje
    editalo denuevo ....panel de control .....performance y matenimiento....sistema ....opciones avanzadas.....startup & maintenance......."editar"

    yo tuve el mismo problema ...el default boot.ini es
    Código:
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    http://support.microsoft.com/?kbid=289022
    GRACIAS Swat,YO TAMBIÉN PUDE AGREGAR Y EDITAR ESA CONFIGURACIÓN.CHAO.

Temas similares

  1. Problema (Windows 98) falla al cargar iconos miniatura
    Por krusk187 en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 23/01/2007, 13:57
  2. demora en cargar
    Por improxd en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 30/07/2006, 16:07
  3. No se puede cargar el Perfil
    Por Sync en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 05/03/2006, 15:24
  4. Problema con Windows!
    Por MG-ZeRo en el foro Discusión General
    Respuestas: 1
    Último mensaje: 15/02/2005, 08:55
  5. problema con k.o (error al cargar el juego )
    Por elespi en el foro Knight Online
    Respuestas: 1
    Último mensaje: 02/08/2004, 20:14

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •