Resultados 1 al 9 de 9

Problema con driver de sonido

Esta es una discusión para el tema Problema con driver de sonido en el foro Ayuda Técnica, bajo la categoría Tecnologia; Bueno amigos de bloodzone necesito su ayuda como dice el titulo del post necesito el driver de sonido Creative Audio ...
Página: 1


  1. #1
    Senior Member
    Fecha de ingreso
    29 may, 07
    Mensajes
    176

    Angry Problema con driver de sonido

    Bueno amigos de bloodzone necesito su ayuda como dice el titulo del post necesito el driver de sonido Creative Audio PCI (ES1371,ES1373) WDM
    Bueno si es una tarjeta de audio de nuestra querida :roll: Creative Labs en concreto una Sound Blaster Audio PCI buske el driver en su pagina oficial pero nada y googleando ninguna buskeda me llego a ayudar mas aun me complico la idea así q acudo a ustedes para q me ayuden ala instalación correcta de dicho driver
    bueno me olvidaba el sistema operativo es windows xp servipack 3
    Última edición por hospicios; 11/05/2009 a las 23:06 Razón: aumentar informacion

  2. #2
    MuaK™ member Moderador Avatar de Heichman
    Fecha de ingreso
    23 feb, 07
    Ubicación
    Lima, Peru, Peru
    Mensajes
    1,166

    Exclamation Re: Problema con driver de sonido

    Creo que ya encontré lo que buscas, lo encontré en la web de soporte de creative, aunque la interface es muy confusa para realizar búsquedas.

    Sound Blaster PCI 64

    Sería cosa que lo pruebes. Espero haber acertado.

  3. #3
    Senior Member
    Fecha de ingreso
    29 may, 07
    Mensajes
    176

    Predeterminado Re: Problema con driver de sonido

    gracias man pero ya lo habia bajado y probado y no funka :evil: segun parece es un driver pach es medio pendevis este driver :roll: pero bueno vale la intencion y si te doy la razon la interface de la pagina web es muy confusa:frown:

  4. #4
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: Problema con driver de sonido

    con el everest trata de dar con el modelo exacto de tu tarjeta, de acuerdo a eso podremos ayudarte a buscar mejor los drivers

    Salu2
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

  5. #5
    Senior Member
    Fecha de ingreso
    29 may, 07
    Mensajes
    176

    Predeterminado Re: Problema con driver de sonido

    asi lo hare estimado ju4nc4 espero que con esto puedan ayudarme

  6. #6
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: Problema con driver de sonido

    googleando encontre unos threads ke podrian ayudarte:

    http://forums.driverguide.com/showthread.php?t=21350
    http://www.downloadpipe.com/Windows/...M-1093233.html
    http://www.downloadatoz.com/driver/item_199806.html

    a veces para ke funcione tienes ke desinstalar el driver actual, apagar la akina, sacar la tarjeta del slot pci, encender la akina, reiniciar, apagarla, poner la tarjeta y encender (e instalar los unevos drivers)

    ...creative era tan chocho con sus tarjetas antiguas.. asi tenia ke hacer para ke una LIVE ke yo tenia funcione cada vez ke destapaba la pc.

    Salu2
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

  7. #7
    Senior Member
    Fecha de ingreso
    29 may, 07
    Mensajes
    176

    Predeterminado Re: Problema con driver de sonido

    Bueno amigos de bloodzone hice algo mejor no lo se? :roll: destape la makina y sake la tarjeta y le tome fotitos acá van:o
    Esta es la tarjeta
    http://img65.imageshack.us/img65/5743/soundblaster.jpg

    en verdad solo se q es una Sound Blaster PCI ahora mi duda esta si es la 64 o 128:oops:

    Este es modelo
    http://img87.imageshack.us/img87/4193/modelct.jpg

    Model: CT5803 así dice

    Y este es el chipset Creative
    http://img254.imageshack.us/img254/3...etcreative.jpg

    bueno lo q dice en el chipset es lo siguiente:
    Creative
    ES 1373
    1373-0001-02
    S JE0 18A
    00 13 h Korea


    Muchas gracias ju4nc4 x los link algunos ya los habia leido pero el ultimo si me sirvio bastante x q al fin puedo bajar el driver seguire tu procedimiento ojala funke tanto el driver como el procedimiento estare informando
    Última edición por hospicios; 12/05/2009 a las 15:36 Razón: actualizando

  8. #8
    Senior Member
    Fecha de ingreso
    29 may, 07
    Mensajes
    176

    Predeterminado Re: Problema con driver de sonido

    Bueno amigos de bloodzone acá para informar como va el problema del driver de audio ya bajado el drivers procedí a hacer lo q ju4nc4 ; destape la makina sake la tarjeta de audio de la ranura pci acá si me confundí:oops: en vez de prender la makina solo sake la tarjeta y lo volví a poner cerré el cpu y encendí la makina q creen salio nuevo hardware encontrado y reconoció dispositivo en este caso la tarjeta de audio si ya había audio:D pero no como esperaba se escucha medio cortado x partes y algunas veces de solo un lado:x ya probé cambiando parlantes y audífonos no se q hacer q me aconsejan? :roll:

  9. #9
    Senior Member Avatar de ju4nc4
    Fecha de ingreso
    01 feb, 08
    Ubicación
    Truxillolandia
    Mensajes
    1,419

    Predeterminado Re: Problema con driver de sonido

    otra cosa seria googlear "Creative CT5803 driver" , pero es un dolor de cabeza buscarlo (aparte ke hay paginas ke te van a hacer descargar cualkier cosa)

    trata de desinstalar el driver de sonido antes de sacar la tarjeta de la pc.

    Suerte y salu2.

    PS: si has tenido la tarjeta guardada, pasale un poco de alcohol isopropilico con un paño de algodon (no sintetico) en los contactos dorados y a las entradas de sonido.
    RIG: Intel Core i5 4460/ Corsair Vengeance DDR3-8Gb @1600 MHz / MSI B85M-e45 / EVGA GTX 760 SC/ Dynatron / Samsung PX2370 / Sandisk Extreme SSD 240Gb / WD10EARS / ST3500418AS / Corsair TX650 / Antec 900 / Logitech Z5300 / Takstar TS-671 / Audigy 2 ZS Platinum Pro / MS Comfort Curve & Optical Mouse 3000 + Razer Goliathus / MS XBOX 360 Wireless Gamepad x2

Temas similares

  1. Driver de Sonido
    Por CezaR en el foro Ayuda Técnica
    Respuestas: 17
    Último mensaje: 24/06/2008, 15:33
  2. Driver de Sonido en XP PCHIPS S760V
    Por Garbage en el foro Hardware
    Respuestas: 5
    Último mensaje: 05/05/2008, 19:16
  3. problema con ultimo driver de ati
    Por =SiCaRiO= en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 12/09/2006, 08:18
  4. visual c++ problema con el driver mmd.386
    Por ZHeN17 en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 18/03/2006, 18:25
  5. driver de Sonido
    Por charapal[666] en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 21/06/2005, 11:57

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •