Resultados 1 al 4 de 4

Problema extraño con wc3 [dota]

Esta es una discusión para el tema Problema extraño con wc3 [dota] en el foro Ayuda Técnica, bajo la categoría Tecnologia; Hola, tengo un problema muy extraño cada vez que juego dota en battle.net o Eurobattle. Cada 3 minutos maso menos ...
Página: 1


  1. #1
    Senior Member Avatar de SunLitZeRo
    Fecha de ingreso
    01 feb, 05
    Mensajes
    217

    Predeterminado Problema extraño con wc3 [dota]

    Hola, tengo un problema muy extraño cada vez que juego dota en battle.net o Eurobattle. Cada 3 minutos maso menos el juego se vuelve injugable, las unidades avanzan muy lentas y la imagen se vuelve distorcionada como si estuviera lagueando. Luego de un par de minutos el juego vuelve a la normalidad y vuelve a comenzar el ciclo.

    Esto no pasaba en mi PC antigua, y he cambiado de drivers de tarjeta d video muchas veces (10+).

    Las specs de mi pc son:

    AMD 64 3800+ Dual Core
    1gig de RAM Corsair
    Nvidia 6600GT

    Con estas specs no deberia tener ningun problema en correr wc3, juego FEAR, HL2, CS:S y otros juegos sin ningun problema.

    Espero que me puedan ayudar, thanks in advance.
    No olvides llevar una toalla ^^

    all about the poche...

  2. #2
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    Solo por seacaso ... Has aplicado los parches necesarios para tu X2?

    aqui están por si los necesitas, son 3 y creo que con el fix#3 se corrigen errores en el Warcraft 3.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

  3. #3
    Senior Member Avatar de SunLitZeRo
    Fecha de ingreso
    01 feb, 05
    Mensajes
    217

    Predeterminado

    Cita Iniciado por Solidus J2K
    Solo por seacaso ... Has aplicado los parches necesarios para tu X2?

    aqui están por si los necesitas, son 3 y creo que con el fix#3 se corrigen errores en el Warcraft 3.
    Instale el fix#3 y estoy jugando en single player y hasta ahora ningun problema, probare en battle.net mas tarde ya que ahora no tengo tiempo, pero muchas gracias por el dato!

    EDIT: Bueno jugue un dota de 45 mins. en Azeroth y todo funciono bien, gracias por la ayuda!!
    No olvides llevar una toalla ^^

    all about the poche...

  4. #4
    Senior Member Avatar de Solidus J2K
    Fecha de ingreso
    03 dic, 04
    Mensajes
    4,000

    Predeterminado

    De nada, pero te recomiendo instalar los 3 fixes para que no tengas problemas con otros juegos.

    PD: Alguien que conozco algun vendedor en Wilson debería de recomendarle que orienten a sus clientes que adquieren procesadores dual core que es necesario instalar esos fixes para no tener problemas en juegos especialmente.
    AMD FX-8320 @ 4.4GHz + TT NiC C4 | Asus M5A99X EVO R2 | Corsair Vengeance 2x4GB DDR3 1866Mhz | MSI Gaming R9-290 @ 1120/1400 | LG D2343P 23'' 3D | CM HAF XB-EVO + Antec HCG-900W | Seagate 2x1TB + 1x500GB | Razer Lycosa Mirror + Razer Imperator 2012.

Temas similares

  1. extraño problema
    Por <<SiCaRiO>> en el foro Ayuda Técnica
    Respuestas: 0
    Último mensaje: 25/02/2007, 17:59
  2. Problema extraño de lentitud
    Por EJECUTOR en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 15/11/2006, 15:05
  3. Problema extraño con Quemadora...
    Por nekor en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 23/10/2006, 09:27
  4. Problema Extraño con una PC
    Por JaCoX en el foro Ayuda Técnica
    Respuestas: 18
    Último mensaje: 23/08/2006, 02:00
  5. Extraño Problema de Red
    Por JaCoX en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 16/05/2006, 16:21

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •