Resultados 1 al 14 de 14

Trident Video Accelerator Blade 3D/ProMedia (problema)

Esta es una discusión para el tema Trident Video Accelerator Blade 3D/ProMedia (problema) en el foro Ayuda Técnica, bajo la categoría Tecnologia; debido a un atake de virus el fin de semana perdi informacion de drivers en mi pc, ahora no poseo ...
Página: 1


  1. #1
    Senior Member Avatar de Dzargok
    Fecha de ingreso
    19 dic, 04
    Mensajes
    152

    Predeterminado Trident Video Accelerator Blade 3D/ProMedia (problema)

    debido a un atake de virus el fin de semana perdi informacion de drivers en mi pc, ahora no poseo el driver de video q es del tipo Trident Video Accelerator Blade 3D/ProMedia como dice el titulo, si alguien de los más expertos en esto pudieran ayudarme lo agradecería. no puedo jugar nada sin ese driver.
    David the Insane - Worgen Death Knight lv85 - Mannoroth-US Alliance - Enchanting 525 / Jewelcrafting 485+
    http://us.battle.net/wow/en/characte...h/david/simple

  2. #2
    Senior Member Avatar de YiYo
    Fecha de ingreso
    01 mar, 04
    Ubicación
    En la sede de la Organizacion Anti-Plicka (OAP)
    Mensajes
    1,146

    Predeterminado

    descargalos! xD no es muy dificil usar google


  3. #3
    Senior Member Avatar de Sync
    Fecha de ingreso
    16 jun, 03
    Mensajes
    1,030

    Predeterminado Re: Trident Video Accelerator Blade 3D/ProMedia (problema)

    Cita Iniciado por Dzargok
    debido a un atake de virus el fin de semana perdi informacion de drivers en mi pc, ahora no poseo el driver de video q es del tipo Trident Video Accelerator Blade 3D/ProMedia como dice el titulo, si alguien de los más expertos en esto pudieran ayudarme lo agradecería. no puedo jugar nada sin ese driver.
    Prueba restaurando el sistema, me a sido muy util cuando tuve problemas con la re-instalación de los drivers de mi tarjeta de video.
    sync[1b]

  4. #4
    Senior Member Avatar de Dzargok
    Fecha de ingreso
    19 dic, 04
    Mensajes
    152

    Predeterminado

    SI se usar google, pero ya baje 3 y los he instalado y probado uno por uno y ninguno me da los resultados requeridos. Si algún usuario tuviera este tipo de tarjeta y pudiera mandarme el driver por msn seria genial, mi msn es [email protected]
    David the Insane - Worgen Death Knight lv85 - Mannoroth-US Alliance - Enchanting 525 / Jewelcrafting 485+
    http://us.battle.net/wow/en/characte...h/david/simple

  5. #5
    You will be assimilated Staff Avatar de Locutus
    Fecha de ingreso
    22 mar, 03
    Ubicación
    Kurast Docks
    Mensajes
    2,524
    < Neural >
    "La violencia es el último recurso del incompetente"








  6. #6
    Senior Member
    Fecha de ingreso
    19 may, 05
    Ubicación
    Lima
    Mensajes
    243

    Predeterminado asu

    Asu, todavia hay gente que tiene video Trident?, que legendario, se nota que eres un coleccionista de esos empedernidos.
    Espero puedas conseguir ese driver que necesitas y recuerda quemarlo en un CD para que NO te vuelva a pasara esto, suerte.
    Las tildes fueron omitidas.

  7. #7
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    www.driversguide.com

    Login : drivers
    Password : all

    Enjoy.
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



  8. #8
    Senior Member Avatar de Dzargok
    Fecha de ingreso
    19 dic, 04
    Mensajes
    152

    Predeterminado

    Muchas gracias Neural y Zaibot, por comprender mi problema >.<.
    David the Insane - Worgen Death Knight lv85 - Mannoroth-US Alliance - Enchanting 525 / Jewelcrafting 485+
    http://us.battle.net/wow/en/characte...h/david/simple

  9. #9
    You will be assimilated Staff Avatar de Locutus
    Fecha de ingreso
    22 mar, 03
    Ubicación
    Kurast Docks
    Mensajes
    2,524

    Predeterminado

    Cita Iniciado por Dzargok
    Muchas gracias Meural y Zaibot, por comprender mi problema >.<.
    Pero, ya solucionaste tu problema? seria de gran ayuda saber como.

    PD: Soy Neural, no Meural
    < Neural >
    "La violencia es el último recurso del incompetente"








  10. #10
    Senior Member Avatar de Dzargok
    Fecha de ingreso
    19 dic, 04
    Mensajes
    152

    Predeterminado

    fue temporal, use un driver nvidia y corria el GB pero no el KO, luego instalé el archivo win-xp que ambos me recomendaron pero ahora no corre nada. me dicen q si cambio de OS a win98se si corre todo porque todavia hay drivers en la misma página de trident microsystems para ese OS, lamentablemente yo no puedo cambiar de OS porque mi pc es la que tiene la impresora dentro de mi LAN y todas tienen winXP si cambiara tendría q cambiar todas sería un laberinto. Así que el problema persiste, y bueno como dicen la card es viejita.
    David the Insane - Worgen Death Knight lv85 - Mannoroth-US Alliance - Enchanting 525 / Jewelcrafting 485+
    http://us.battle.net/wow/en/characte...h/david/simple

  11. #11
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Obviamente desinstalaste los drivers de NVidia y reiniciaste 2 veces cierto? Para luego instalar eso drivers.

    Busque en DriversGuide y me salieron varias opciones. Seria cuestion de probar ;).
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



  12. #12
    Senior Member Avatar de Dzargok
    Fecha de ingreso
    19 dic, 04
    Mensajes
    152

    Predeterminado

    el driver de nvidia q encontré posteado aca mismo enn bz y q me sirvió era un programa con instalador para seguir pasos y todo, pero el driver win-xp.exe de trident es un zip, son cosas totalemente distintas. pero tratare este fin de semana en comprar una nueva mainbord, nueva tarjeta y todo, si es q no funciona la solución.
    David the Insane - Worgen Death Knight lv85 - Mannoroth-US Alliance - Enchanting 525 / Jewelcrafting 485+
    http://us.battle.net/wow/en/characte...h/david/simple

  13. #13
    king of pain Staff Avatar de Snake
    Fecha de ingreso
    23 sep, 01
    Ubicación
    Tokyo
    Mensajes
    4,745

    Predeterminado

    Cita Iniciado por Dzargok
    pero el driver win-xp.exe de trident es un zip, son cosas totalemente distintas.
    No son cosas totalmente distintas, ambos son drivers de video. Siempre es bueno desinstalar los drivers de video antiguos antes de instalar los nuevos.
    snake

    X6 1090T | M4N98TD EVO | 16Gb | N460GTX Hawk | SSD C300x2


  14. #14
    Senior Member Avatar de htleonalvan
    Fecha de ingreso
    08 feb, 07
    Ubicación
    Lince
    Mensajes
    370

    Predeterminado Re: Trident Video Accelerator Blade 3D/ProMedia (problema)

    Hola! yo tenía una Compaq Pentium III con video integrado Trident Blade 3D de 8MB :( pero en su tiempo era lo máximo!

    Yo tengo los drivers originales en mi CD de Compaq Recovery pero son para Windows 98 SE.

    Si los quieres me mandas un PM
    Case: INWIN // Mobo: Intel DG33BU // Procesador: Intel C2D E6600 // Memoria: 4x1GB DDR2 800Mhz Kingston // Video: ATI Sapphire HD5770 1GB GDDR5 Vapor-X 8) // Fuente: Cooler Master iGreen Power 500W // Sonido: ASUS Xonar Essence ST+Bose Companion 5+Sony MDR-XB700

Temas similares

  1. Intel Graphics Media Accelerator X3000
    Por htleonalvan en el foro Noticias y Novedades
    Respuestas: 22
    Último mensaje: 29/04/2007, 10:50
  2. k es blade center
    Por mordax en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 07/12/2006, 22:35
  3. Burning Blade
    Por Perrarian en el foro WoW
    Respuestas: 3
    Último mensaje: 01/08/2005, 10:55

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •