Resultados 1 al 3 de 3

ayuda no me aparecen servers!!!!

Esta es una discusión para el tema ayuda no me aparecen servers!!!! en el foro Counter-Strike, bajo la categoría Top Games; hola bueno este es mi problema: lo que sucede esq al formartear mi pc instale en CS 1.6 como siempre ...
Página: 1


  1. #1
    Senior Member Avatar de PunK.PlonA
    Fecha de ingreso
    05 ene, 09
    Mensajes
    137

    Predeterminado ayuda no me aparecen servers!!!!

    hola bueno este es mi problema: lo que sucede esq al formartear mi pc instale en CS 1.6 como siempre pero esta vez le cambie la ubicacion y lo puse en mi disco D: y el juego corria normal pero a la hora de ir al find server no me aparece nada de nada pero al agregar ips a favoritos si aparece.
    Lo que hice fue desinstalar el CS y instalarlo en su carpeta por defecto pero tampoco me aparecieron los server no se que hacer para evitar tener que formatear mi pc eh probado con los parches acumulativos 21, 23, 26 pero nada; por el momento estoy con el HLSW pero no el lo mismo ya no se que hacer por eso recurro a ustedes ayuda!!!!!:cry: :cry: :cry:
    TOBI - TOBILLOOOO
    Un par de acordes me hace olvidar la realidad.... ;)

  2. #2
    Hardstyler. Moderador Avatar de MiGuEl4EvEr
    Fecha de ingreso
    08 ene, 07
    Ubicación
    US
    Mensajes
    1,840

    Predeterminado Re: ayuda no me aparecen servers!!!!

    Bloodzone no apoya la pirateria.

  3. #3
    Planet Express Staff Avatar de lmchv
    Fecha de ingreso
    07 feb, 04
    Ubicación
    Lima - Miraflores
    Mensajes
    6,733

    Predeterminado Re: ayuda no me aparecen servers!!!!

    Compralo original y no pidas ayuda de software pirata en el foro.
    BEHEMOTH (Desktop): Asus Sabertooth X99 | Intel Core i7 5930K + Corsair Hydro H110 | Kingston 32GB DDR4-2400 | Dell 2715Q 27" 4K | ASUS Strix Geforce GTX1080 8GB | Cooler Master Cosmos 2 + Thermaltake Toughpower 1200W | Sound Blaster Z + Logitech Z-5500 + CM Storm Sirus | Logitech G105 + Logitech G700S + Gigabyte Krypton | Samsung 950Pro 512GB NVMe M2 + 2 x Samsung 850Pro 512GB SSD RAID0 + 2 x Western Digital Black 1TB RAID0 | Sony BD-ROM + LG DVD-RAM DL | Windows 10 Pro 64bits
    Charquito (Desktop): Gigabyte GA-Z97X Gaming GT | Intel Core i7 4790K + Corsair Hydro H100 | Corsair 16GB DDR3-1600 | Dell U2713HM 27" | 2 x XFX Radeon R9-290X Black Edition 4GB Crossfire | Cooler Master Cosmos 1000 + Thermaltake SP-850M | Microsoft Reclusa + Microsoft Sculpt | GSkill Phoenix 120GB SSD + Seagate 500GB | Windows 10 Pro 64bits
    KRAKEN (Laptop): MSI GT70 0NE-446US | Intel Core i7 3630QM | 16GB DDR3-1600 | nVidia Geforce GTX680M 4GB @ 1920x1080 17" | 2 x mSATA 128GB SSD RAID0 + 750GB 7200RPM SATA3 | Logitech G700 + Func F-10R | Bluray burner | Windows 10 Pro 64bits I'm always watching!

Temas similares

  1. AYUDA de SERVERS OFFICIALES
    Por chuby005 en el foro Cabal Online
    Respuestas: 4
    Último mensaje: 25/12/2008, 20:09
  2. Respuestas: 3
    Último mensaje: 22/07/2008, 13:00
  3. Ayuda con mi fps y mi latience en servers de counter strike!
    Por O^nichan! en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 13/07/2007, 17:28
  4. Porque aparecen 2 logos a algunos char?
    Por peruano2006 en el foro Knight Online
    Respuestas: 15
    Último mensaje: 10/11/2006, 12:52
  5. Agregue servers peruanos pero me aparecen algunos
    Por Kojot en el foro Counter-Strike
    Respuestas: 1
    Último mensaje: 21/07/2005, 11:33

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •